Subject: [cuss] FW: I-D Action: draft-ietf-cuss-sip-uui-isdn-11.txt

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 11 Nov 2014 23:08:08 +0000

This version contains essentially editorial changes from the previous version. Some of those editorials correct names of some protocol elements in DSS1 and ISUP, so they are less than editorial in that respect.

Regards

Keith 

-----Original Message-----
From: cuss [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 11 November 2014 23:06
To: [email-masked]
Cc: [email-masked]
Subject: [cuss] I-D Action: draft-ietf-cuss-sip-uui-isdn-11.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Call Control UUI Service for SIP Working Group of the IETF.

        Title           : Interworking ISDN Call Control User Information with SIP
        Authors         : Keith Drage
                          Alan Johnston
	Filename        : draft-ietf-cuss-sip-uui-isdn-11.txt
	Pages           : 16
	Date            : 2014-11-11

Abstract:
   The motivation and use cases for interworking and transporting ITU-T
   DSS1 User-user information element data in SIP are described in RFC
   6567.  As networks move to SIP, it is important that applications
   requiring this data can continue to function in SIP networks as well
   as the ability to interwork with this ISDN service for end-to-end
   transparency.  This document defines a usage (a new package called
   the ISDN UUI package) of the User-to-User header field to enable
   interworking with this ISDN service.

   This document covers the interworking with both public ISDN and
   private ISDN capabilities, so the potential interworking with QSIG
   will also be addressed.

   The package is identified by a new value "isdn-uui" of the "purpose"
   header field parameter.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-cuss-sip-uui-isdn/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-cuss-sip-uui-isdn-11

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-cuss-sip-uui-isdn-11

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
cuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cuss

---

From: Atle Monrad <[email-masked]>
Date: Wed, 12 Nov 2014 20:33:01 +0000

All

My comments on alignment of wording (User-User / User-to-User as swell as usage of ISDN UUI package versus UUI package) are all clarified and addressed. I have no further comments to this draft and hope it can be brought forward at soon as possible. 

There are a few alignments needed for the -uui draft as well, but they are identified and will be done.

 Thanks
/atle

________________________________ 

Atle Monrad
3GPP CT Chairman

Group Function Technology - Standardization and Technical Regulation 
Ericsson

-----Original Message-----
From: cuss [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: 11. november 2014 13:08
To: [email-masked]
Subject: [cuss] FW: I-D Action: draft-ietf-cuss-sip-uui-isdn-11.txt

Regards

Keith 

-----Original Message-----
From: cuss [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 11 November 2014 23:06
To: [email-masked]
Cc: [email-masked]
Subject: [cuss] I-D Action: draft-ietf-cuss-sip-uui-isdn-11.txt

Abstract:

---

From: <[email-masked]>
Date: Thu, 20 Nov 2014 13:14:48 +0000

Hello,

Sorry for this late comment (I was absent before), in this new version 11 there is an unexpected space in "isdn-interwork" value in section 8 in the following sentence: 
"parsing and interpreting "isdn- interwork" the same way as "isdn-uui" when receiving messages."
This only appears now in version 11 likely because of the change from "purpose parameter" to ""purpose" header field parameter" (a little higher in the text).
I hope this editorial comment could be taken into account before becoming an RFC in order to avoid any misunderstanding.
Regards,

Celine Serrut-Valette
Orange Labs

-----Message d'origine-----
De : cuss [mailto:[email-masked]] De la part de DRAGE, Keith (Keith)
Envoyé : mercredi 12 novembre 2014 00:08
À : [email-masked]
Objet : [cuss] FW: I-D Action: draft-ietf-cuss-sip-uui-isdn-11.txt

Regards

Keith 

-----Original Message-----
From: cuss [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 11 November 2014 23:06
To: [email-masked]
Cc: [email-masked]
Subject: [cuss] I-D Action: draft-ietf-cuss-sip-uui-isdn-11.txt

Abstract:

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.