Subject: [Dance] John Scudder's No Objection on charter-ietf-dance-00-02: (with COMMENT)

From: John Scudder via Datatracker <[email-masked]>
Date: Thu, 09 Sep 2021 05:33:20 -0700

John Scudder has entered the following ballot position for
charter-ietf-dance-00-02: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-dance/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

The charter defines “RPK” as “raw public keys”. This is a near-collision with
“RPKI” defined in RFC 6480 as “resource public key infrastructure“. Maybe this
use of “RPK” is long-standing practice, in which case of course there’s not
much to be done. I point it out in case the observation is useful. (Also, the
acronym although defined is never referenced in the charter, so the definition
could easily be left out if desired. The same is true of a few other acronyms.)

---

From: Roman Danyliw <[email-masked]>
Date: Thu, 9 Sep 2021 12:49:36 +0000

Hi John!

> -----Original Message-----
> From: Dance <[email-masked]> On Behalf Of John Scudder via
> Datatracker
> Sent: Thursday, September 9, 2021 8:33 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: [Dance] John Scudder's No Objection on charter-ietf-dance-00-02:
> (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> 
> use of “RPK” is long-standing practice, in which case of course there’s not much
> to be done. I point it out in case the observation is useful. (Also, the acronym
> although defined is never referenced in the charter, so the definition could
> easily be left out if desired. The same is true of a few other acronyms.)

I can see the confusion, but RPK as the acronym for raw public keys is in common use in (at least) the Security area-kind of work.

Roman

> 
> 
> --
> Dance mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dance

---

From: John Scudder <[email-masked]>
Date: Thu, 9 Sep 2021 12:57:34 +0000

> I can see the confusion, but RPK as the acronym for raw public keys is in common use in (at least) the Security area-kind of work.

Ok. 

—John