Subject: [dane] Meeting in London...

From: Warren Kumari <[email-masked]>
Date: Tue, 3 Dec 2013 15:57:44 -0500

Hi there all,

So, we received the message in Vancouver -- I have just requested a 2 hour slot for DANE in London.

See y'all then :-)
W

-- 
Eagles soar but a weasel will never get sucked into a jet engine

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 03 Dec 2013 14:12:55 -0700

On 12/3/13 1:57 PM, Warren Kumari wrote:
> Hi there all,
> 
> 
> So, we received the message in Vancouver

Was there ever a report of some kind about the informal meetup held in
Vancouver?

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/