Subject: [dane] right-to-left characters in local part

From: "Jiankang Yao" <[email-masked]>
Date: Thu, 6 Aug 2015 10:27:44 +0800

hello,

   in section 3 of draft-ietf-dane-openpgpkey,
 do we need some discusstion about the issues related to local part of the email address which includes the  right-to-left characters such as Arabic character?

Jiankang Yao

---

From: "Paul Hoffman" <[email-masked]>
Date: Wed, 05 Aug 2015 20:09:33 -0700

On 5 Aug 2015, at 19:27, Jiankang Yao wrote:

> do we need some discusstion about the issues related to local part of 
> the email address which includes the  right-to-left characters such as 
> Arabic character?

Why would we? Those characters are just as legitimate as other 
characters.

--Paul Hoffman