Subject: Re: [dane] Mail regarding draft-ietf-dane-ops

From: Viktor Dukhovni <[email-masked]>
Date: Sun, 9 Aug 2015 04:56:12 +0000

On Thu, Aug 06, 2015 at 07:02:43PM +0100, Stephen Farrell wrote:

> I think you've already handled all the comments received
> in IESG evaluation in your local copy, is that correct?
> 
> If so, please submit that and I'll give it a quick check (on
> Monday, sorrry) and then send a mail to get it sent forward
> to the RFC  editor.

In addition to the changes based on the IESG review comments, I
went over the whole thing, and added some more rationale text (as
requested in Fred Baker's review).  Also some final editorial polish
of my own.

Please let me know if I changed too much..., I can pare it back
closer to -14 if I went too far.

It took two revisions to get the indentation of the quote from
RFC5246 to work right (sorry about that).  So, to review the changes,
see:

    https://www.ietf.org/rfcdiff?url1=draft-ietf-dane-ops-14&url2=draft-ietf-dane-ops-16

-- 
	Viktor.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 10 Aug 2015 11:59:31 -0400

> https://www.ietf.org/rfcdiff?url1=draft-ietf-dane-ops-14&url2=draft-ietf-dane-ops-16
Yup, there is a lot of changes, but they all seem to be clear, reasonable
and useful. They were also based upon IESG review, and so I think this is
all fine.

Thank you *very* much for all your work on this.
W

> --
>         Viktor.
>
> _______________________________________________
> dane mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/dane
>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: "Olafur Gudmundsson" <[email-masked]>
Date: Mon, 10 Aug 2015 13:40:29 -0400 (EDT)

Victor 
I read the whole document and I think version 16 is significantly better than 14 in clarity. 
Thank you for being such a good editor 
Thanks to the IESG and community reviewers for helping making the document better. 
 
Olafur
 
-----Original Message-----
From: "Viktor Dukhovni" <[email-masked]>
Sent: Sunday, 9 August, 2015 00:56
To: [email-masked]
Cc: "Wes Hardaker" <[email-masked]>, [email-masked]
Subject: Re: [dane] Mail regarding draft-ietf-dane-ops

-- 
 Viktor.

[email-masked]