Subject: Re: [dane] DNS-Record type for SMIMEA

From: Patrik Löhr <[email-masked]>
Date: Thu, 03 Sep 2015 12:46:42 +0200

Hi Warren,

It would be great if you could do that, thanks

Best regards
Patrik

Am 25.08.2015 um 23:40 schrieb Warren Kumari:
> 
> 
> On Tuesday, August 25, 2015, Warren Kumari <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     On Tue, Aug 25, 2015 at 1:31 PM, Olafur Gudmundsson <[email-masked]
>     <javascript:;>> wrote:
>     > Nobody has submitted the request form.
> 
>     ... also known as: If someone would like a DNS RR for SMIMEA, please
>     write up a short draft and we can consider it...
> 
> 
> 
> Doh, Jim just reminded me (offlist) that we don't even need a draft,
> just fill in the template and mail it off.
> 
> Does anyone want to do that, or shall I?
> 
> W
>  
> Gorilla typing on a phone.
> 
> 
>     W
> 
> 
>     >
>     > Olafur
>     >
>     >> On Aug 25, 2015, at 9:58 AM, Patrik Löhr <[email-masked]
>     <javascript:;>> wrote:
>     >>
>     >> Hi Olafur and Carsten,
>     >>
>     >> it would be very useful for the tests to have the DNS record type
>     >> number. Just for clarification: Did anyone request it?
>     >>
>     >> Thanks and best regards
>     >> Patrik
>     >>
>     >> Am 22.08.2015 um 15:47 schrieb Olafur Gudmundsson:
>     >>> Such a request has not been submitted, but it is  good idea to
>     do it.
>     >>> Olafur (as chair)
>     >>>
>     >>>
>     >>>> On Aug 22, 2015, at 7:07 AM, Carsten Strotmann
>     <[email-masked] <javascript:;>> wrote:
>     >>>>
>     >>>> Hi,
>     >>>>
>     >>>> I remember there was a brief discussion during the DANE WG
>     session @
>     >>>> IETF 93 about requesting a DNS record type number for SMIMEA
>     from IANA,
>     >>>> but I don't remember if there was a conclusion or an action
>     decided. I
>     >>>> cannot find it mentioned in the minutes.
>     >>>>
>     >>>> Does anyone know the status of this?
>     >>>>
>     >>>> Testing of SMIMEA will be be done with "normal but security
>     >>>> enthusiastic" users, it would be good to have a "well known"
>     DNS record
>     >>>> type number for SMIMEA instead of a private type number for
>     these tests.
>     >>>>
>     >>>> Best regards
>     >>>>
>     >>>> Carsten
>     >>>>
>     >>>> _______________________________________________
>     >>>> dane mailing list
>     >>>> [email-masked] <javascript:;>
>     >>>> https://www.ietf.org/mailman/listinfo/dane
>     >>>
>     >>> _______________________________________________
>     >>> dane mailing list
>     >>> [email-masked] <javascript:;>
>     >>> https://www.ietf.org/mailman/listinfo/dane
>     >>>
>     >>
>     >> --
>     >> Patrik Löhr
>     >>
>     >> Posteo e.K.
>     >> Methfesselstr. 38
>     >> 10965 Berlin
>     >>
>     >> tel. +49 30 85074618
>     >> mail <[email-masked] <javascript:;>>
>     >> web <https://posteo.de>
>     >>
>     >> USt-IdNr.: DE186713958
>     >> Handelsregister: Berlin-Charlottenburg · HRA 47592 B
>     >>
>     >> _______________________________________________
>     >> dane mailing list
>     >> [email-masked] <javascript:;>
>     >> https://www.ietf.org/mailman/listinfo/dane
>     >
>     > _______________________________________________
>     > dane mailing list
>     > [email-masked] <javascript:;>
>     > https://www.ietf.org/mailman/listinfo/dane
> 
> 
> 
>     --
>     I don't think the execution is relevant when it was obviously a bad
>     idea in the first place.
>     This is like putting rabid weasels in your pants, and later expressing
>     regret at having chosen those particular rabid weasels and that pair
>     of pants.
>        ---maf
> 
> 
> 
> -- 
> I don't think the execution is relevant when it was obviously a bad idea
> in the first place.
> This is like putting rabid weasels in your pants, and later expressing
> regret at having chosen those particular rabid weasels and that pair of
> pants.
>    ---maf

-- 
Patrik Löhr

Posteo e.K.
Methfesselstr. 38
10965 Berlin

tel. +49 30 85074618
mail <[email-masked]>
web <https://posteo.de>

USt-IdNr.: DE186713958
Handelsregister: Berlin-Charlottenburg · HRA 47592 B

---

From: Warren Kumari <[email-masked]>
Date: Thu, 3 Sep 2015 09:25:54 -0400

I'd like to draw people's attention to draft-ietf-dane-smime , Section
5.1 ( http://tools.ietf.org/html/draft-ietf-dane-smime-09 - August 27
) which contains a (completed) DNS RR template.

Thanks to our authors, who don't suck...

W

On Thu, Sep 3, 2015 at 6:46 AM, Patrik Löhr <[email-masked]> wrote:
> [email-masked]

---

From: Patrik Löhr <[email-masked]>
Date: Thu, 03 Sep 2015 15:52:02 +0200

Hi Warren,

great - didn't see this...

Thanks,
Patrik

-- 
Patrik Löhr

Posteo e.K.
Methfesselstr. 38
10965 Berlin

tel. +49 30 85074618

USt-IdNr.: DE186713958

---

From: "Paul Hoffman" <[email-masked]>
Date: Thu, 03 Sep 2015 09:21:42 -0700

Also, we (belatedly) turned in the application to the Right Place this 
morning. Sorry about the the delay...

--Paul Hoffman