Subject: [dane] [TLS] Consensus Call on draft-ietf-tls-dnssec-chain-extension (fwd)

From: Paul Wouters <[email-masked]>
Date: Wed, 4 Apr 2018 17:49:54 -0400 (EDT)

FYI,

Paul

---------- Forwarded message ----------
Date: Wed, 4 Apr 2018 13:50:15
From: Joseph Salowey <[email-masked]>
To: "<[email-masked]>" <[email-masked]>
Subject: [TLS] Consensus Call on draft-ietf-tls-dnssec-chain-extension

Hi Folks,

Some objections were raised late during the review of the draft-ietf-tls-dnssec-chain-extension. The question before
the working group is either to publish the document as is or to bring the document back into the working group to
address the following issues:

- Recommendation of adding denial of existence proofs in the chain provided by the extension
- Adding signaling to require the use of this extension for a period of time (Pinning with TTL)

This is a consensus call on how to progress this document.  Please answer the following questions:

1) Do you support publication of the document as is, leaving these two issues to potentially be addressed
in follow-up work?

If the answer to 1) is no then please indicate if you think the working group should work on the document to
include 

A) Recommendation of adding denial of existence proofs in the chain provided by the extension
B) Adding signaling to require the use of this extension for a period of time (Pinning with TTL)
C) Both

This call will be open until April 18, 2018.

Thanks,

Joe

_______________________________________________
TLS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tls

---

From: John Gilmore <[email-masked]>
Date: Wed, 04 Apr 2018 23:43:45 -0700

> FYI,

Looks from this distance like the usual obstruction, i.e. "just give
us a few more years of CA revenues, by delaying this standard further
by demanding to add stuff that could easily have been added by a
followup RFC".

	John