Subject: [dane] [Errata Verified] RFC8162 (6544)

From: RFC Errata System <[email-masked]>
Date: Wed, 19 Jan 2022 17:22:25 -0800 (PST)

The following errata report has been verified for RFC8162,
"Using Secure DNS to Associate Certificates with Domain Names for S/MIME". 

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6544

--------------------------------------
Status: Verified
Type: Editorial

Reported by: Kaspar Etter <[email-masked]>
Date Reported: 2021-04-14
Verified by: Roman Danyliw (IESG)

Section: 1

Original Text
-------------
Others to want mitigate the difficulty of finding certificates from outside the enterprise.

Corrected Text
--------------
Others want to mitigate the difficulty of finding certificates from outside the enterprise.

Notes
-----
Wrong order of words.

--------------------------------------
RFC8162 (draft-ietf-dane-smime-16)
--------------------------------------
Title               : Using Secure DNS to Associate Certificates with Domain Names for S/MIME
Publication Date    : May 2017
Author(s)           : P. Hoffman, J. Schlyter
Category            : EXPERIMENTAL
Source              : DNS-based Authentication of Named Entities
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Sean Turner <[email-masked]>
Date: Thu, 20 Jan 2022 10:50:57 -0500

Seems reasonable change to make if/when the RFC is updated.

spt

> On Jan 19, 2022, at 20:22, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane