Subject: [decade] I-D Action:draft-ietf-decade-survey-00.txt

From: [email-masked]
Date: Thu, 2 Sep 2010 20:15:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Decoupled Application Data Enroute Working Group of the IETF.

	Title           : A Survey of In-network Storage Systems
	Author(s)       : R. Alimi, et al.
	Filename        : draft-ietf-decade-survey-00.txt
	Pages           : 38
	Date            : 2010-09-02

This document surveys deployed and experimental in-network storage
systems and describes their applicability for DECADE.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-decade-survey-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Richard Alimi <[email-masked]>
Date: Fri, 3 Sep 2010 02:04:57 -0700

Hi Dirk,

Thank you for the quick feedback.  See inline..

On Fri, Sep 3, 2010 at 1:32 AM, Dirk Kutscher <[email-masked]> wrote:
> Hi,
>
> Thanks for the update!
>
> I see that you have included a section on DTN.
>
> Just some minor comments: in section 4.5.1 (Applicability to DECADE) you are saying:
>
> ---
> An example of an experimental in-network storage sysem that would
> require extremely large amounts of storage space and require fundamental
> changes to the Internet protocols if it was ever
> deployed.
> ---
>
> 1) The amount of storage space really depends on your application scenario. People are working on DTN-based ad-hoc-communication systems on mobile phones that provide some storage but not extremely large amounts...
>
> 2) Not sure what exactly you mean by "... if it was ever deployed". I guess it is deployed in some areas, such as [1]. Sure, that's different from a Internet scale deployment -- perhaps you were referring to that?

The intention was at the Internet scale, but agree with your comments
particularly since DECADE is also intended to be domain-specific (to
P2P applications, though still at an Internet scale).  We will update
the wording in the next revision to state that storage requirements
are dependent on the scenario.  We can remove the phrase concerning
deployment.

> 3) s/sysem/system/

Thanks again!
Rich

>
>
> [1] http://www.nasa.gov/mission_pages/station/science/experiments/DTN.html
>
> Best regards,
>
> Dirk
>
> --
> NEC Laboratories Europe
>
> NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014
>
>
>
>
>
>
>
>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On
>> Behalf Of [email-masked]
>> Sent: Friday, September 03, 2010 5:15 AM
>> To: [email-masked]
>> Cc: [email-masked]
>> Subject: [decade] I-D Action:draft-ietf-decade-survey-00.txt
>>

---

From: Dirk Kutscher <[email-masked]>
Date: Fri, 3 Sep 2010 08:32:27 +0000

Hi,

Thanks for the update!

---

3) s/sysem/system/

Best regards,

Dirk

--
NEC Laboratories Europe