Subject: [decade] Start of WGLC for draft-ietf-decade-reqs-04

From: "Woundy, Richard" <[email-masked]>
Date: Thu, 29 Sep 2011 12:12:42 +0000

Folks,

Haibin and I are starting the working group last call for draft-ietf-decade-reqs-04, http://datatracker.ietf.org/doc/draft-ietf-decade-reqs/, to be completed by Monday October 17. Please send all concerns, suggestions and comments about this internet-draft to the DECADE mailing list, [email-masked]<mailto:[email-masked]>.

Authors, please do not make any additional changes to the internet-draft unless directed by the WG chairs.

Draft reviewers, it would be helpful to get your confirmation that your previous review comments have been correctly reflected in this version.

Thanks.

-- Rich and Haibin

---

From: "Woundy, Richard" <[email-masked]>
Date: Thu, 29 Sep 2011 12:13:56 +0000

Folks,

Haibin and I are starting the working group last call for draft-ietf-decade-arch-03, http://datatracker.ietf.org/doc/draft-ietf-decade-arch/, to be completed by Monday October 17. Please send all concerns, suggestions and comments about this internet-draft to the DECADE mailing list, [email-masked]<mailto:[email-masked]>.

Thanks.

-- Rich and Haibin

---

From: Songhaibin <[email-masked]>
Date: Fri, 30 Sep 2011 08:47:54 +0000

Thanks to the authors for the hard work to give this update. This document is in good shape. I only have a few comments.

Section 3, Paragraph 2, last sentence, "...to be defined within the DECADE Working Group."

Comment: Please note that a working group is not a long term body. But this document will last. So please do not refer to a working group in the document.

Section 4.2.1 Paragraph 1, "DECADE MUST allow clients to specify at least two classes of services for service: lowest possible latency and latency non-critical."

Comment: May need to change "two classes of services for service" to another description,  this sentence seems a little awkward with "services/service".

Section 6.1.1 Paragraph 2,  last sentence, "it may still read/write data a DECADE Server if authorized by another DECADE Client."

Comment: Need "from/to" before "a DECADE Server if...".

BR,
-Haibin

From: Woundy, Richard [mailto:[email-masked]]
Sent: Thursday, September 29, 2011 8:13 PM
To: [email-masked]
Cc: Songhaibin; Woundy, Richard
Subject: Start of WGLC for draft-ietf-decade-reqs-04

Folks,

Thanks.

-- Rich and Haibin