Subject: [Detnet] Drafts - How to?

From: "Gunther, Craig" <[email-masked]>
Date: Fri, 30 Jan 2015 18:24:18 +0000

As some of us are new to the IETF processes and we would appreciate some guidance with creating the *-00 drafts that have been requested.  We've seen this draft for utilities posted: https://tools.ietf.org/html/draft-wetterwald-detnet-utilities-reqs-00, and are planning to contribute some automotive and pro audio drafts.

Specifically where are these "stored" as they are being created by a group of authors?  I'm assuming they are not posted to the IETF until the draft is ready.  How are others that might want to contribute made aware of the work that is going on (i.e. how do they get access to the drafts in progress)?

-          Craig

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 30 Jan 2015 18:47:53 +0000

Craig,

Once you have written the draft, submit it using the webtool here:
http://datatracker.ietf.org/submit/

Typically you need to do the solicitation for co-authors behind the scenes. Also, one good way to do it is to submit an *interesting* -00 version and that works like a honey pot.. others will want to join and provide their contributions.

For example, my collaborative work is usually shared via github:
https://github.com/jounikor?tab=repositories

Old fashion way is just email stuff around :)

If you need any assistance on further practicalities, just drop me a mail.

- Jouni

From: detnet [mailto:[email-masked]] On Behalf Of Gunther, Craig
Sent: Friday, January 30, 2015 10:24 AM
To: [email-masked]
Subject: [Detnet] Drafts - How to?

-        Craig