Subject: [Detnet] Spencer Dawkins' No Objection on charter-ietf-detnet-00-00: (with COMMENT)

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 01 Sep 2015 18:08:52 -0700

Spencer Dawkins has entered the following ballot position for
charter-ietf-detnet-00-00: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-detnet/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I have no objection to chartering this working group. 

I agree with Barry's suggested text tweak. If Alvaro's suggestion about
problem statement, etc. is accepted, that would be fine with me.

I have one question, just for my own background.

I'm remembering that early in the charter discussions people thought
someone would need to define a new DSCP for packets that should be
buffered, if they arrive too early. Is that still a possibility? Perhaps
the working group would need to figure that out after being chartered,
but I thought I'd ask if this is already known.

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 2 Sep 2015 20:19:52 +0000

Hi Spencer,

The IESG mails are not making it to the detnet list currently, and I'm hoping to get it fixed soon.

We're updating the charter for Barry's and Alissa's comments.

On your question, it's definitely a question which will need to be addressed. I'll let others answer from the detnet list on it. Detnet - please change the subject header when discussing.

Thanks,
Deborah

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Spencer Dawkins
Sent: Tuesday, September 01, 2015 9:09 PM
To: The IESG
Cc: [email-masked]
Subject: [Detnet] Spencer Dawkins' No Objection on charter-ietf-detnet-00-00: (with COMMENT)

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 4 Sep 2015 11:35:10 +0000

Hello Spencer,

There is related work at TSVWG, draft-svshah-tsvwg-deterministic-forwarding.
That is not part of the work that this working group would be looking at, though.
Unsute what transport area will be doing next with this work. Maybe Shitanshu has more?

Cheers,

Pascal

> Sent: mercredi 2 septembre 2015 03:09
> To: The IESG <[email-masked]>
> Cc: [email-masked]
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> 
> buffered, if they arrive too early. Is that still a possibility? Perhaps the
> working group would need to figure that out after being chartered, but I
> thought I'd ask if this is already known.
> 
>