Subject: [Detnet] FYI - Fwd: [netmod] Design team for IEEE 802.3 YANG model

From: Lou Berger <[email-masked]>
Date: Fri, 18 Sep 2015 06:25:52 -0400

FYI - thought this would be of relevant to a few / many on this list,
and something that may end up being a foundation for future YANG work.

If interested in participating in the DT, contact Mehesh directly.

Lou

-------- Forwarded Message --------
Subject: [netmod] Design team for IEEE 802.3 YANG model
Date: Thu, 17 Sep 2015 13:32:17 -0700
From: Mahesh Jethanandani <[email-masked]>
To: NETMOD Working Group <[email-masked]>
CC: David Law <[email-masked]>

[To be cross posted to IEEE mailing list]

We are seeking qualified individuals to form a design team to work on a
experimental RFC for a YANG model based for IEEE 802.3 standard.
Qualified individuals should have some knowledge of both the 802.3
standard and YANG.

The design team will work virtually, and no travel is required. The work
in the form of an experimental I-D will be discussed on this mailing
list but the result of it will be a submission to IEEE and ultimately
the work will be transferred to IEEE, when they are ready to host the
work, for it to be finalized there. Expect the initial work of coming up
with a initial prototype to last 3-6 months. You can choose to follow
the work to IEEE.

If you are interested in being part of the design team, please unicast me.

Mahesh Jethanandani
[email-masked]

_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 20 Sep 2015 06:34:01 +0000

Actually the work - also led by Mahesh - for the YANG models in IEEE 802.1 is probably more relevant or closer to the DetNet interest than the work on IEEE 802.3 YANG models which is focused on Ethernet. 

Regards,

Dan

> -----Original Message-----
> From: detnet [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: Friday, September 18, 2015 1:26 PM
> To: DetNet
> Subject: [Detnet] FYI - Fwd: [netmod] Design team for IEEE 802.3 YANG
> model
> 
> FYI - thought this would be of relevant to a few / many on this list, and
> something that may end up being a foundation for future YANG work.
> 
> The design team will work virtually, and no travel is required. The work in the
> form of an experimental I-D will be discussed on this mailing list but the result
> of it will be a submission to IEEE and ultimately the work will be transferred to
> IEEE, when they are ready to host the work, for it to be finalized there.
> Expect the initial work of coming up with a initial prototype to last 3-6
> months. You can choose to follow the work to IEEE.
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_netmod&d=BQICAg&c=BFpWQw8bsuK
> pl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=rxsw-
> tcI_HqYH6iBFeqHX6d60vkSf_niumvfNtyMJhU&s=PkV9LFxI2UqmNHrpSfN9B6
> K6KzAalxf7DIXMvLcM5dg&e=
> 
> 
> 
> detnet mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_detnet&d=BQICAg&c=BFpWQw8bsuK
> pl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=rxsw-
> tcI_HqYH6iBFeqHX6d60vkSf_niumvfNtyMJhU&s=OAVJR22dr0fwliIpPmxNKVl
> SC2rD8rIg_i471lEyI0Y&e=

---

From: Lou Berger <[email-masked]>
Date: Sun, 20 Sep 2015 08:49:55 -0400

I suspect both are of interest.  I of course defer to Pat, our resident
IEEE expert, on this...

Lou

On 9/20/2015 2:34 AM, Romascanu, Dan (Dan) wrote:
> https://www.ietf.org/mailman/listinfo/detnet
>