Subject: [Detnet] detnet is approved as a new Working Group

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 1 Oct 2015 20:52:09 +0000

Hi detnet fans,

Great news - on today's IESG call, we got approval for detnet as a new Working Group.

I have a few nits to fix on the charter and then you will see the formal announcement.

Your new WG Chairs will be familiar faces as they were your BoF Chairs: Lou Berger and Pat Thaler. Thanks Lou and Pat for taking on this responsibility!

You are on the schedule to meet at the next IETF.

Wish you success-
Deborah

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Thu, 1 Oct 2015 17:54:09 -0300

Congratulations!
Regards,

                       Diego Dujovne

2015-10-01 17:52 GMT-03:00 BRUNGARD, DEBORAH A <[email-masked]>:

> Hi detnet fans,
>
> Great news - on today’s IESG call, we got approval for detnet as a new
> Working Group.
>
> Your new WG Chairs will be familiar faces as they were your BoF Chairs:
> Lou Berger and Pat Thaler. Thanks Lou and Pat for taking on this
> responsibility!
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>
>

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Lou Berger <[email-masked]>
Date: Thu, 1 Oct 2015 17:31:12 -0400

Great news -- thank you for making it happen.

Based on the the charter previously discussed timeline Pat and I have
come up with the following set of milestones which we'll be submitting:

Dec 2015    WG adoption of use cases
Dec 2015    WG adoption of problem statement (with supported deployments)
Jan 2016    WG adoption of architecture document
Apr 2016    WG adoption of data plane specification
May 2016    WG adoption of data flow information model
Aug 2016    WG adoption of YANG model
Sep 2016    Finalize use cases (informational)
Sep 2016    Finalize problem statement (informational)
Nov 2016    Submit architecture (Standards Track)
Jan 2017    Submit data plane specification (Standards Track)
Feb 2017    Submit data flow information model (informational)
Apr 2017    Submit YANG model (Standards Track)
Apr 2017    Re-charter or close

Time to get busy!

Lou (and Pat)

On 10/1/2015 4:52 PM, BRUNGARD, DEBORAH A wrote:
> Your new WG Chairs will be familiar faces as they were your BoF
> Chairs: Lou Berger and Pat Thaler. Thanks Lou and Pat for taking on
> this responsibility!
>

---

From: Subir Das <[email-masked]>
Date: Fri, 2 Oct 2015 07:40:33 -0400

Congratulations!

Chairs,
I will submit a draft on BAS  use case that we presented during BoF along
with my coauthor.

regards,
_Subir