Subject: [Detnet] IETF 94 meeting prep / agenda requests

From: Lou Berger <[email-masked]>
Date: Thu, 8 Oct 2015 16:54:26 -0400

WG,   
    We are scheduled to meet in Yokohama on November 2, Monday 9am.
Please note that the agenda will be initialized tomorrow.  This will be
our first meeting as a WG and we'd like to focus the meeting on
discussions related to our milestones / formal deliverables.  As a
reminder our initial milestones are:
  (From https://datatracker.ietf.org/wg/detnet/milestones/)

Dec 2015 WG adoption of use cases
Dec 2015 WG adoption of problem statement (with supported deployments)
Jan 2016 WG adoption of architecture document
Apr 2016 WG adoption of data plane specification
May 2016 WG adoption of data flow information model 

If you have a draft that you'd like to have considered as a basis for,
or as input to, a WG document we ask that you let the WG know by sending
a message to the list.

If you gave a draft that you'd like to discuss in Yokohama, please send
us (Pat and me) a request identifying:
    Draft title
    Draft (file) name
    Presenter
    Requested slot time

Please send your request by the end of your Friday Oct, 16.
Slides will be due by the end of your Friday Oct, 30.

The following are important meeting dates:
    (From http://ietf.org/meeting/important-dates-2015.html#ietf94)
- 2015-10-19 (Monday): Internet Draft submission cut-off (for all drafts,
  including -00) by UTC 23:59, upload using IETF ID Submission Tool.
- 2015-10-19 (Monday): Draft Working Group agendas due by UTC 23:59,
  upload using IETF Meeting Materials Management Tool.
- 2015-10-23 (Friday): Early Bird registration and payment cut-off at UTC 23:59.
- 2015-10-26 (Monday): Revised Working Group agendas due by UTC 23:59,
  upload using IETF Meeting Materials Management Tool.

Thank you,
Lou and Pat

---

From: Lou Berger <[email-masked]>
Date: Fri, 16 Oct 2015 17:19:44 -0400

> Please send your request by the end of your Friday Oct, 16.
Please send requests to just me and Pat.

Thank you,
Lou

On 10/8/2015 4:54 PM, Lou Berger wrote:
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>