Subject: Re: [Detnet] Use case draft call for adoption

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 1 Dec 2015 08:30:51 +0000

Yes, support.

I'm not clear whether this will ultimately make RFC but it is an important work for a new comer that indicates that the applicability is much broader than some people may think. In order to show that we agree with this, we need to maintain the draft as a WG document.

Cheers,

Pascal

From: detnet [mailto:[email-masked]] On Behalf Of Pat (Patricia) Thaler
Sent: lundi 30 novembre 2015 22:03
To: [email-masked]
Subject: [Detnet] Use case draft call for adoption

All,

This is start of a two week poll on making draft-grossman-detnet-use-cases-01 a working group document. Please send email to the list indicating "yes/support" or "no/do not support". If indicating no, please state your reservations with the document.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Note: an IPR disclosure has been made on this document, see

http://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-grossman-detnet-use-cases

The poll ends 14 December 2015

Thanks,

Lou and Pat

---

From: Eric Lopez <[email-masked]>
Date: Tue, 1 Dec 2015 01:11:41 -0800

e.l
On Dec 1, 2015 12:31 AM, "Pascal Thubert (pthubert)" <[email-masked]>
wrote:

> Yes, support.
>
>
>
> I’m not clear whether this will ultimately make RFC but it is an important
> work for a new comer that indicates that the applicability is much broader
> than some people may think. In order to show that we agree with this, we
> need to maintain the draft as a WG document.
>
>
>
> Cheers,
>
>
>
> Pascal
>
>
>
> *From:* detnet [mailto:[email-masked]] *On Behalf Of *Pat
> (Patricia) Thaler
> *Sent:* lundi 30 novembre 2015 22:03
> *To:* [email-masked]
> *Subject:* [Detnet] Use case draft call for adoption
>
>
>
> All,
>
>
>
> This is start of a two week poll on making
> draft-grossman-detnet-use-cases-01 a working group document. Please send
> email to the list indicating “yes/support” or “no/do not support”. If
> indicating no, please state your reservations with the document.  If yes,
> please also feel free to provide comments you'd like to see addressed once
> the document is a WG document.
>
>
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>
>

---

From: Eric Lopez <[email-masked]>
Date: Tue, 1 Dec 2015 01:12:21 -0800

Yes

e.l
On Nov 30, 2015 1:02 PM, "Pat (Patricia) Thaler" <[email-masked]>

---

From: zhayiyong <[email-masked]>
Date: Tue, 1 Dec 2015 09:26:23 +0000

Yes, support.

This document needs further modification especially on the classification of the use case and how they are structured. And all the use cases should follow the same structure maybe as Ethan suggested, what is the problem and how is being solved today and what is relationship to DetNet and etc. Overall, I also believe that maintain this WG document is necessary as the future technical part may depends on the use case.

Regards,
Yiyong

From: detnet [mailto:[email-masked]] On Behalf Of Pat (Patricia) Thaler
Sent: Tuesday, December 01, 2015 5:03 AM
To: [email-masked]
Subject: [Detnet] Use case draft call for adoption

All,

Thanks,

Lou and Pat

---

From: János Farkas <[email-masked]>
Date: Tue, 1 Dec 2015 11:12:11 +0100

I support the adoption of the document by the WG.

Regards,
Janos

On 11/30/2015 10:02 PM, Pat (Patricia) Thaler wrote:
> draft-grossman-detnet-use-cases-01 a working group document. Please 
> send email to the list indicating “yes/support” or “no/do not 
> support”. If indicating no, please state your reservations with the 
> document.  If yes, please also feel free to provide comments you'd 
> like to see addressed once the document is a WG document.
>

---

From: Yu Kaneko <[email-masked]>
Date: Tue, 01 Dec 2015 22:03:05 +0900

Yes, I support.

Regards,
Kaneko

---

From: Balázs Varga A <[email-masked]>
Date: Tue, 1 Dec 2015 13:16:42 +0000

Hi, I support the adoption. Kind regards, Bala'zs

From: detnet [mailto:[email-masked]] On Behalf Of Pat (Patricia) Thaler
Sent: Monday, November 30, 2015 10:03 PM
To: [email-masked]
Subject: [Detnet] Use case draft call for adoption

All,

Thanks,

Lou and Pat

---

From: Rodney Cummings <[email-masked]>
Date: Tue, 1 Dec 2015 15:40:04 +0000

Yes/support

From: detnet [mailto:[email-masked]] On Behalf Of Grossman, Ethan A.
Sent: Monday, November 30, 2015 4:11 PM
To: [email-masked]
Subject: Re: [Detnet] Use case draft call for adoption

Yes/support

Comments:
The document needs to be edited to unify the format and level of detail in the various use cases, and to ensure that each clearly answer the questions "What are the use cases?", "How are they addressed today?", "What do we want to do differently in the future?", "What do we want the IETF to deliver?". We also have plans to add new use case text for Industrial use cases (and possibly any others that are identified which are not currently represented, and which are contributed).

Ethan.

From: detnet [mailto:[email-masked]] On Behalf Of Pat (Patricia) Thaler
Sent: Monday, November 30, 2015 1:03 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Detnet] Use case draft call for adoption

All,

Thanks,

Lou and Pat

---

From: "Gunther, Craig" <[email-masked]>
Date: Tue, 1 Dec 2015 18:44:07 +0000

Yes, I support making this a WG document.

From: detnet [mailto:[email-masked]] On Behalf Of Pat (Patricia) Thaler
Sent: Monday, November 30, 2015 2:03 PM
To: [email-masked]
Subject: [Detnet] Use case draft call for adoption

All,

Thanks,

Lou and Pat

---

From: Gordon Bechtel <[email-masked]>
Date: Tue, 1 Dec 2015 19:17:10 +0000

Yes/support.

Gordy

On Dec 1, 2015, at 1:44 PM, Gunther, Craig <[email-masked]<mailto:[email-masked]>> wrote:

All,

This is start of a two week poll on making draft-grossman-detnet-use-cases-01 a working group document. Please send email to the list indicating “yes/support” or “no/do not support”. If indicating no, please state your reservations with the document.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Gordon Bechtel
Sr Manager, Technical
CONNECTED SERVICES

55 Cambridge St. Suite 101 Burlington, MA 01803
Office: +16177945331
Cell: +16177945331
www.harman.com<http://www.harman.com>

Confidentiality Notice: This e-mail message, including any attachments, is for the sole use of the intended recipient(s) and may contain confidential and privileged information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet

---

From: Loa Andersson <[email-masked]>
Date: Wed, 2 Dec 2015 10:49:27 +0800

Yiyong,

This seems to be straightforward and valid comments that will need to
be resolved before we request publication as an RFC. However they also
seems to fit nicely into what the wg could and should do, but does not
stop us from adopting it as a wg document.

I support adopting the document.

/Loa

On 2015-12-01 17:26, zhayiyong wrote:
> Yes, support.
>
> This document needs further modification especially on the
> classification of the use case and how they are structured. And all the
> use cases should follow the same structure maybe as Ethan suggested,
> what is the problem and how is being solved today and what is
> relationship to DetNet and etc. Overall, I also believe that maintain
> this WG document is necessary as the future technical part may depends
> on the use case.
>
> Regards,
>
> Yiyong
>
> *From:*detnet [mailto:[email-masked]] *On Behalf Of *Pat
> (Patricia) Thaler
> *Sent:* Tuesday, December 01, 2015 5:03 AM
> *To:* [email-masked]
> indicating no, please state your reservations with the document.  If
> yes, please also feel free to provide comments you'd like to see
> addressed once the document is a WG document.
>

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 2 Dec 2015 02:52:19 +0000

Yes/support

                Regards,
                                Greg

All,

Gordon Bechtel
Sr Manager, Technical
CONNECTED SERVICES

---

From: Jiangyuanlong <[email-masked]>
Date: Wed, 2 Dec 2015 02:55:22 +0000

Support.

Regards,
Yuanlong

All,

Thanks,

Lou and Pat

---

From: "S.V.R.Anand" <[email-masked]>
Date: Wed, 2 Dec 2015 09:33:49 +0530

Yes/support

Anand

On Tuesday 01 December 2015 02:32 AM, Pat (Patricia) Thaler wrote:
> -- 
> This message has been scanned for viruses and
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean.
>
>

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 2 Dec 2015 08:40:47 +0000

+1

BR
Daniele

From: detnet [mailto:[email-masked]] On Behalf Of Gregory Mirsky
Sent: mercoledì 2 dicembre 2015 03:52
To: [email-masked]
Subject: Re: [Detnet] Use case draft call for adoption

Yes/support

                Regards,
                                Greg

All,

Gordon Bechtel
Sr Manager, Technical
CONNECTED SERVICES

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Wed, 2 Dec 2015 12:11:42 +0000

Yes/support.

Regards,

Yan

发件人: detnet [mailto:[email-masked]] 代表 Daniele Ceccarelli
发送时间: 2015年12月2日 2:41
收件人: Gregory Mirsky; [email-masked]
主题: Re: [Detnet] Use case draft call for adoption

+1

BR
Daniele

Yes/support

                Regards,
                                Greg

All,

Gordon Bechtel
Sr Manager, Technical
CONNECTED SERVICES

---

From: Kieran Tyrrell <[email-masked]>
Date: Wed, 2 Dec 2015 17:48:08 +0000

Yes/support.

Best regards,

Kieran Tyrrell.
__________________________________________________
Sienda Multimedia Ltd, 13 Freeland Park, Wareham Road, Lytchett Matravers, BH16 6FA, United Kingdom
www.sonalksis.com        www.sienda.com        +44 1392 580556

> On 30 Nov 2015, at 21:02, Pat (Patricia) Thaler <[email-masked]> wrote:
> 
> All,
>  
> http://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-grossman-detnet-use-cases <http://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-grossman-detnet-use-cases>
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/detnet <https://www.ietf.org/mailman/listinfo/detnet>

---

From: Subir Das <[email-masked]>
Date: Mon, 7 Dec 2015 12:41:00 -0500

I support and will review after it becomes a WG document.

-Subir

On Mon, Nov 30, 2015 at 4:02 PM, Pat (Patricia) Thaler <[email-masked]

---

From: [email-masked]
Date: Sun, 13 Dec 2015 18:11:49 -0500

Yes, I support the adoption.

Best regards,
Rudy

"Pat (Patricia) Thaler" <[email-masked]> 
Sent by: "detnet" <[email-masked]>
11/30/2015 04:02 PM

To
"[email-masked]" <[email-masked]>, 
cc

Subject
[Detnet] Use case draft call for adoption

All,
 
email to the list indicating ?yes/support? or ?no/do not support?. If 

______________________________________________________________________
This email has been scanned by the Symantec Email Security.cloud service.
______________________________________________________________________
_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: [email-masked]
Date: Mon, 14 Dec 2015 09:42:31 +0800

Yes， I support the adoption of the draft

BR.
Ting

发件人:         "Pat (Patricia) Thaler" <[email-masked]>
收件人:         "[email-masked]" <[email-masked]>, 
日期:   2015/12/01 05:02
主题:   [Detnet] Use case draft call for adoption
发件人: "detnet" <[email-masked]>

All,

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Sun, 13 Dec 2015 23:07:16 -0300

Yes, I support the adoption of the draft.

Regards,

                                  Diego Dujovne

2015-12-13 22:42 GMT-03:00 <[email-masked]>:

> ------------------------------
>
>
>
> All,
>

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 14 Dec 2015 03:32:52 +0000

Hi Loa, 

I totally agree with what you said and support the adoption of this use case document.

Best regards,
Jie

> -----Original Message-----
> From: detnet [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Wednesday, December 02, 2015 10:49 AM
> To: zhayiyong; Pat (Patricia) Thaler; [email-masked]
> This seems to be straightforward and valid comments that will need to be
> resolved before we request publication as an RFC. However they also seems to
> fit nicely into what the wg could and should do, but does not stop us from
> adopting it as a wg document.
> 
> > classification of the use case and how they are structured. And all
> > the use cases should follow the same structure maybe as Ethan
> > suggested, what is the problem and how is being solved today and what
> > is relationship to DetNet and etc. Overall, I also believe that
> > maintain this WG document is necessary as the future technical part
> > may depends on the use case.
> >
> > Regards,
> >
> > Yiyong
> >
> > send email to the list indicating "yes/support" or "no/do not
> > support". If indicating no, please state your reservations with the

---

From: Lou Berger <[email-masked]>
Date: Tue, 15 Dec 2015 12:53:19 -0500

The poll is now closed. 

Authors,

Please submit the draft as draft-ietf-detnet-use-cases-01 with the
*only* changes being the draft file name and publication/expiration dates.

Please address comments raised during the poll via normal WG process and
in other revisions (i.e., not -00)  of the draft.

Thanks,
Lou and Pat