Subject: [Detnet] Proposed industrial use-case text for draft-ietf-detnet-use-cases-00

From: Balázs Varga A <[email-masked]>
Date: Wed, 27 Jan 2016 12:01:24 +0000

Hi,

DetNet workgroup adapted recently the documents describing detnet related use-cases.
Industrial use-case is just shortly referred but not detailed. Please find enclosed a proposed update
of current text.

Cheers
Bala'zs Varga

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 27 Jan 2016 15:49:22 +0000

Thanks a bunch, Bala'zs, for this work that we were badly missing.

A few possible additions:
- a distinction between process control and factory automation would be useful to provide actually 2 sets of requirements (distance, speed etc...). I have some numbers that we could compare
- an example control loop would be great,
- some text about the value of a converged deterministic network, e.g. To enable the virtualization of the PLC and run it on the carpeted floor.

Thanks again,

Pascal

Le 27 janv. 2016 à 13:01, Balázs Varga A <[email-masked]<mailto:[email-masked]>> a écrit :

Hi,

Cheers
Bala'zs Varga

<draft-detnet-industrial-m2m-00.pdf>
_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Wed, 27 Jan 2016 19:03:30 +0000

Thanks again, Bala'zs, Janos, Franz-Josef and Juergen. I will integrate this with the other use cases in the DetNet group use case draft.
Best,
Ethan (editor, DetNet use cases draft).

From: detnet [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Wednesday, January 27, 2016 7:49 AM
To: Balázs Varga A
Cc: Goetz, Franz-Josef ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; Schmitt, Juergen ([email-masked]<mailto:[email-masked]>); Janos Farkas
Subject: Re: [Detnet] Proposed industrial use-case text for draft-ietf-detnet-use-cases-00

Thanks again,

Pascal

Cheers
Bala'zs Varga

<draft-detnet-industrial-m2m-00.pdf>
_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_detnet&d=CwMFAw&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=Lzshm7Ze8yI7VgyfgN49QVWZVK7MueXNiyp0jLJhD1s&s=fvrHx1EaGdy8tNpBJpdzJK3tBRuyYioHD_A8jcPWS_I&e=>