Subject: [Detnet] comments on Residence Time Measurement in MPLS network solicited

From: Lou Berger <[email-masked]>
Date: Sun, 31 Jan 2016 08:37:04 -0500

All,

The MPLS WG has been working on a draft title "Residence Time
Measurement in MPLS network", see
https://tools.ietf.org/html/draft-ietf-mpls-residence-time-01 . Given
that this is a technology we may end up being interested in leveraging
at some point and that there may be addition experience with IEEE 1588
in this group, I thought it would be a good idea to (a) the the WG know
about this work and (b) ask folks to review and comment on it to the
MPLS WG list ([email-masked]) -- feel free to cc this list in any points
you raise that you think will be of general interest to the DetNet WG.

Thanks,
Lou

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 1 Feb 2016 01:37:39 +0000

Hi Lou, et. al,
thank you for your interest in our work on RTM. Your comments, suggestions always welcome and greatly appreciated.
Please kindly include TICTOC WG list ([email-masked]) as well in the discussion of the draft.

	Regards,
		Greg

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Sunday, January 31, 2016 5:37 AM
To: DetNet WG
Subject: [Detnet] comments on Residence Time Measurement in MPLS network solicited

All,

The MPLS WG has been working on a draft title "Residence Time Measurement in MPLS network", see
https://tools.ietf.org/html/draft-ietf-mpls-residence-time-01 . Given that this is a technology we may end up being interested in leveraging at some point and that there may be addition experience with IEEE 1588 in this group, I thought it would be a good idea to (a) the the WG know about this work and (b) ask folks to review and comment on it to the MPLS WG list ([email-masked]) -- feel free to cc this list in any points you raise that you think will be of general interest to the DetNet WG.

Thanks,
Lou

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet