Subject: [Detnet] Agenda requests for IETF97 in Seoul

From: Jouni Korhonen <[email-masked]>
Date: Mon, 24 Oct 2016 07:39:32 -0700

Folks,

The final agenda was published last Friday, see https://datatracker.ietf.org/meeting/97/agenda.html. DetNet WG is on air 9:30-12:00 Tuesday, November 15, 2016 in Park Ballroom 1.

If you'd like to have a presentation slot in Seoul, please send a request to the chairs and me by Friday October 28th. Also pay attention to the important dates listed below. Specifically, the document submission deadline is on Monday UTC 23:59 on October 31st. When requesting a slot having a draft that has alrady been seen and discussed on the list is highly encouraged.

Any WG draft not being discussed/presented needs to a status update sent to the list by Friday November 11th. Please also provide a summary slide by Sunday, November 13th.

We'll need all slides for presentations by Sunday, November 13th. The earlier, the better, though.

Cheers,
       Jouni, Lou & Pat

=====> Important dates <=====

* 2016-10-31 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload usingIETF ID Submission Tool.
* 2016-10-31 (Monday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
* 2016-11-04 (Friday): Early Bird registration and payment cut-off at UTC 23:59.
* 2016-11-07 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
* 2016-11-07 (Monday): Registration cancellation cut-off at UTC 23:59. 
* 2016-11-11 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.
* 2016-11-13 - 2016-11-18: IETF 97 in Seoul, South Korea

---

From: Lou Berger <[email-masked]>
Date: Mon, 31 Oct 2016 10:26:34 -0400

Just a reminder, time to get in your requests...

On 10/24/2016 10:39 AM, Jouni Korhonen wrote:
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>