Subject: [Detnet] DetNet Security Review

From: "Grossman, Ethan A." <[email-masked]>
Date: Fri, 7 Oct 2016 20:13:26 +0000

Hi Folks,
Security is of paramount importance for most if not all of the networks described in the DetNet use cases. I gather that DetNet itself doesn't have a lot of explicit security aspects, however since security in such networks needs to be considered from the start as opposed to later, do we have someone among us who is our "security guru" who is keeping an eye on our development to make sure we don't miss a trick anywhere? One way or another, I would like to be confident that we have this totally covered.
Thanks,
Ethan.

---

From: nfinn <[email-masked]>
Date: Mon, 10 Oct 2016 23:05:16 -0700

You are a regular fountain of good questions lately, Ethan!

There are people in NTP/TICTOC looking at time security.

Not much else that I know about.

— Norm

> On Oct 7, 2016, at 1:13 PM, Grossman, Ethan A. <[email-masked]> wrote:
> 
> Hi Folks,
> Security is of paramount importance for most if not all of the networks described in the DetNet use cases. I gather that DetNet itself doesn’t have a lot of explicit security aspects, however since security in such networks needs to be considered from the start as opposed to later, do we have someone among us who is our “security guru” who is keeping an eye on our development to make sure we don’t miss a trick anywhere? One way or another, I would like to be confident that we have this totally covered.
> Thanks,
> Ethan.
>  
> _______________________________________________
> detnet mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/detnet <https://www.ietf.org/mailman/listinfo/detnet>

---

From: "Maik Seewald (maseewal)" <[email-masked]>
Date: Tue, 11 Oct 2016 11:09:31 +0000

In parallel, IEEE 1588 has a sub working group defining security (in terms of profiles/prongs) for the 1588 protocol.
For time-sensitive networking, security for critical services (such as time) is essential, especially in WAN use cases...
Regards, Maik

From: Norm Finn <[email-masked]<mailto:[email-masked]>>
Date: Dienstag, 11. Oktober 2016 08:05
To: "Grossman, Ethan A." <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Detnet] DetNet Security Review

- Norm

On Oct 7, 2016, at 1:13 PM, Grossman, Ethan A. <[email-masked]<mailto:[email-masked]>> wrote:

Hi Folks,

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet