Subject: Re: [Detnet] [99all] Thursday Speaker Series: Media and Entertainment GO IP

From: "Grossman, Ethan A." <[email-masked]>
Date: Wed, 19 Jul 2017 17:59:28 +0000

Hi Folks,
I don't know if it will be technically possible for me to attend this lunch remotely (?) but I think it would be good if at least one DetNet-aware person was there to report back to us and/or make them aware of our work if they don't know already... anyone planning on going? Anyone know if it is possible to attend such a luncheon remotely? 
Thanks,
Ethan.

-----Original Message-----
From: 99all [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Wednesday, July 19, 2017 6:17 AM
To: [email-masked]
Subject: [99all] Thursday Speaker Series: Media and Entertainment GO IP

IETF 99 - Thursday Speaker Series

Topic: Media and Entertainment GO IP 

The media and entertainment industry is undergoing a move from media specific transport protocols like SDI to IP and this brings new challenges and new opportunities. The panel will discuss their perspectives on this transformation, new abilities transformation enables, and possible challenges ahead.

Logistics:
	• Room: Congress Hall III
	• Thursday, July 20, 2017
	• Time: 12:30 – 13:15
	• Lunch will NOT be provided. 

Moderator: Glenn Deen
Panelists: Gaurav Naik, Craig Taylor, Mark Townsley

Biographies

Glenn Dean
Glenn is a Comcast Distinguished Engineer and NBCUniversal Sr. Director of Networking and Distribution Technology. He’s active in the IETF, ICANN, IGF, M3AAWG, CTA, and cybersecurity communities. His current passion is advancing the state of the art of Internet Video, especially video's use of IPv6. He’s based at NBCUniversal's studios in Los Angeles.
 
Gaurav Naik
Gaurav Naik is a research professor in the Department of Computer Science of Drexel University in Philadelphia, PA, USA. His research interests span both computer networking and cyber security. Much of his work has been on exploring the design of networked applications, protocols, and software defined networking. 

Craig Taylor
Craig Taylor is a Lead Technical Architect for the BBC’s Online Technology Group who are responsible for the design and performance of the BBC’s media delivery platform and the 'internet edge' of BBC web platforms. Often working as a liaison between research colleagues and engineering, Craig contributes to video, audio and internet standards and transitions them into production platforms. Craig provides deployment details for transport, application and security protocols across the BBC.
 
Mark Townsley
Mark Townsley is a Cisco Fellow, part-time professor at Ecole Polytechnique, and co-founder of Cisco’s Paris Innovation and Research Laboratory (PIRL). A long-time contributor to the IETF, Mark served two terms as Internet Area Director for the IETF and has chaired multiple Working Groups. Mark also leads the IPv6-Centric Networking program at Cisco, researching ways that IPv6 can be used to solve networking challenges in ways unthinkable with IPv4 alone.

_______________________________________________
99all mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/99all

---

From: Glenn Deen <[email-masked]>
Date: Thu, 20 Jul 2017 11:48:23 +0200

Hi Ethan

1. I believe it will be on meetecho for remote access 
2. I'm totally aware of DetNet, and I'm on list

Regards
Glenn (today's moderator for the session)

Sent from my iPad

> On Jul 19, 2017, at 7:59 PM, Grossman, Ethan A. <[email-masked]> wrote:
> 
> Hi Folks,
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet