Subject: Re: [Detnet] FW: New Version Notification for draft-sdt-detnet-security-01.txt

From: "Maik Seewald (maseewal)" <[email-masked]>
Date: Thu, 6 Jul 2017 09:40:24 +0000

Ethan, all,
IMHO, it would make sense to address the use cases (from the use case
document) and the underlying industry security requirements as input for
the DetNet Security draft.
Cheers,
Maik

On 05.07.17, 19:18, "detnet on behalf of Grossman, Ethan A."
<[email-masked] on behalf of [email-masked]> wrote:

>FYI, we (the DetNet Security Design Team) have posted an update to the
>DetNet Security draft (see below). Tal will present the draft update at
>the IETF99 DetNet WG session. The draft is still a work in progress, and
>it is our intent to seek adoption of the draft by the WG.
>Best,
>Ethan.
>Ethan Grossman
>DetNet Security draft editor
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Sunday, July 02, 2017 10:01 PM
>To: John Dowdell <[email-masked]>; Norman Finn
><[email-masked]>; Tal Mizrahi <[email-masked]>; Kevin
>Stanton <[email-masked]>; Subir Das <[email-masked]>;
>Andrew J. Hacker <[email-masked]>; Andrew Hacker
><[email-masked]>; Grossman, Ethan A. <[email-masked]>; Henrik
>Austad <[email-masked]>
>Subject: New Version Notification for draft-sdt-detnet-security-01.txt
>
>
>A new version of I-D, draft-sdt-detnet-security-01.txt has been
>successfully submitted by Ethan Grossman and posted to the IETF
>repository.
>
>Name:		draft-sdt-detnet-security
>Revision:	01
>Title:		Deterministic Networking (DetNet) Security Considerations
>Document date:	2017-07-02
>Group:		Individual Submission
>Pages:		35
>URL:            
>https://www.ietf.org/internet-drafts/draft-sdt-detnet-security-01.txt
>Status:         
>https://datatracker.ietf.org/doc/draft-sdt-detnet-security/
>Htmlized:       https://tools.ietf.org/html/draft-sdt-detnet-security-01
>Htmlized:       
>https://datatracker.ietf.org/doc/html/draft-sdt-detnet-security-01
>Diff:           
>https://www.ietf.org/rfcdiff?url2=draft-sdt-detnet-security-01
>
>Abstract:
>   A deterministic network is one that can carry data flows for real-
>   time applications with extremely low data loss rates and bounded
>   latency.  Deterministic networks have been successfully deployed in
>   real-time operational technology (OT) applications for some years
>   (for example [ARINC664P7]).  However, such networks are typically
>   isolated from external access, and thus the security threat from
>   external attackers is low.  IETF Deterministic Networking (DetNet)
>   specifies a set of technologies that enable creation of deterministic
>   networks on IP-based networks of potentially wide area (on the scale
>   of a corporate network) potentially bringing the OT network into
>   contact with Information Technology (IT) traffic and security threats
>   that lie outside of a tightly controlled and bounded area (such as
>   the internals of an aircraft).  These DetNet technologies have not
>   previously been deployed together on a wide area IP-based network,
>   and thus can present security considerations that may be new to IP-
>   based wide area network designers.  This draft, intended for use by
>   DetNet network designers, provides insight into these security
>   considerations.  In addition, this draft collects all security-
>   related statements from the various DetNet drafts (Architecture, Use
>   Cases, etc) into a single location Section 7.
>
>                  
>        
>
>
>Please note that it may take a couple of minutes from the time of
>submission until the htmlized version and diff are available at
>tools.ietf.org.
>
>The IETF Secretariat
>
>_______________________________________________
>detnet mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/detnet

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Thu, 6 Jul 2017 17:26:40 +0000

Hello Maik,
AFAIK, that is exactly what we are doing.... please read the DetNet Security draft and let me know if you see opportunity for (and/or wish to contribute to)  additional correlation there...
Thanks,
Ethan. 

-----Original Message-----
From: Maik Seewald (maseewal) [mailto:[email-masked]] 
Sent: Thursday, July 06, 2017 2:40 AM
To: Grossman, Ethan A. <[email-masked]>; [email-masked]
Subject: Re: [Detnet] FW: New Version Notification for draft-sdt-detnet-security-01.txt

Ethan, all,
IMHO, it would make sense to address the use cases (from the use case
document) and the underlying industry security requirements as input for the DetNet Security draft.
Cheers,
Maik

On 05.07.17, 19:18, "detnet on behalf of Grossman, Ethan A."
<[email-masked] on behalf of [email-masked]> wrote:

>the IETF99 DetNet WG session. The draft is still a work in progress, 
>and it is our intent to seek adoption of the draft by the WG.
>Best,
>Ethan.
>Ethan Grossman
><[email-masked]>; Grossman, Ethan A. <[email-masked]>; 
>Henrik Austad <[email-masked]>