Subject: [Detnet] Commented data plane solution; was Fwd: I-D Action: draft-dt-detnet-dp-sol-02.txt

From: Jouni <[email-masked]>
Date: Thu, 14 Sep 2017 21:30:18 +0300

Folks,

As per the discussion and guidance in last IETF the we included the comments we received into the draft. I hope we did not miss any of those we explicitly received. The format in the draft is that we have included the comment followed by a discussion (if any). The point of the discussion is that we actually went through all comments among the authors and just referenced our discussion on the comments into the draft. Please have a look.. 

Thanks,
	Jouni (on behalf of the rest of the authors)

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: I-D Action: draft-dt-detnet-dp-sol-02.txt
> Date: 7 Sep 2017 14:55:43 EEST
> To: <[email-masked]>
> Reply-To: [email-masked]
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>        Title           : DetNet Data Plane Encapsulation
>        Authors         : Jouni Korhonen
>                          Loa Andersson
>                          Yuanlong Jiang
>                          Norman Finn
>                          Balázs Varga
>                          Janos Farkas
>                          Carlos J. Bernardos
>                          Tal Mizrahi
>                          Lou Berger
> 	Filename        : draft-dt-detnet-dp-sol-02.txt
> 	Pages           : 36
> 	Date            : 2017-09-07
> 
> Abstract:
>   This document specifies Deterministic Networking data plane
>   encapsulation solutions.  The described data plane solutions can be
>   applied over either IP or MPLS Packet Switched Networks.
> 
>   Comment #1:  SB> An overarching comment is that the early part of the
>     document is really fundamental architecture and perhaps belongs in
>     the arch draft, leaving this draft to be more specific about
>     solutions.  Indeed if we cannot find a single solution that maps to
>     both IP and MPLS underlays I wonder if we should publish two
>     specialist RFCs?
> 
>   Discussion:  One document at the beginning, split into two if/when
>     needed.  Would be post adoption in any case.
> 
>   Comment #2:  SB> Whilst I think we should look for a common solution
>     to IP and MPLS I do not think that this is where the DT ended up.
> 
>   Discussion:  Agree.
> 
>

---

From: Lou Berger <[email-masked]>
Date: Mon, 18 Sep 2017 09:51:07 -0400

WG,

    Per the plan discussed at our last meeting, we will soon be moving
to WG adoption of this draft.  Please feel free to *not* wait for the
poll and send any comments you may have.

Thanks,

Lou

On 9/14/2017 2:30 PM, Jouni wrote:
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet