Subject: [Detnet] PW control word

From: Yaakov Stein <[email-masked]>
Date: Mon, 16 Jul 2018 14:52:29 +0000

Stewart and all in the room,

My problem is not with nonconformance with the first nibble - that is OK.

The problem is with the sequencing algorithm.

Once again, there was a lot of discussion a few years back on this,
and PWE3 agreed to two different sequencing mechanisms.
One avoided the zero value, and one (used on by TDM PWs) cycles through all nonzero integers.

Of course, you can do anything you want, but if you want to re-use PW mechanisms
(and I think that is a useful feature) then we should use one of the existing control words,
for which there are already implementations.

If we do define something different, then IMO it would be preferable to avoid using the word "pseudowire" altogether.

Y(J)S

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 16 Jul 2018 11:14:41 -0400

Yaakov,

See my reply to your previous email, which applies to this email as well.

Cheers,
Andy

On Mon, Jul 16, 2018 at 10:52 AM, Yaakov Stein <[email-masked]> wrote:

> My problem is not with nonconformance with the first nibble – that is OK.
>
>
>
> If we do define something different, then IMO it would be preferable to
> avoid using the word “pseudowire” altogether.
>
>
>
> Y(J)S
>
>
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>
>