Subject: [Detnet] IETF 104 Prague - DetNet Meeting Slot Requests

From: "Grossman, Ethan A." <[email-masked]>
Date: Sun, 3 Mar 2019 04:42:46 +0000

Hi All,

The IETF 104 Prague agenda has been posted:

https://datatracker.ietf.org/meeting/104/agenda/

We're scheduled to meet:
Wednesday, March 27, 2019 (CET) (+01)
9:00-11:00  Wednesday Morning session I, in Congress Hall 1

Please send any slot requests to the chairs email alias (see above) no later than Monday March 11, 5pm Pacific Daylight Time (-07).  Please include draft names(s), presenter and desired slot length.  Please keep in mind that priority for presentation slots is given to WG drafts and other drafts/topics discussed on the mailing list.

The cutoff date for draft submissions is also Monday March 11th, see https://datatracker.ietf.org/meeting/important-dates/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_important-2Ddates_&d=DwMFAg&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=YpVGF8bXh4NrrZ8PvBJaDKcaYW0-EnBYKG547-j7eJA&s=gwvdhMI1aFSid2KyC9dL_zBjigyradqQIbfrT1tBEbI&e=>

See you in Prague!
Ethan (as DetNet WG Secretary).

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 11 Mar 2019 22:14:29 +0000

Hi All, just a reminder that I will be collating the DetNet meeting slot requests tonight, so if you have a slot request and haven't already sent it, please send it to the detnet-chairs alias by 6pm tonight California time.
Thanks,
Ethan (as DetNet Secretary).

From: Grossman, Ethan A.
Sent: Saturday, March 02, 2019 8:43 PM
To: [email-masked]
Cc: [email-masked]
Subject: IETF 104 Prague - DetNet Meeting Slot Requests

Hi All,

We're scheduled to meet:

See you in Prague!