Subject: Re: [Detnet] WG Last Call: draft-ietf-detnet-data-plane-framework-02

From: Balázs Varga A <[email-masked]>
Date: Fri, 11 Oct 2019 18:31:14 +0000

Hi,

I have resolved the comments (many thanks!) of EthanG and DavidB.
Ethan's comments (01.10):
- resolutions as per my email on 03.10 on the list. Most accepted as is.
David's comments (04.10):
- all comments accepted.

I have uploaded the new "xml" to github. See changes here:
https://github.com/detnet-wg/data-plane-drafts/pull/55/files

Cheers
Bala'zs

From: detnet <[email-masked]> On Behalf Of Grossman, Ethan A.
Sent: Tuesday, September 24, 2019 12:38 AM
To: [email-masked]
Subject: [Detnet] WG Last Call: draft-ietf-detnet-data-plane-framework-02

All,

This starts a two-week working group last call for draft-ietf-detnet-data-plane-framework-02.

The working group last call ends on Monday October 7. Please send your comments to the working group mailing list.

Positive comments, e.g., "I've reviewed this document and believe it is ready for publication", are welcome!

This is useful and important, even from authors.

Thank you,

Ethan Grossman, Document Shepherd

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Fri, 11 Oct 2019 18:36:06 +0000

Thanks Bala'zs, that's great. I see from the recent email threads on DavidB's topics that there are still some non-completely-resolved trains of thought, which presumably will be addressed (hopefully conclusively) at the Data Plane call on Monday (which is at 5am my time but I may yet attend). So my take is that we should wait until we integrate the results of that discussion before calling this review pass "done".
Ethan.

From: Balázs Varga A <[email-masked]>
Sent: Friday, October 11, 2019 11:31 AM
To: Grossman, Ethan A. <[email-masked]>; [email-masked]
Subject: RE: WG Last Call: draft-ietf-detnet-data-plane-framework-02

Hi,

I have uploaded the new "xml" to github. See changes here:
https://github.com/detnet-wg/data-plane-drafts/pull/55/files<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_detnet-2Dwg_data-2Dplane-2Ddrafts_pull_55_files&d=DwMFAw&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=zGRl9lncPMHQFmGa9FGMXHK_6Dy60v6gsZORP0AgGbk&s=5AGGDElGnWPbPrDp_LgnReHkqErH7DU9WIxwnxFwLOY&e=>

Cheers
Bala'zs

From: detnet <[email-masked]<mailto:[email-masked]>> On Behalf Of Grossman, Ethan A.
Sent: Tuesday, September 24, 2019 12:38 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Detnet] WG Last Call: draft-ietf-detnet-data-plane-framework-02

All,

Thank you,

---

From: Lou Berger <[email-masked]>
Date: Tue, 22 Oct 2019 09:26:55 -0400

Hi,

     I've made some comments on the pull, the one substantive (not 
editorial) comment relate to a sentence being dropped that I can't 
really trace back to on-list discussion.  Please see 
https://github.com/detnet-wg/data-plane-drafts/pull/55 for the specifics.

Lou

(as contributor)

On 10/11/2019 2:31 PM, Balázs Varga A wrote:
> Ethan’s comments (01.10):
>
> David’s comments (04.10):
>
> - all comments accepted.
>
> I have uploaded the new “xml” to github. See changes here:
>
> Bala’zs
> *From:* detnet <[email-masked]> *On Behalf Of *Grossman, Ethan A.
> *Sent:* Tuesday, September 24, 2019 12:38 AM
> *To:* [email-masked]
> *Subject:* [Detnet] WG Last Call: 
> draft-ietf-detnet-data-plane-framework-02
>
> All,
>
> This starts a two-week working group last call for 
> draft-ietf-detnet-data-plane-framework-02.
>
> The working group last call ends on Monday October 7. Please send your 
> comments to the working group mailing list.
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet

---

From: Balázs Varga A <[email-masked]>
Date: Tue, 22 Oct 2019 15:37:06 +0000

Hi Lou,
Thanks for the review. I have replied to your comments.
I will update the branch Thursday if no other comments from the list.
Cheers
Bala'zs

From: detnet <[email-masked]> On Behalf Of Lou Berger
Sent: Tuesday, October 22, 2019 3:27 PM
To: Balázs Varga A <balazs.a.varga=[email-masked]>; Grossman, Ethan A. <[email-masked]>; [email-masked]
Subject: Re: [Detnet] WG Last Call: draft-ietf-detnet-data-plane-framework-02

Hi,

    I've made some comments on the pull, the one substantive (not editorial) comment relate to a sentence being dropped that I can't really trace back to on-list discussion.  Please see https://github.com/detnet-wg/data-plane-drafts/pull/55<https://protect2.fireeye.com/v1/url?k=b00bd881-ec81fa68-b00b981a-0cc47ad93e2e-6b61ca7eae1e5f30&q=1&e=19b5c1f8-f0d0-4ca3-b1a2-4b7f1cf22c57&u=https%3A%2F%2Fgithub.com%2Fdetnet-wg%2Fdata-plane-drafts%2Fpull%2F55> for the specifics.

Lou

(as contributor)

I have uploaded the new "xml" to github. See changes here:
https://github.com/detnet-wg/data-plane-drafts/pull/55/files<https://protect2.fireeye.com/v1/url?k=07fb4f7c-5b716d95-07fb0fe7-0cc47ad93e2e-64fd774471411658&q=1&e=19b5c1f8-f0d0-4ca3-b1a2-4b7f1cf22c57&u=https%3A%2F%2Fgithub.com%2Fdetnet-wg%2Fdata-plane-drafts%2Fpull%2F55%2Ffiles>

Cheers
Bala'zs

From: detnet <[email-masked]><mailto:[email-masked]> On Behalf Of Grossman, Ethan A.
Sent: Tuesday, September 24, 2019 12:38 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Detnet] WG Last Call: draft-ietf-detnet-data-plane-framework-02

All,

Thank you,

detnet mailing list

[email-masked]<mailto:[email-masked]>

---

From: Balázs Varga A <[email-masked]>
Date: Thu, 24 Oct 2019 16:12:10 +0000

Hi,
Branch updated as per the comment thread on GitHub.
Please, merge pull request #55 if OK.
Cheers
Bala'zs

From: Balázs Varga A <balazs.a.varga=[email-masked]>
Sent: Tuesday, October 22, 2019 5:37 PM
To: Lou Berger <[email-masked]>; Balázs Varga A <[email-masked]>; Grossman, Ethan A. <[email-masked]>; [email-masked]
Subject: RE: [Detnet] WG Last Call: draft-ietf-detnet-data-plane-framework-02

Hi Lou,

From: detnet <[email-masked]<mailto:[email-masked]>> On Behalf Of Lou Berger
Sent: Tuesday, October 22, 2019 3:27 PM
To: Balázs Varga A <balazs.a.varga=[email-masked]<mailto:balazs.a.varga=[email-masked]>>; Grossman, Ethan A. <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Detnet] WG Last Call: draft-ietf-detnet-data-plane-framework-02

Hi,

Lou

(as contributor)

Cheers
Bala'zs

All,

Thank you,

detnet mailing list