Subject: [Detnet] Regarding IPR on draft-ietf-detnet-ip, draft-ietf-detnet-mpls, draft-ietf-detnet-ip-over-mpls, draft-ietf-detnet-mpls-over-udp-ip

From: "Grossman, Ethan A." <[email-masked]>
Date: Tue, 15 Oct 2019 01:48:28 +0000

Authors, Contributors, WG,

As part of preparation for WG Last Call

Are you aware of any IPR that applies to any of the four data plane drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to any of these four drafts"

or

"Yes, I'm aware of IPR that applies to these drafts"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. These documents will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES. Your single response will apply to all four of the drafts mentioned above.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Ethan Grossman, document shepherd

PS Please include all listed in the headers of this message in your response.

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Mon, 14 Oct 2019 23:01:13 -0300

Ethan,
         No, I'm not aware of any IPR that applies to any of these four
drafts.
Regards,

                          Diego Dujovne

Le lun. 14 oct. 2019 à 22:48, Grossman, Ethan A. <[email-masked]> a
écrit :

> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
>
>
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR. These documents will not advance to the next
> stage until a response has been received from each author and listed
> contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO
> LINES. Your single response will apply to all four of the drafts mentioned
> above.
>
>
>
> If you are on the WG email list or attend WG meetings but are not listed
> as an author or contributor, we remind you of your obligations under the
> IETF IPR rules which encourages you to notify the IETF if you are aware of
> IPR of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>
>
> Thank you,
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Lou Berger <[email-masked]>
Date: Mon, 14 Oct 2019 22:29:53 -0400

No, I'm not aware of any IPR that applies to any of these four drafts.

On 10/14/2019 9:48 PM, Grossman, Ethan A. wrote:
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If you are listed as a document author or contributor please answer 
> the above by responding to this email regardless of whether or not you 
> are aware of any relevant IPR. These documents will not advance to the 
> next stage until a response has been received from each author and 
> listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS 
> MESSAGE'S TO LINES. Your single response will apply to all four of the 
> drafts mentioned above.
>
> If you are on the WG email list or attend WG meetings but are not 
> listed as an author or contributor, we remind you of your obligations 
> under the IETF IPR rules which encourages you to notify the IETF if 
> you are aware of IPR of others on an IETF contribution, or to refrain 
> from participating in any contribution or discussion related to your 
> undisclosed IPR. For more information, please see the RFCs listed 
> above and

---

From: Balázs Varga A <[email-masked]>
Date: Tue, 15 Oct 2019 05:23:18 +0000

Cheers Bala'zs

From: Grossman, Ethan A. <[email-masked]>
Sent: Tuesday, October 15, 2019 3:48 AM
To: Balázs Varga A <[email-masked]>; Janos Farkas <[email-masked]>; Lou Berger <[email-masked]>; 'Don Fedyk' <[email-masked]>; Andrew G. Malis <[email-masked]>; Stewart Bryant <[email-masked]>; Jouni Korhonen <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Regarding IPR on draft-ietf-detnet-ip, draft-ietf-detnet-mpls, draft-ietf-detnet-ip-over-mpls, draft-ietf-detnet-mpls-over-udp-ip

Please state either:

or

or

Thank you,

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 15 Oct 2019 07:49:44 -0400

Ethan,

Cheers,
Andy

---

From: "Don Fedyk" <[email-masked]>
Date: Tue, 15 Oct 2019 09:27:04 -0400

Hi  Ethan

No, I'm not aware of any IPR that applies to any of these four drafts

Cheers, 
Don 

-----Original Message-----
From: Grossman, Ethan A. <[email-masked]> 
Sent: Monday, October 14, 2019 9:48 PM
To: Balázs Varga A <[email-masked]>; János Farkas
<[email-masked]>; Lou Berger <[email-masked]>; 'Don Fedyk'
<[email-masked]>; Andrew G. Malis <[email-masked]>; Stewart Bryant
<[email-masked]>; Jouni Korhonen <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Regarding IPR on draft-ietf-detnet-ip, draft-ietf-detnet-mpls,
draft-ietf-detnet-ip-over-mpls, draft-ietf-detnet-mpls-over-udp-ip

Are you aware of any IPR that applies to any of the four data plane drafts
identified above?

Please state either:

or

or

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are aware
of any relevant IPR. These documents will not advance to the next stage
until a response has been received from each author and listed contributor.
NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES. Your
single response will apply to all four of the drafts mentioned above.

If you are on the WG email list or attend WG meetings but are not listed as
an author or contributor, we remind you of your obligations under the IETF
IPR rules which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR. For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

PS Please include all listed in the headers of this message in your
response.

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 16 Oct 2019 15:52:07 +0200

> "No, I'm not aware of any IPR that applies to any of these four drafts"

Stewart

---

From: Jouni <[email-masked]>
Date: Tue, 29 Oct 2019 20:22:53 +0200

Hi,

Nope, I'm not aware of any IPR that applies to any of these four drafts.

- Jouni

> On 15 Oct 2019, at 4.48, Grossman, Ethan A. <[email-masked]> wrote:
>