Subject: [Detnet] DetNet Security Considerations Meetup at IETF 106 - Wed 15:20-16:50

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 11 Nov 2019 21:24:48 +0000

To: "DetNet Security Considerations" potentially interested parties
From: Ethan (as DetNet Security Considerations draft editor)

We are now driving towards completion of the DetNet Security Considerations draft, particularly since the DetNet data plane drafts refer to it, and we have now completed WG LC on 5 of those data plane drafts. Towards this end we will have a slot for a DetNet Security discussion at the DetNet session, and also in advance of the session a side meeting to bring together ideas from any interested parties, such as yourself.

>From my point of view, the key DetNet Security question currently is "Are there any considerations that are both DetNet-specific (i.e. specific to time-sensitive networks) and DetNet-technology-specific (IP, MPLS, TSN)?".  At this point the draft has "placeholder" sections to address that question, which basically say "there are none". Are we comfortable publishing the draft with that stance?

We have established a time for the discussion, which is to overlap Wednesday Afternoon session II:

15:20-16:50   Wednesday Afternoon (in other words Session II --> Overlapped by DetNet Security Considerations Side Meeting).

The location has not been established - if you have even the slightest inkling that you may want to attend this side meeting, please send me an email to that effect, and once we have the location set, I will let y'all know. And of course if you have comments you are encouraged to send them to the list.

Thanks,
Ethan.

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 18 Nov 2019 01:51:06 +0000

As of today there are four of us, so the plan is to meet at the IETF Registration desk Wed at 15:20 and find a place to sit, ad hoc. If anyone else cares to join us, please do.
Thanks,
Ethan.

From: Grossman, Ethan A. <[email-masked]>
Sent: Tuesday, November 12, 2019 5:25 AM
To: [email-masked]; [email-masked]
Cc: Alissa Cooper <[email-masked]>; [email-masked]; Alvaro Retana <[email-masked]>; Mirja Kühlewind <[email-masked]>; [email-masked]; Tero Kivinen <[email-masked]>; Kathleen Moriarty <[email-masked]>; Tal Mizrahi <[email-masked]>; Black, David <[email-masked]>; Deborah Brungard <[email-masked]>
Subject: DetNet Security Considerations Meetup at IETF 106 - Wed 15:20-16:50

Thanks,
Ethan.

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Wed, 20 Nov 2019 05:07:58 +0000

Reminder, we are meeting today at 3:20pm at IETF Reception desk...
Thanks,
Ethan.
From: detnet <[email-masked]> On Behalf Of Grossman, Ethan A.
Sent: Monday, November 18, 2019 9:51 AM
To: Tal Mizrahi <[email-masked]>; Black, David <[email-masked]>; Stewart Bryant <[email-masked]>
Cc: [email-masked]
Subject: Re: [Detnet] DetNet Security Considerations Meetup at IETF 106 - Wed 15:20-16:50

From: Grossman, Ethan A. <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, November 12, 2019 5:25 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: Alissa Cooper <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Alvaro Retana <[email-masked]<mailto:[email-masked]>>; Mirja Kühlewind <ietf@kuehlewind..net<mailto:ietf@kuehlewind..net>>; [email-masked]<mailto:[email-masked]>; Tero Kivinen <[email-masked]<mailto:[email-masked]>>; Kathleen Moriarty <[email-masked]<mailto:[email-masked]>>; Tal Mizrahi <[email-masked]<mailto:[email-masked]>>; Black, David <[email-masked]<mailto:[email-masked]>>; Deborah Brungard <[email-masked]<mailto:[email-masked]>>
Subject: DetNet Security Considerations Meetup at IETF 106 - Wed 15:20-16:50

Thanks,
Ethan.