Subject: [Detnet] Fwd: New Version Notification for draft-malis-detnet-controller-plane-framework-03.txt

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 20 Jan 2020 14:09:46 -0500

I've uploaded a new revision of
draft-malis-detnet-controller-plane-framework that reflects all comments
received to date.

Further comments are invited, please review!

Thanks,
Andy

---------- Forwarded message ---------
From: <[email-masked]>
Date: Mon, Jan 20, 2020 at 2:07 PM
Subject: New Version Notification for
draft-malis-detnet-controller-plane-framework-03.txt
To: Xuesong Geng <[email-masked]>, Fengwei Qin <
[email-masked]>, Andrew G. Malis <[email-masked]>, Mach Chen
(Guoyi) <[email-masked]>

A new version of I-D, draft-malis-detnet-controller-plane-framework-03.txt
has been successfully submitted by Andrew G. Malis and posted to the
IETF repository.

Name:           draft-malis-detnet-controller-plane-framework
Revision:       03
Title:          Deterministic Networking (DetNet) Controller Plane Framework
Document date:  2020-01-20
Group:          Individual Submission
Pages:          18
URL:
https://www.ietf.org/internet-drafts/draft-malis-detnet-controller-plane-framework-03.txt
Status:
https://datatracker.ietf.org/doc/draft-malis-detnet-controller-plane-framework/
Htmlized:
https://tools.ietf.org/html/draft-malis-detnet-controller-plane-framework-03
Htmlized:
https://datatracker.ietf.org/doc/html/draft-malis-detnet-controller-plane-framework
Diff:
https://www.ietf.org/rfcdiff?url2=draft-malis-detnet-controller-plane-framework-03

Abstract:
   This document provides a framework overview for the Deterministic
   Networking (DetNet) controller plane.  It discusses concepts and
   requirements that will be basis for Detnet controller plane solution
   documents.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Balázs Varga A <[email-masked]>
Date: Wed, 22 Jan 2020 16:43:51 +0000

Hi Andy,
Many thanks for the improvements. :--)))
Cheers
Bala’zs

From: detnet <[email-masked]> On Behalf Of Andrew G. Malis
Sent: Monday, January 20, 2020 8:10 PM
To: detnet WG <[email-masked]>
Subject: [Detnet] Fwd: New Version Notification for draft-malis-detnet-controller-plane-framework-03.txt

I've uploaded a new revision of draft-malis-detnet-controller-plane-framework that reflects all comments received to date.

Thanks,
Andy
---------- Forwarded message ---------
From: <[email-masked]<mailto:[email-masked]>>
Date: Mon, Jan 20, 2020 at 2:07 PM
Subject: New Version Notification for draft-malis-detnet-controller-plane-framework-03.txt
To: Xuesong Geng <[email-masked]<mailto:[email-masked]>>, Fengwei Qin <[email-masked]<mailto:[email-masked]>>, Andrew G.. Malis <[email-masked]<mailto:[email-masked]>>, Mach Chen (Guoyi) <[email-masked]<mailto:[email-masked]>>

Name:           draft-malis-detnet-controller-plane-framework
Revision:       03
Title:          Deterministic Networking (DetNet) Controller Plane Framework
Document date:  2020-01-20
Group:          Individual Submission
Pages:          18
URL:            https://www.ietf.org/internet-drafts/draft-malis-detnet-controller-plane-framework-03.txt
Status:         https://datatracker.ietf.org/doc/draft-malis-detnet-controller-plane-framework/
Htmlized:       https://tools.ietf.org/html/draft-malis-detnet-controller-plane-framework-03
Htmlized:       https://datatracker.ietf.org/doc/html/draft-malis-detnet-controller-plane-framework
Diff:           https://www.ietf.org/rfcdiff?url2=draft-malis-detnet-controller-plane-framework-03

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 22 Jan 2020 12:50:37 -0500

Balázs,

I'm glad you like the changes! :-) Thanks again for your comments.

Everyone else, please review and comment.

Cheers,
Andy

On Wed, Jan 22, 2020 at 11:43 AM Balázs Varga A <[email-masked]>
wrote:

> *From:* detnet <[email-masked]> *On Behalf Of *Andrew G. Malis
> *Sent:* Monday, January 20, 2020 8:10 PM
> *To:* detnet WG <[email-masked]>
> *Subject:* [Detnet] Fwd: New Version Notification for
> [email-masked]>, Andrew G.. Malis <[email-masked]>, Mach
> Chen (Guoyi) <[email-masked]>
>
>
>
>