Subject: [Detnet] question about RFC8655

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 17 Jun 2020 10:20:37 +0000

Hi,

In "4.7.3.  Flow-ID Mapping Examples", it mentions "Ethernet Flow-ID-specific multicast flow" twice. Why is it specifically a "multicast" flow? The surrounding context does not seem to indicate multicast.

Thanks.
Jeffrey

Juniper Business Use Only

---

From: Balázs Varga A <[email-masked]>
Date: Wed, 17 Jun 2020 11:04:32 +0000

Hi Jeffrey,

It is coming from IEEE TSN specifications. "TSN supports unicast and multicast Streams of packets".
Please, see e.g., IEEE 802.1CB specification. If the FRER function is used in a TSN network, then
conversion and using multicast destination MAC address is a quite common practice. See for details 
Annex "C.5 Example 5: Protocol interworking" of 802.1CB.

Cheers
Bala'zs

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Jeffrey (Zhaohui) Zhang
Sent: Wednesday, June 17, 2020 12:21 PM
To: [email-masked]
Subject: [Detnet] question about RFC8655

Hi,

Thanks.
Jeffrey

_______________________________________________
detnet mailing list
[email-masked]
https://protect2.fireeye.com/v1/url?k=8fb94a53-d1089133-8fb90ac8-86e2237f51fb-af5f52837f6783af&q=1&e=2c80ddf1-dd09-45a9-bef4-b7aa43a8faad&u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fdetnet

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 17 Jun 2020 14:42:28 +0000

Hi Bala'zs,

I did not know TSN changes unicast to multicast (I'm not challenging it - really just did not now 😊). Now it's clear.

Thanks.
Jeffrey

-----Original Message-----
From: Balázs Varga A <balazs.a.varga=[email-masked]> 
Sent: Wednesday, June 17, 2020 7:05 AM
To: Jeffrey (Zhaohui) Zhang <[email-masked]>; [email-masked]
Subject: RE: question about RFC8655

[External Email. Be cautious of content]

Hi Jeffrey,

It is coming from IEEE TSN specifications. "TSN supports unicast and multicast Streams of packets".
Please, see e.g., IEEE 802.1CB specification. If the FRER function is used in a TSN network, then conversion and using multicast destination MAC address is a quite common practice. See for details Annex "C.5 Example 5: Protocol interworking" of 802.1CB.

Cheers
Bala'zs

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Jeffrey (Zhaohui) Zhang
Sent: Wednesday, June 17, 2020 12:21 PM
To: [email-masked]
Subject: [Detnet] question about RFC8655

Hi,

Thanks.
Jeffrey

_______________________________________________
detnet mailing list
[email-masked]
https://urldefense.com/v3/__https://protect2.fireeye.com/v1/url?k=8fb94a53-d1089133-8fb90ac8-86e2237f51fb-af5f52837f6783af&q=1&e=2c80ddf1-dd09-45a9-bef4-b7aa43a8faad&u=https*3A*2F*2Fwww.ietf.org*2Fmailman*2Flistinfo*2Fdetnet__;JSUlJSUl!!NEt6yMaO-gk!R3vZy-2uLyAYoOXr0JwFaHUBwUQejVDrTyka4a68-SD1SMlYjUsDWz7cqD_hbfuc$