Subject: [Detnet] Reminder: Interim today

From: Janos Farkas <[email-masked]>
Date: Thu, 11 Jun 2020 11:33:55 +0000

Hi,

We are having an interim today from 13:00 to 15:00 UTC.

WebEx: https://ietf.webex.com/ietf/j.php?MTID=m266a006f0f02cdbd1b5c10de72826ba2

Please note that the WebEx Chat is only for queue management at the mic:
+q = enter queue, chair will ask you to unmute/talk
-q = leave queue before being called on

Please use Jabber for generic chat: xmpp:[email-masked]?join

Please join minute taking in the Etherpad: https://etherpad.ietf.org:9009/p/interim-2020-detnet-01

Talk to you soon,
DetNet WG Chairs

---

From: Lou Berger <[email-masked]>
Date: Thu, 11 Jun 2020 09:01:16 -0400

We're getting started....

On 6/11/2020 7:33 AM, Janos Farkas wrote:
> WebEx: 
> https://ietf.webex.com/ietf/j.php?MTID=m266a006f0f02cdbd1b5c10de72826ba2
>
> Please join minute taking in the Etherpad: 
> https://etherpad.ietf.org:9009/p/interim-2020-detnet-01 
> <https://etherpad.ietf.org:9009/p/interim-2020-detnet-01>
>
> Talk to you soon,
>
> DetNet WG Chairs
>
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet