Subject: [Detnet] detnet - New Meeting Session Request for IETF 112

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 27 Aug 2021 05:06:56 -0700

A new meeting session request has just been submitted by Lou Berger, a Chair of the detnet working group.

---------------------------------------------------------
Working Group Name: Deterministic Networking
Area Name: Routing Area
Session Requester: Lou Berger

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 100
Conflicts to Avoid: 

People who must be present:
  John Scudder
  Lou Berger
  David L. Black
  Janos Farkas
  Ethan Grossman

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 27 Aug 2021 19:11:06 +0200

Dear DetNet Chairs:

Would suggest for conflicts to avoid to add:
  PALS, MPLS, SPRING
  i don't think we get mutual exclusion for these with the way the request is set up now...

We are getting for free:
  TEAS (Lou conflict), PCE (JohnS conflict), TSVWG (David conflict)

but might still be good to list those groups explicitly, even if
just for WG participants not having to figure out these dependencies themselves.

Not sure if there is a sufficient number of DetNet participants
that would like to see any other crucial conflict WG on the list...

Cheer
    Toerless

On Fri, Aug 27, 2021 at 05:06:56AM -0700, IETF Meeting Session Request Tool wrote:
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 28 Aug 2021 08:34:46 -0400

Toerless,

I think that's a bug in the notification emails, because when I requested
the pals meeting, I included mpls and detnet as conflicts, but they didn't
show up in the pals notification email.

Cheers,
Andy

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 28 Aug 2021 08:39:52 -0400

Toerless,

Right after I sent my previous email, I saw an email from Robert Sparks
acknowledging the bug with the notification emails. For the record, the
DetNet session request listed the following conflicts: bess bfd ccamp lsr
mpls pals pce raw rtgwg spring .

Cheers,
Andy