Subject: [Detnet] Doodle poll on virtual interim

From: Janos Farkas <[email-masked]>
Date: Mon, 16 Aug 2021 20:31:31 +0000

WG,

As we discussed at IETF 111, we are planning to have a virtual interim mainly focusing on queueing topics.
As suggested, a doodle poll has been created to select the date and the time for the interim:
https://doodle.com/poll/ut5hsgrwxke8yxrv?utm_source=poll&utm_medium=link
Please fill in the doodle poll by Aug 20 (as the Interim has to be announced at least 14 calendar days ahead).

Regards,
Janos and Lou

ps: As mentioned at IETF 111, the options are quite limited as there are relevant events in September, e.g., IEEE 802.1 interim<https://1.ieee802.org/meetings/#Interim_Sessions> surrounded by conferences both before<https://www.netsys2021.org/program/#zdnwelcome> and after<https://events.weka-fachmedien.de/tsna-conference/home/>.

---

From: Janos Farkas <[email-masked]>
Date: Tue, 24 Aug 2021 21:46:51 +0000

Hi,

We are planning to have the interim on September 13 as everyone who filled the poll indicated it doable: https://doodle.com/poll/ut5hsgrwxke8yxrv?utm_source=poll&utm_medium=link.
We are working on the details.

Regards,
Janos and Lou

From: Janos Farkas
Sent: Monday, August 16, 2021 10:32 PM
To: [email-masked]
Subject: Doodle poll on virtual interim

WG,

Regards,
Janos and Lou