Subject: Re: [Detnet] Doodle for proposed virtual interim please ?

From: Le boudec Jean-Yves <[email-masked]>
Date: Tue, 3 Aug 2021 07:48:51 +0000

I am fine with the slot. JY

________________________________
De : detnet <[email-masked]> de la part de Toerless Eckert <[email-masked]>
Envoyé : vendredi, 30 juillet 2021 23:44
À : [email-masked]; [email-masked]
Objet : [Detnet] Doodle for proposed virtual interim please ?

Just as a suggestion

For the planned interrim with proposed slot September 9th
12:00 PM UTC, i would suggest to have a doodle to reconfirm
or accordingly change the slot based on WG member input.

I just brought it up because of the two week lead-time
and vacations now, so the earlier we put out a doodle,
the easier it is to match the proposed slot without delay
instead of getting late rejections because of conflicts.

Otherwise if everybody replies they are fine with the slot
quickly, we could forego a doodle.

I am fine with the slot ;-))

Cheers
    toerless

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: <[email-masked]>
Date: Wed, 4 Aug 2021 03:22:42 +0800 (CST)

Hi,

I understand that finding a convenient time for multiple (3+) geographical locations spread around the globe is challenging. If the call is to be decided through a poll, please consider adding options several hours later than noon (for those residing on the West Coast in North America).

Regards,

Greg Mirsky

Sr. Standardization Expert
预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline Product R&D Institute/Wireline Product Operation Division

E: [email-masked] 
www.zte.com.cn

Original Mail

Sender: LeboudecJean-Yves
To: Toerless Eckert;[email-masked];
Date: 2021/08/03 00:49
Subject: Re: [Detnet] Doodle for proposed virtual interim please ?

 

--------------------------------------------------------------------------------

Just as a suggestion

 

 Cheers
     toerless

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 4 Aug 2021 18:10:56 -0700

+1

Cheers,
Jeff

> On Aug 3, 2021, at 12:23, [email-masked] wrote:
> 
> 
> Hi,
>

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 6 Aug 2021 01:36:36 -0400

+1

Regards

Gyan
On Wed, Aug 4, 2021 at 9:11 PM Jeff Tantsura <[email-masked]>
wrote:

> I understand that finding a convenient time for multiple (3+) geographical
> locations spread around the globe is challenging. If the call is to be
> decided through a poll, please consider adding options several hours later
> than noon (for those residing on the West Coast in North America).
>
>
> Regards,
>
> Greg Mirsky
>
>
> 预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline Product R&D
> Institute/Wireline Product Operation Division
>
>
>
> *Sender: *LeboudecJean-Yves
> *To: *Toerless Eckert;[email-masked];
> *Date: *2021/08/03 00:49
> *Subject: **Re: [Detnet] Doodle for proposed virtual interim please ?*
> ------------------------------
> *De :* detnet <[email-masked]> de la part de Toerless Eckert <
> [email-masked]>
> *Envoyé :* vendredi, 30 juillet 2021 23:44
> *À :* [email-masked]; [email-masked]
> *Objet :* [Detnet] Doodle for proposed virtual interim please ?
> Just as a suggestion
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*