Subject: Colliding on Vendor Class Identification?

From: Eric Michelsen <[email-masked]>
Date: Wed, 27 Jan 1999 19:31:49 -0500 (EST)

I didn't find any reference to this on the web.  As I read 2131 and 2132, it
is possible for two vendors to inadvertently choose the same vendor class
id, and hence conflict with each other.

Is there a recommended (or documented) way to avoid this?  Am I
misunderstanding?
___________________________________________
Eric L. Michelsen, Copper Mountain Networks

---

From: Mike Carney - SNT Internet Engineering <[email-masked]>
Date: Wed, 27 Jan 1999 21:54:05 -0500 (EST)

Hi Eric,
	Please see the attached w.r.t. avoiding vendor class id collision.