Subject: Postings from Chicago meeting

From: Ralph Droms <[email-masked]>
Date: Sun, 3 Jan 1999 08:27:37 -0500 (EST)

I've updated http://www.dhcp.org with the minutes from the Chicago meeting.
www.dhcp.org was renumbered within the last week or two; please let me know
i you have any trouble contacting it.

- Ralph Droms

---

From: Ralph Droms <[email-masked]>
Date: Sun, 3 Jan 1999 10:17:31 -0500 (EST)

Here's a problem report (already!).  Until the DNS entries get straightened
out, www.dhcp.org can be reached at http://134.82.56.120.

- Ralph

At 9:38 AM -0500 1/3/99, Kelly McGrew wrote:
>Tried to get there and couldn't--timed out.
>