Subject: New DHCP option

From: "Nirupma Kulshrestha" <[email-masked]>
Date: Fri, 12 Nov 1999 04:28:50 -0500 (EST)

I would like to know the procedure for defining new DHCP options. I've gone through the RFC 2489 & 2434 ("Procedure for Defining New DHCP Options" & "Guidelines for Writing an IANA Considerations Section in RFCs") and prepared a draft. Where should i submit this draft and in which format this draft should be submitted ??

thanx in anticipation,
Nirupma Kulshreshtha.

---

From: Mike Carney - SNT Internet Engineering <[email-masked]>
Date: Fri, 12 Nov 1999 12:24:26 -0500 (EST)

Hi Nirupma,

	Go to www.ietf.org; click on Internet-drafts. Read the "Guidelines to authors
of internet drafts" and "submitting documents to the IESG". List the draft as
being of interest to:

Dynamic Host Configuration Working Group.

Good luck,

Mike Carney
SNT Internet Engineering
Sun Microsystems, Inc.
Mailstop UBUR02-212
One Network Drive
Burlington, MA 01803