Subject: [dhcwg] client programs.

From: "Sachin Nair" <[email-masked]>
Date: Thu, 25 Apr 2002 07:46:25 +0000

Hi friends,

pls help me to sort out my confusion.

I wish to run my own program in my system and
I wish to try if that program can get a different IP
address( other than my computer) from the DHCP
server. I am reading on DHCP ( rfc 2131 etc) But
i find it difficult to decide if I can get 2 IP addresses
for two programs running at the same computer.
( ie; different IPs to same MAC address).

Is it possible ?? if so .. can u give me some helpful
resources/contacts/ links on it?

Regards and Thanks
Sachin

_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Thu, 25 Apr 2002 09:27:33 -0500

You can get two different addresses by using two different client 
identifiers, but I know of no out-of-the-box solution to this problem - you'
d have to do some programming work, or find someone to do it for you (that'
s not a veiled hint - I don't have time).