Subject: RE: [dhcwg] Drafts to accept as dhc WG work items

From: Changming Liu <[email-masked]>
Date: Mon, 15 Mar 2004 09:55:04 -0800

Hi Ralph,

As I pointed out in the mailing list, the last item "IPv4 and IPv6
Dual-Stack Issues for DHCPv6" is a local administrative issue. I have not
heard any objection or more dicussions on this subject. If no more interest,
we may just drop it.

Thanks.

Changming

> -----Original Message-----
> From: Ralph Droms [mailto:[email-masked]]
> Sent: Monday, March 15, 2004 7:56 AM
> To: [email-masked]
> Subject: [dhcwg] Drafts to accept as dhc WG work items
> 
> 
> Several drafts were considered for acceptance as dhc WG work 
> items at the WG
> meeting in Seoul.  I'm writing to confirm consensus on these actions.
> Please respond with comment about accepting the following 
> drafts as dhc WG
> work items:
> 
>    Vendor-Specific Suboption for the DHCP RAIO
>    <draft-stapp-dhc-vendor-suboption-00>
> 
>    Renumbering Requirements for Stateless DHCPv6
>    <draft-chown-dhc-stateless-dhcpv6-renumbering-00>
>      (pending dhc WG charter update)
> 
>    Lifetime Option for DHCPv6
>    <draft-venaas-dhc-lifetime-01>
>      (pending dhc WG charter update)
> 
>    IPv4 and IPv6 Dual-Stack Issues for DHCPv6
>    <draft-chown-dhc-dual-stack-00>
>      (pending dhc WG charter update)
> 
> 
> - Ralph
> 
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dhcwg
> 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ralph Droms <[email-masked]>
Date: Mon, 15 Mar 2004 15:51:55 -0500

Changming - based on the discussion at the WG meeting in Seoul, there is
some support for your view that management of information received from
multiple interfaces is a local policy issue on the host.  There is also some
support for adding machinery to DHCP to disambiguate the information
received by a host.

We need to work through the issue to come to consensus about whether there
is a problem that DHCP can solve, and then what that solution might be...

- Ralph

---

From: Changming Liu <[email-masked]>
Date: Mon, 15 Mar 2004 14:02:26 -0800

Hi Ralph,

Fair enough. We can continue to work through the issue until it is clear. 

My point is that DHCP can definitely help solve the problem to certain
degree. But if there is a solution without changing DHCP and can also
support DHCP, will it be better? 

Changming

> Sent: Monday, March 15, 2004 12:52 PM
> To: Changming Liu
> Cc: [email-masked]
> Subject: RE: [dhcwg] Drafts to accept as dhc WG work items
> 
>