Subject: [dhcwg] Last Call: 'RADIUS Attributes Sub-option for the DHCP Relay Agent Information Option' to Proposed Standard

From: The IESG <[email-masked]>
Date: Tue, 09 Mar 2004 12:06:09 -0500

The IESG has received a request from the Dynamic Host Configuration WG to 
consider the following document:

- 'RADIUS Attributes Sub-option for the DHCP Relay Agent Information Option'
   <draft-ietf-dhc-agentopt-radius-04.txt> as a Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send any comments to the
[email-masked] or [email-masked] mailing lists by 2004-03-23.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-dhc-agentopt-radius-04.txt

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Mayumi Yanagiya <[email-masked]>
Date: Wed, 10 Mar 2004 12:01:53 +0900

Hi,

I have a question that is related to this draft.

In this daft, it is assumed that authenticator and
dhcp relay are located in same network element such
as access point.

When we use dhcp relay in access controlled network,
is it indispensable requirement?
Or, it is an assumption when we use this sub-option?

Mayumi,

-- 

*++++++++++++++++++++++++++++++++++++++++++
NTT Network Service Systems Laboratories
Mayumi Yanagiya
tel: +81 422 59 6783   fax: +81 422 37 7688
E-mail: [email-masked]
+++++++++++++++++++++++++++++++++++++++++++*

---

From: Ralph Droms <[email-masked]>
Date: Fri, 12 Mar 2004 07:50:41 -0500

Yes, it is required that the authenticator and the relay agent are located
in the same network element for the protocol specified in this draft.

- Ralph Droms

---

From: Mayumi Yanagiya <[email-masked]>
Date: Mon, 15 Mar 2004 18:04:08 +0900

Hello Ralph,

Thank you for your answer.

Mayumi

--