Subject: WG last call for DHCP failover

From: Ralph Droms <[email-masked]>
Date: Thu, 22 Feb 2001 13:18:51 -0500

This message announces a DHC WG last call for "DHCP Failover Protocol", 
<draft-ietf-dhc-failover-08.txt>.  The WG discussed the previous revision 
in San Diego and agreed to go to WG last call before the Minneapolis meeting.

Please forward any comments you may have on this draft to 
[email-masked] by Wednesday, February 28.

- Ralph Droms

---

From: "Bernie Volz (EUD)" <[email-masked]>
Date: Sun, 25 Feb 2001 15:43:17 -0600

Technically (at least by the text of the draft) it has expired. However, I think the last edit didn't update the published/expiration date in the draft (IETF Web site lists the 08 draft submission date as 11/28/00).

I do have a bunch of comments regarding this draft, though most are editorial clarifications and not really significant content changes. I will send these directly to Kim (cc Ralph) unless someone feels that they'd like to see them.

- Bernie Volz

-----Original Message-----
From: Ralph Droms [mailto:[email-masked]]
Sent: Thursday, February 22, 2001 1:19 PM
To: DHCPv4 discussion list
Subject: WG last call for DHCP failover

- Ralph Droms

---

From: Kim Kinnear <[email-masked]>
Date: Tue, 27 Feb 2001 14:53:08 -0500

>Technically (at least by the text of the draft) it has expired. However, I think the last edit didn't update the published/expiration date in the draft (IETF Web site lists the 08 draft submission d…

         That's precisely correct.  I *did* submit a new one in
         November, and while I managed to get the -07 turned into
         the -08, I clearly forgot to update the submitted and
         expired dates.

         Thanks for catching that problem.  I also received your
         comments and will review them ASAP.  Thanks (as usual)
         for your review.

         Cheers -- Kim

>From: Ralph Droms [<mailto:[email-masked]>mailto:[email-masked]]