Subject: Settings configured with DHCP

From: Joao Santos <[email-masked]>
Date: Wed, 21 Mar 2001 16:06:11 +0000

Hello!

When you use a DHCP server, a client is informed of 
what IP address it can use, and who is the DNS server, 
right?

Is there any way to also automatically configure a 
proxy server? When a client connects to the DHCP 
server it would also receive the information of what 
proxy server to use... is this even possible?

Regards,
Joao Santos

-------------------------------------------------
Email Enviado utilizando o serviço MegaMail

---

From: "Paul Roberts" <[email-masked]>
Date: Thu, 22 Mar 2001 11:34:20 -0000

I think Microsoft use DHCP option code 252 to do this.

Regards,

Paul Roberts
Professional Services

+---------------------------------------------+
|      Paul Roberts, Intranet Solutions,      |
|  Tel: +44 1252 849008 Fax: +44 1252 849097  |
| E-mail: [email-masked] |
|   WWW: http://www.intranet-solutions.com    |
+---------------------------------------------+

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Joao Santos
> Sent: 21 March 2001 16:06
> To: DHCPv4 discussion list
> Subject: Settings configured with DHCP
>
>
> Hello!
>