Subject: DHC WG agenda: pointers to some drafts

From: Kim Kinnear <[email-masked]>
Date: Thu, 15 Mar 2001 17:00:17 -0500

Folks:

The following agenda items on the DHC WG agenda refer to the
drafts in the links below.  We (I) didn't manage to make the week
early deadline for -00 WG drafts, so we submitted them as
individual drafts for this time around.  If you all think them
"worthy", we'll submit them as WG drafts for London after
a revision.

Subnet selection sub-option       Kinnear, 5 minutes

http://www.ietf.org/internet-drafts/draft-kinnear-agent-subnet-selection-00.txt

VPN-id and VPN-id sub-option      Kinnear, 10 minutes

http://www.ietf.org/internet-drafts/draft-johnson-vpn-id-option-00.txt

http://www.ietf.org/internet-drafts/draft-kinnear-agent-vpn-id-00.txt

Cheers -- Kim

---

From: Ted Lemon <[email-masked]>
Date: Thu, 15 Mar 2001 16:09:16 -0800

I thought the subnet selection option had made it to RFC status, no?

			       _MelloN_

---

From: Mark Stapp <[email-masked]>
Date: Fri, 16 Mar 2001 08:56:12 -0500

Ted,
This is a new relay-agent option _sub_option that allows a relay to supply 
similar info.

-- Mark