Subject: RE: [dhcwg] Response to IESG comments on draft-ietf-dhc-isnsoption-08.txt

From: "Elizabeth G. Rodriguez" <[email-masked]>
Date: Fri, 29 Aug 2003 09:56:01 -0700

Hi all,

I am struggling with the new wording here.
I understand Ralph Droms' concerns, but not sure that this is the right
solution.  In addition, the current wording is mandating use, something that
in general we try to avoid in IETF documents.

I have added Steve Bellovin to the distribution, and hope he will comment on
this proposed change -- he is the AD who questioned making RFC 3118
optional.  If he is OK with the proposed change to keep RFC 3118 optional,
then I recommend changes to the effect of:

1) It is RECOMMENDED that RFC 3118 be implemented.  

2) It is recommended that if RFC 3118 is available on both the client and
server, it be used.

Elizabeth Rodriguez

-----Original Message-----
From: Charles Monia [mailto:[email-masked]] 
Sent: Thursday, August 28, 2003 4:31 PM
To: 'Ralph Droms'; Charles Monia
Cc: Thomas Narten (E-mail); DHCP (E-mail); Ips (E-mail); David Black
(E-mail); Elizabeth Rodriguez (E-mail); Allison Mankin (E-mail); Charles
Monia; Joshua Tseng; Kevin Gibbons
Subject: RE: [dhcwg] Response to IESG comments on
draft-ietf-dhc-isnsoption-08.txt

Hi:

I have incorporated Ralph's suggestion in revision 9 of the spec,  along
with changes to reflect the other IESG comments.  This new version has been
submitted to the IETF archive.

Pending the announcement of document availability from the archive, the spec
can be obtained from
ftp://ftp.nishansystems.com/outgoing/draft-ietf-dhc-isnsoption-09.pdf or
ftp://ftp.nishansystems.com/outgoing/draft-ietf-dhc-isnsoption-09.txt.

Markups visible in the PDF version show the text that was added or deleted.

Charles
> -----Original Message-----
> From: Ralph Droms [mailto:[email-masked]] 
> Sent: Wednesday, August 27, 2003 3:09 AM
> To: Charles Monia
> Cc: Thomas Narten (E-mail); DHCP (E-mail); Ips (E-mail); 
> David Black (E-mail); Elizabeth Rodriguez (E-mail); Allison 
> Mankin (E-mail); Charles Monia; Joshua Tseng; Kevin Gibbons
> Subject: Re: [dhcwg] Response to IESG comments on 
> draft-ietf-dhc-isnsoption-08.txt
> 
> 
> Note that, because there are no implementations of RFC 3118 
> today, and no 
> plans by any important vendors to implement RFC 3118 in the 
> future, making 
> RFC 3118 authentication mandatory will effectively disallo 
> any use of this 
> option.
> 
> Perhaps we can modify this requirement to something like "use 
> of RFC 3118 
> is mandatory if it is available in the client and server".
> 
> - Ralph
> 
> At 03:37 PM 8/19/2003 -0700, Charles Monia wrote:
> 
> > > "Steven M. Bellovin" <[email-masked]> writes:
> >
> > > Is 3118 mandatory-to-implement or not?  I have a hard time 
> > > understanding why it should be optional.
> >
> >We will revise the spec to make implementation of RFC 3118 mandatory.
> 
> 
> 
> 
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dhcwg
> 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Charles Monia <[email-masked]>
Date: Thu, 28 Aug 2003 16:30:41 -0700

Hi:

Charles

---

From: "Elizabeth G. Rodriguez" <[email-masked]>
Date: Fri, 29 Aug 2003 09:56:01 -0700

Hi all,

Elizabeth Rodriguez

-----Original Message-----
From: Charles Monia [mailto:[email-masked]] 
Sent: Thursday, August 28, 2003 4:31 PM
To: 'Ralph Droms'; Charles Monia
Cc: Thomas Narten (E-mail); DHCP (E-mail); Ips (E-mail); David Black

Hi:

Charles