Subject: FW: [dhcwg] Discussion of DHCP implementation issues

From: "Barr Hibbs" <[email-masked]>
Date: Fri, 30 Jan 2004 10:00:19 -0800

-----Original Message-----
From: Barr Hibbs [mailto:[email-masked]]
Sent: Friday, January 30, 2004 09:59
To: Ralph Droms
Subject: RE: [dhcwg] Discussion of DHCP implementation issues

Yes, I'd like to participate in the conference call.

I'm in the Pacific timezone, and would prefer the conference call to be
between 12 noon and 5 pm Eastern Time.

Goals:

1. Get sufficient closure on major points of the draft that an "-02" draft
can be created following the Working Groups meeting in Seoul.

2. Do we have sufficient response from the community to proceed?

3. Identify editors to incorporate proposed changes into an RFC2131bis
document.

4. Determine interest in a full review of RFC2132 and other current RFCs
involving the DHCPv4 protocol and options.

Agenda Items:

1. Do we have sufficient response from the community to proceed?
2. Accept or reject typographic corrections
3. Policy issues: any proposed wording changes?
4. Invariability of 'chaddr'
5. Clarification of the Client Identifier (eliminate suggested format)
6. Address in use detection: can we improve it?
7. Relay agent source addresses and port usage
8. Can we eliminate the 'sname' and 'file' fields of the BOOTP packet?
9. Accept, reject, or further study SHOULD v. MUST changes
10. Review of other issues as time permits
11. Schedule follow-on review of unresolved issues
12. Identify RFC2131bis editors
13. Identify interest and initial reviewers for RFC2132 and other current
RFCs

--Barr

> At the WG meeting in Minneapolis, the WG reviewed
> draft-ietf-dhc-implementation-01.txt.  During the review, the WG
> decided to hold a conference call and possibly a workshop to come to
> closure on the various issues in draft-ietf-dhc-implementation-01.txt.
> I'd like to schedule the conf call for the week of 2/23 (the week
> before the IETF meeting in Seoul).

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz" <[email-masked]>
Date: Fri, 30 Jan 2004 18:10:23 -0500

Barr goals / agenda seem very good and I'm interested in participating.

I'm in the Eastern time-zone and fairly open as to time (9 AM - 9 PM ET).

- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Barr
Hibbs
Sent: Friday, January 30, 2004 1:00 PM
To: Dhcwg
Subject: FW: [dhcwg] Discussion of DHCP implementation issues

-----Original Message-----
From: Barr Hibbs [mailto:[email-masked]]
Sent: Friday, January 30, 2004 09:59
To: Ralph Droms
Subject: RE: [dhcwg] Discussion of DHCP implementation issues

Goals:

Agenda Items:

--Barr