Subject: [dhcwg] Updated agenda

From: Ralph Droms <[email-masked]>
Date: Thu, 03 Mar 2005 10:48:24 -0500

DHC WG agenda - IETF 62
                             0900 Thu 2005-03-10
                    (Last revised 2005-03-03 10:44 AM ET)
                    -------------------------------------

Administrivia                                      Ralph Droms      10 minutes
   Agenda bashing; blue sheets; scribe; Jabber scribe
   Request for milestones for dhc WG drafts

SMTP Option for DHCPv6                             Christian Cadar  10 minutes
   <draft-cadar-dhc-dhcpv6-opt-smtp-00.txt>
   Accept as dhc WG work item?

Source Address Selection Policy option for DHCPv6  T. Fujisaki      10 minutes
   <draft-hirotaka-dhc-source-address-selection-opt-01.txt>
   Accept as dhc WG work item?

DHCPv6 Relay agent RADIUS Attribute Option         Wing Cheong Lau  10 minutes
   <draft-ietf-dhc-v6-relay-radius-00.txt>
   Accept as dhc WG work item?

DHCPv6 Options for Fast Handovers                  Takeshi Ogawa    10 minutes
   <draft-ogawa-fhopt-00.txt>
   Accept as dhc WG work item?

Service-Oriented Address Assignment using DHCP     Syam Madanapalli 10 minutes
   <draft-ietf-dhc-soa-option-00.txt>
   <draft-syam-dhc-soav4-option-00.txt>
   Progress as dhc WG work item; combine into a single draft?

DHCP: IPv4 and IPv6 Dual-Stack Issues                               05 minutes
   <draft-ietf-dhc-dual-stack-02.txt>
   Ready for WG last call?

Resolving the IPv4 and IPv6 Dual-Stack Issues      Tim Chown        15 minutes
   Next steps?

RFC3118 Delayed DHCP Authentication Using EAP      Alper Yegin      15 minutes
   <draft-yegin-eap-boot-rfc3118-01.txt>
   Part of discussion about DHCP authentication using EAP
                                                                    -----------
                                                                     95 minutes

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz" <[email-masked]>
Date: Thu, 3 Mar 2005 11:16:23 -0500

Ralph/Stig:

Could I get some time to discuss Relay Agent options (5-10 minutes). In
particular:
- draft-volz-dhc-dhcpv6-remoteid-00.txt
- draft-volz-dhc-dhcpv6-subid-00.txt
- discussion in
http://www.ietf.org/mail-archive/web/dhcwg/current/msg04626.html
- and, are there other relay agent options we should consider

- Bernie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Ralph Droms
> Sent: Thursday, March 03, 2005 10:48 AM
> To: [email-masked]
> Cc: [email-masked]; Stig Venaas
> Subject: [dhcwg] Updated agenda
> 
> 
> 
>                            DHC WG agenda - IETF 62
>                              0900 Thu 2005-03-10