Subject: Re: Re: [dhcwg]Commentsondraft-cadar-dhc-dhcpv6-opt-email-00.txt/draft-cadar-dhc-opt-imap-00.txt

From: Daniel Park <[email-masked]>
Date: Thu, 10 Mar 2005 15:22:16 +0000 (GMT)

After taking a look at this draft, I think the author of this document
should address of why these options should be considered at this time 
not just figuring option format out. Unfortunately, I didn't see any 
strong requirements thouth this document at all.

Thanks.

------- Original Message -------
Sender : Ted Lemon<[email-masked]>
Date   : Mar 10, 2005 23:52
Title  : Re: [dhcwg]Commentsondraft-cadar-dhc-dhcpv6-opt-email-00.txt/draft-cadar-dhc-opt-imap-00.txt
On Mar 10, 2005, at 3:35 AM, Cristian Cadar wrote:
> I think most of the problems arise from the fact that there are
> not too many available Email applications which can be configured via
> the OS using the information given by the DHCP client. How frequently
> this option is used depends on the capabilities of the Email clients 
> to
> interact with the DHCP client. This situation might change in the
> future.

Then the future is when we should be considering adding an option.   I 
can't think of any valid application for getting a SMTP server's IP 
address from a DHCP server, V4 or V6.

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

 
 
Regards   
 
Daniel (Soohong Daniel Park)
Mobile Platform Laboratory. SAMSUNG Electronics

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz" <[email-masked]>
Date: Thu, 10 Mar 2005 10:36:58 -0500

Why not just use a SRV record in DNS to do this if you really want to offer
this kind of "default" smtp server information.

- Bernie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Daniel Park
> Sent: Thursday, March 10, 2005 10:22 AM
> To: Ted Lemon
> Cc: Cristian Cadar; [email-masked] 
> Subject: Re: 
> Re:[dhcwg]Commentsondraft-cadar-dhc-dhcpv6-opt-email-00.txt/dr
aft-cadar-dhc-opt-imap-00.txt
> Title  : Re: 
> [dhcwg]Commentsondraft-cadar-dhc-dhcpv6-opt-email-00.txt/draft
-cadar-dhc-opt-imap-00.txt