Subject: RE: [dhcwg] REMINDER - Notice - DHCPv4 options 128-223 soon to be IANA assignable(RFC 3942)

From: "Kostur, Andre" <[email-masked]>
Date: Fri, 11 Mar 2005 08:47:09 -0800

We're going to have to watch out here since PacketCable used option 177 for
a while, and some older devices still do....

> -----Original Message-----
> From: Timothy Legge [mailto:[email-masked]]
> Sent: Friday, March 11, 2005 3:25 AM
> To: Bernie Volz
> Cc: [email-masked]
> Subject: Re: [dhcwg] REMINDER - Notice - DHCPv4 options 
> 128-223 soon to
> be IANA assignable(RFC 3942)
> 
> 
> Bernie Volz wrote:
> > Just a friendly reminder ...
> >  
> [snip]
> > Once the Internet Draft has been published, it will be, at 
> > the vendor's discretion, published as an Informational RFC or 
> > entered into standards track for publication as an Internet 
> > Standard RFC.
> > 
> > Therefore, please pass this email on as appropriate and 
> > contact Bernie Volz for more information.
> 
> Hi Bernie
> 
> The Etherboot project is using six option (I believe we missed 3 the 
> first time we responded).  They are: 128 129 130 150 175 177.
> 
> I started the required Internet Draft but have not yet 
> finished it.  Can 
> you confirm that these options are temporarily assigned to 
> Etherboot as 
> per the RFC.
> 
> I should be able to finish up the Internet Draft soon, can I 
> contact you 
> directly to determine whether I have the proper amount of 
> details etc...
> 
> Regards
> 
> Tim Legge
> Etherboot.org
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dhcwg
> 
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz" <[email-masked]>
Date: Fri, 11 Mar 2005 12:09:09 -0500

Yeah, and 150 is used by some IP phones - see
draft-raj-dhc-tftp-addr-option-00.txt.
 
- Bernie

  _____  

From: Kostur, Andre [mailto:[email-masked]] 
Sent: Friday, March 11, 2005 11:47 AM
To: 'Timothy Legge'; Bernie Volz
Cc: [email-masked]
Subject: RE: [dhcwg] REMINDER - Notice - DHCPv4 options 128-223 soon to be
IANA assignable(RFC 3942)