Subject: [dhcwg] [FWD: I-D ACTION:draft-ietf-ipoib-dhcp-over-infiniband-10.txt]

From: [email-masked]
Date: Thu, 31 Mar 2005 15:38:30 -0700

Latest change to the DHCP draft - added a reference to the dhc WG Client
Identifier draft that is in IESG Last call now.

Please provide any feedback by 8 April (one week) so this can get into
IESG last call.

Bill

> -------- Original Message --------
> Subject: I-D ACTION:draft-ietf-ipoib-dhcp-over-infiniband-10.txt
> From: [email-masked]
> Date: Wed, March 30, 2005 12:41 pm
> To: [email-masked]
> Cc: [email-masked]
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the IP over InfiniBand Working Group of
> the IETF.
>
> 	Title		: DHCP over InfiniBand
> 	Author(s)	: V. Kashyap
> 	Filename	: draft-ietf-ipoib-dhcp-over-infiniband-10.txt
> 	Pages		: 5
> 	Date		: 2005-3-30
>
> An InfiniBand network uses a link-layer addressing scheme that is
>     20-octets long. This is larger than the 16-octets reserved for the
>     hardware address in DHCP/BOOTP message. The above inequality
> imposes
>     restrictions on the use of the DHCP message fields when used over
> an
>     IP over InfiniBand(IPoIB) network.  This document describes the
> use
>     of DHCP message fields when implementing DHCP over IPoIB.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-ipoib-dhcp-over-infiniband-10.txt
>
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of
> the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
>
> to change your subscription settings.
>
>
> Internet-Drafts are also available by anonymous FTP. Login with the
> username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-ipoib-dhcp-over-infiniband-10.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-ipoib-dhcp-over-infiniband-10.txt".
>
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>
> ---------------------------------------------------------------------
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce
>

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Thu, 31 Mar 2005 15:48:33 -0700

FWIW, I'm okay with it.