Subject: [dhcwg] dhcpd+sql

From: "hackman" <[email-masked]>
Date: Fri, 1 Apr 2005 03:21:53 +0300

Hello, 
I'm currently running dhcpd which handles one big database of IPs and I have 
them in an SQL database. I'm currently using scripts to create my dhcpd.conf 
but I was wondering is there some way to implement SQL support directly in 
dhcpd. Similar to bind SQL patches... I wish dhcpd to ask SQL for 
information about any request it receives. 

Is there any way to acomplish this!? 

-- 
YUHU WebMail  (http://www.yuhu.biz)

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Thu, 31 Mar 2005 19:16:12 -0700

> Is there any way to acomplish this!?
That's really hard.   How is the DHCP server supposed to notice when  
some other process modifies its tables out from under it?