Subject: [dhcwg] RE: Where do we do this work: purpose of m/o bit

From: "Bound, Jim" <[email-masked]>
Date: Fri, 27 May 2005 14:55:14 -0400

Ralph, I think there are two parts.  This has affect to neighbor
discovery protocol too. That is clearly the IPv6 WG.  It also then
affect to Addrconf and that is IPv6 WG.  I just sent mail to IPv6 taking
this as baby step to first ask a very basic assumption question.  I want
to see how that simple mail plays out.  This has been going on too long
and part of the problem is pure communications vectors not being done
logically simply for discussion.

If others want the cross posting that is fine I just asked the question
and would like to hear what people think that is all.

thanks
/jim 

> -----Original Message-----
> From: Ralph Droms [mailto:[email-masked]] 
> Sent: Friday, May 27, 2005 2:51 PM
> To: Bound, Jim
> Cc: [email-masked]; [email-masked]
> Subject: Re: Where do we do this work: purpose of m/o bit
> 
> Jim - it would be great to sort this out in one group or the 
> other.  But
> I think the eventual solution will require input from both 
> ipv6 and dhc
> WGs, so we might have to continue the cross-posting or set up a short-
> lived mailing list just for this discussion.
> 
> - Ralph
> 
> On Fri, 2005-05-27 at 14:40 -0400, Bound, Jim wrote:
> > Do we need to continue cross posting and we should decide 
> where we sort
> > this out IPv6 or DHC.  
> > 
> > My suggestion is the bits need to be understood for ND and 
> Addrconf thus
> > lets get this done in the IPv6 WG.  That would make job of 
> what DHC has
> > to do easy.
> > 
> > /jim
> > 
> > --------------------------------------------------------------------
> > IETF IPv6 working group mailing list
> > [email-masked]
> > Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
> > --------------------------------------------------------------------
> 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Fri, 27 May 2005 12:00:43 -0700

> and would like to hear what people think that is all.

Seems like part of what's going on is that we needed to have this  
discussion cross-posted a year or three ago, so it's probably better  
to keep cross-posting now and let the people who don't want to hear  
about it put up a filter to delete messages on the thread.