Subject: COME ON FOLKS!!!! RE: [dhcwg] dhc WG last call on <draft-ietf-dhc-ddns-resolution-08.txt>

From: "Bernie Volz \(volz\)" <[email-masked]>
Date: Fri, 13 May 2005 11:00:22 -0400

I don't believe there were ANY responses to this WG last call. Either
positive or negative.

Now, we can all complain about the slow progress within the IETF, but WE
ARE THE CAUSE OF THOSE PROBLEMS! Not the IESG.

The FQDN related work has been stalled for YEARS! Several different
people have worked on it and it has never been brought to closure.

Well, I thought we finally had a good chance to bring this work to a
close, but it just won't happen if YOU ALL don't want it to happen.
Apparently no one cares about this issue??

And this document, as I understand it, is the last piece of work holding
up the FQDN drafts (though of course there may be issues raised within
the IETF last call and/or IESG review).

As the WG Last Call period has officially ended, I don't know if the
chairs will accept comments, but it certainly can't hurt for people to
respond one way or another.

Personally, I'm not going to put a lot more effort into this work if the
WG won't support it. So, it will soon fall to yet another person or
group to complete this work (if it ever will be).

Sorry for the rant.

- Bernie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Ralph Droms
> Sent: Monday, April 11, 2005 3:08 PM
> To: [email-masked]
> Cc: Stig Venaas
> Subject: [dhcwg] dhc WG last call on 
> <draft-ietf-dhc-ddns-resolution-08.txt>
> 
> 
> This message announces a WG last call on "Resolution of DNS
> Name Conflicts among DHCP Clients"
> <draft-ietf-dhc-ddns-resolution-08.txt>.  The last call will
> conclude at 1700 EST (USA) on 2005-04-25.
> 
> Please respond to this WG last call.  If you support
> acceptance of the document without change, respond with a
> simple acknowledgment, so that support for the document can
> be assessed.  Lack of discussion does not represent positive
> support.  If there is no expression of support for
> acceptance during the WG last call, the document will not be
> advanced to the IESG.
> 
> There are options in DHCP that can be used for transmitting
> information about updating DNS. However, these do not
> explicitly control updating the name to address and address
> to name mappings maintained in the DNS, as performed by
> hosts acting as DHCP clients and servers.
> draft-ietf-dhc-ddns-resolution-08.txt describes techniques
> for the resolution of DNS name conflicts among DHCP clients
> and servers.  This draft is available as
> http://www.ietf.org/internet-drafts/draft-ietf-dhc-ddns-
> resolution-08.txt
> 
> - Ralph Droms 
> 
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dhcwg
> 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Fri, 13 May 2005 11:25:42 -0700

I was under the apparently mistaken impression that I'd responded to  
the last call.   Assuming I have not, please accept my apologies.   I  
do indeed want this draft to advance to RFC, ASAP.   It's been a long  
time coming.

---

From: Mark Stapp <[email-masked]>
Date: Fri, 13 May 2005 14:35:23 -0400

yes, I want this draft to advance to the iesg (and, just maybe, beyond)

thank you for your energy and determination, Bernie!

-- Mark

---

From: "David W. Hankins" <[email-masked]>
Date: Fri, 13 May 2005 11:59:54 -0700

> Sorry for the rant.

My apologies, Bernie.

I had intended to give comments after I updated our sources to reflect
some of the changes...so I could reread our sources and comment on
any surprises that might crop up.

I overestimated how much time I would have to accomplish this.

The draft is ready to go to the IESG.

-- 
David W. Hankins		"If you don't do it right the first time,
Software Engineer			you'll just have to do it again."
Internet Systems Consortium, Inc.		-- Jack T. Hankins
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg