Subject: [dhcwg] Fw: I-D ACTION:draft-suraj-dhcpv4-paa-option-00.txt

From: Suraj Kumar <[email-masked]>
Date: Thu, 19 May 2005 10:14:33 +0530

This is to inform you that we have written a draft  on " DHCPv4 option for 
PANA
Authentication Agents (PAA)".

Please review and send us comments.

Suraj

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, May 19, 2005 1:15 AM
Subject: I-D ACTION:draft-suraj-dhcpv4-paa-option-00.txt

>A New Internet-Draft is available from the on-line Internet-Drafts 
>directories.
>
>
> Title : DHCPv4 option for PANA Authentication Agents
> Author(s) : S. Kumar, et al.
> Filename : draft-suraj-dhcpv4-paa-option-00.txt
> Pages : 16
> Date : 2005-5-18
>
> This document defines a new Dynamic Host Configuration Protocol
>   version 4 (DHCPv4) option that contains a list of domain names or
>   IPv4 addresses that can be mapped to one or more of PANA
>   Authentication Agents (PAA).  This is one of the many methods that a
>   PANA Client (PaC) can use to locate PANA Authentication Agents (PAA).
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-suraj-dhcpv4-paa-option-00.txt
>
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of the 
> message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
>
>
> Internet-Drafts are also available by anonymous FTP. Login with the 
> username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> "get draft-suraj-dhcpv4-paa-option-00.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> [email-masked].
> In the body type:
> "FILE /internet-drafts/draft-suraj-dhcpv4-paa-option-00.txt".
>
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

--------------------------------------------------------------------------------

> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce
> 
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Suraj Kumar <[email-masked]>
Date: Thu, 19 May 2005 10:14:33 +0530

Suraj

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, May 19, 2005 1:15 AM
Subject: I-D ACTION:draft-suraj-dhcpv4-paa-option-00.txt

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana