Subject: Re: [dhcwg] Discussion on draft-ietf-dhc-failover-12.txt [new rev?]

From: Michael Milligan <[email-masked]>
Date: Thu, 19 May 2005 16:41:55 -0600

Ted Lemon wrote:
> On Jan 24, 2005, at 5:46 PM, David W. Hankins wrote:
> 
>> It seems we would at least like to know how much interest there was for
>> this within the WG still.
> 
> I would very much like to see this draft advance, as I'm sure would a 
> number of other people.

Very much agreed.

What is the status of the failover draft?  Has there been a rev 
recently?  I thought it went to IESG...  Anyway, I can't find -12 or -13 
anywhere now because they have expired.

Regards,
Mike

-- 
Michael Milligan                                   -> [email-masked]

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "David W. Hankins" <[email-masked]>
Date: Thu, 19 May 2005 16:01:33 -0700

> anywhere now because they have expired.

Expired but not forgotten.  I believe -12 is still the most recent
revisison.  Hopefully it's not bad form for me to send you the document
under separate copy.

For my part, I've promised several parties I would have additional
comments after completing some implementation changes (our implementation
was last measured against revision 7 as near as I can tell).

Unfortunately I've had some other 'surprise' workloads to attend to.

-- 
David W. Hankins		"If you don't do it right the first time,
Software Engineer			you'll just have to do it again."
Internet Systems Consortium, Inc.		-- Jack T. Hankins
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg