Subject: [dhcwg] DHCPd / dhcpcd that support 3203 FORCERENEW?

From: Rolf <[email-masked]>
Date: Fri, 21 Oct 2005 21:53:16 +0000

Anyone have a list or URL of what support the rfc3203 spec for 
FORCERENEW? I can't find much information about this. I am wondering if 
it 3203 is a "good" solution for changing a server IP remotely.

-Rolf

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Andre Kostur <[email-masked]>
Date: Fri, 21 Oct 2005 17:04:40 -0700

Rolf wrote:
> FORCERENEW? I can't find much information about this. I am wondering 
> if it 3203 is a "good" solution for changing a server IP remotely.
>
There's two problems with that:
1) 3203 mandates the use of 3118, and nobody implements that yet (that I 
know of)
2) You also only have half of the equation.  Even if you had a server 
supporting 3203, you need clients to support it as well...