Subject: RE: [dhcwg] Max msg size and interface MTU options

From: "Van Aken Dirk" <[email-masked]>
Date: Tue, 25 Oct 2005 10:15:39 +0200

Hello Ralph,

I saw the use of Option 57 (Max. msg size) in MAC OSX10.3.2.
Never saw the use of option 26.

Years ago we implemented a DHCP client and a DHCP server and like most
implementations we didn't thought of these options. If I would start
from scratch I would for sure implement them as they result in
flexibility. Currently most DHCP clients are quite limited in their
implementation hence also in their capabilities.

Any reason why you wonder about their implementation ?

Best regards - Dirk Van Aken

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Ralph Droms
> Sent: maandag 24 oktober 2005 20:50
> To: [email-masked]
> Subject: [dhcwg] Max msg size and interface MTU options
> 
> Anyone have an opinion about how widely implemented the max msg size
> (code 57) and interface MTU (code 26) options are?
> 
> - Ralph
> 
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dhcwg

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ralph Droms <[email-masked]>
Date: Wed, 26 Oct 2005 18:54:01 -0400

Dirk - thanks for the feedback.  I asked because someone asked me the
question in private e-mail, and I realized I didn't have a clue about
the extent of the implementation and use of these options.

- Ralph