Subject: RE: [dhcwg] Cost of DHCPv6

From: [email-masked]
Date: Thu, 13 Oct 2005 13:54:01 +0300

Hi Jordi,

>Ok. That's the point ... 100K seems to me a lot for a thin 
>device or a cellular phone, but I guess need to wait for some 
>vendors to confirm as I may be wrong.

The implementation isn't probably a big deal - I'll point out that
DHCPv6 isn't planned to be used for address allocation in 3GPP networks,
so that is a much bigger barrier to deploying DHCPv6 on the handset
than anything else. 

John

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 13 Oct 2005 13:33:32 +0200

Hi John,

Got it. Remember that we are talking about a tunnel (example IPv4 3GPP
network tunneling IPv6). Then if we want to delegate a prefix to this
cellular device, because it needs to act as a router or just because we want
to assign a /64 to the phone (instead of a /128), what protocol us used ?
Can you point to some specific document ?

Regards,
Jordi

> De: "[email-masked]" <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Thu, 13 Oct 2005 13:54:01 +0300
> Para: <[email-masked]>, <[email-masked]>
> CC: "[email-masked]" <[email-masked]>, "[email-masked]"
> <[email-masked]>, <[email-masked]>, <[email-masked]>
> Conversación: [dhcwg] Cost of DHCPv6
> Asunto: RE: [dhcwg] Cost of DHCPv6
> 
>  
> Hi Jordi,
> 

************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Information available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Soohong Daniel Park <[email-masked]>
Date: Fri, 14 Oct 2005 12:03:03 +0900

Hi John,

>so that is a much bigger barrier to deploying DHCPv6 on the handset

In the WiMAX handset, DHCPv6 is slated for IPv6 address allocation.

My 0.02 cents

Regards,

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, SAMSUNG Electronics.