Subject: RE: [dhcwg] Re: One more question

From: "Bernie Volz \(volz\)" <[email-masked]>
Date: Sat, 29 Oct 2005 22:00:28 -0400

Think about a failover environment and the failover partner that gave
out the addresses is down ... 

> -----Original Message-----
> From: Ted Lemon [mailto:[email-masked]] 
> Sent: Friday, October 28, 2005 5:06 PM
> To: Bernie Volz (volz)
> Cc: [email-masked]; Ralph Droms (rdroms); D. R. Evans; 
> Shengyou Zeng (szeng)
> Subject: Re: [dhcwg] Re: One more question
> 
> On Saturday 29 October 2005 14:03, Bernie Volz (volz) wrote:
> > If we were to issue an errata, I'd recommend we say
> > that the client use the server identifier option from the 
> RECONFIGURE
> > message.
> 
> Does that make any sense?   It seems to me that the server 
> identifier of the 
> server that assigned the addresses is the one to use.
> 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Fri, 28 Oct 2005 14:15:49 -0700

> out the addresses is down ...

I don't see how that's relevant.   If the protocol doesn't work with failover 
in the absence of reconfigure, that's a problem that needs to be solved.   
You can't solve it by being more specific about how the client behaves in the 
presence of reconfigure.