Subject: [dhcwg] A of one Q in Page 4 of #7 presentation in IETF81 DHC session

From: Leaf yeh <[email-masked]>
Date: Thu, 28 Jul 2011 14:26:27 +0000

There is one question on in the Page 4 of #7 presentation in IETF81 DHC session,  07-draft-jiang-6man-addr-registration-req-02<http://www.ietf.org/proceedings/81/slides/dhc-8.pdf>.

[Open Question to WG] is length 0 allowed?

My answer is yes. As I know, OPTION_RECONF_ACCEPT (20) defined in RFC3315 has length of 0.

Best Regards,

Leaf

---

From: Jiangsheng <[email-masked]>
Date: Thu, 28 Jul 2011 15:13:21 +0000

Ok. Then we can have it. Thanks, Leaf.

Sheng

________________________________
From: Leaf yeh
Sent: 28 July 2011 22:26
To: Jiangsheng
Cc: [email-masked]
Subject: A of one Q in Page 4 of #7 presentation in IETF81 DHC session

Best Regards,

Leaf