Subject: [dhcwg] Correction Item - Errata of RFC3633 ?

From: Leaf yeh <[email-masked]>
Date: Thu, 28 Jul 2011 20:55:00 +0000

I might get a correction item for the Errata of RFC3633 this morning. 

http://www.rfc-editor.org/errata_search.php?rfc=3633 - Errata ID: 2468

  New last paragraph of 12.2:
  When the DR delegates prefixes to a Requesting Router, the
  Requesting Router has sole authority for assignment of those
  prefixes, and the Delegating Router MUST NOT assign any prefixes
  from that delegated prefix to any of its own links.

  Notes:
  This change clarifies that the authority over the address space is delegated to the RR. Moving the use restriction for the address space from the RR to the DR. 

I think the correct Notes might be '.... Moving the use restriction for the address space from the DR to the RR.'

Best Regards,
Leaf

---

From: Ole Troan <[email-masked]>
Date: Thu, 28 Jul 2011 17:08:43 -0400

Leaf,

> I think the correct Notes might be '.... Moving the use restriction for the address space from the DR to the RR.'

absolutely.
the text is correct though. don't know if notes can be updated in the tool?

cheers,
Ole