Subject: Re: [dhcwg] I-D Action: draft-ietf-dhc-client-id-01.txt

From: Ted Lemon <[email-masked]>
Date: Fri, 23 Sep 2011 14:51:34 +0000

On Aug 24, 2011, at 4:27 AM, Prashant Jhingran (pjhingra) wrote:
This may not necessary happen in case of broken clients. This may happen when dhcp client is a base station *or* when the client is connected via interfaces like multilink PPP etc, which has no MAC address. So we can expect ‘chaddr’ as zero in certain networks. Pls let me know your thoughts, thanks in adv.

Okay, with my chair hat off, I think this is a good idea, and we ought to pursue the work.   With my chair hat on, has anybody else read it?   What's the level of interest in moving this forward?

---

From: "Prashant Jhingran (pjhingra)" <[email-masked]>
Date: Fri, 23 Sep 2011 20:25:22 +0530

Hi Ted,

I didn't saw any traction apart from what we discussed, perhaps ppl are
too occupied with other issues J

But as you said ...it's a genuine issue and it would be great if we can
get your support on this draft.

-

Regards,

Prashant Jhingran

From: Ted Lemon [mailto:[email-masked]] 
Sent: Friday, September 23, 2011 8:22 PM
To: Prashant Jhingran (pjhingra)
Cc: <[email-masked]>; <[email-masked]>; Gaurav Halwasia
(ghalwasi)
Subject: Re: [dhcwg] I-D Action: draft-ietf-dhc-client-id-01.txt

	This may not necessary happen in case of broken clients. This
may happen when dhcp client is a base station *or* when the client is
connected via interfaces like multilink PPP etc, which has no MAC
address. So we can expect 'chaddr' as zero in certain networks. Pls let
me know your thoughts, thanks in adv.

Okay, with my chair hat off, I think this is a good idea, and we ought
to pursue the work.   With my chair hat on, has anybody else read it?
What's the level of interest in moving this forward?

---

From: Andre Kostur <[email-masked]>
Date: Fri, 23 Sep 2011 08:45:00 -0700

I don't see a problem with the idea.  I support this draft.

On Fri, Sep 23, 2011 at 07:55, Prashant Jhingran (pjhingra)
<[email-masked]> wrote:
>
> Hi Ted,
>
>
>
> I didn’t saw any traction apart from what we discussed, perhaps ppl are too occupied with other issues J
>
>
>
> But as you said …it’s a genuine issue and it would be great if we can get your support on this draft.
>
>
>
> -
>
> Regards,
>
> Prashant Jhingran

--
Andre Kostur
Incognito Software Inc.

---

From: Chuck Anderson <[email-masked]>
Date: Fri, 23 Sep 2011 12:12:58 -0400

> Okay, with my chair hat off, I think this is a good idea, and we ought to pursue the work.   With my chair hat on, has anybody else read it?   What's the level of interest in moving this forward?

I think the draft makes perfect sense and I support it moving forward.

---

From: Shwetha <[email-masked]>
Date: Fri, 30 Sep 2011 14:05:26 +0530

On 9/23/11 9:42 PM, "Chuck Anderson" <[email-masked]> wrote:

> On Aug 24, 2011,
> at 4:27 AM, Prashant Jhingran (pjhingra) wrote:
> This may not necessary
> happen in case of broken clients. This may happen when dhcp client is a base
> station *or* when the client is connected via interfaces like multilink PPP
> etc, which has no MAC address. So we can expect Œchaddr¹ as zero in certain
> networks. Pls let me know your thoughts, thanks in adv.
> 
> Okay, with my
> chair hat off, I think this is a good idea, and we ought to pursue the work.
> With my chair hat on, has anybody else read it?   What's the level of interest
> in moving this forward?

I think the draft makes perfect sense and I support
> it moving forward.

I support moving this document forward too.

Thanks,
Shwetha 
_______________________________________________
dhcwg
> mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg