Subject: Re: [dhcwg] WGLC: draft-ietf-dhc-relay-id-suboption-09.txt

From: RAMAKRISHNADTV <[email-masked]>
Date: Tue, 24 Jan 2012 16:20:09 +0530

The relay-id draft is a normative reference for
Bulk-lease-query draft which is currently with IESG last-call.

I am a coauthor of this relay-id draft, and I support moving it forward.

Thanks and regards,
Ramakrishna DTV.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Friday, December 16, 2011 12:47 AM
To: dhc WG
Subject: [dhcwg] WGLC: draft-ietf-dhc-relay-id-suboption-09.txt

This is a pretty brief document that defines a relay agent identifier that can be sent in option 82.   It's been through WGLC and sent to the IESG once, but the author was unable to respond to IESG comments, so it got dropped.   Bharat Joshi took it over back in June and has updated it and requested comment.

We didn't hear any comment on the mailing list.   I've read the draft and it looks reasonable, but I'd like to see more review, so I'm doing this last call in hopes that someone will take the time to look at the document.   Because of the Christmas and New Years' holidays that some participants will be celebrating, we won't call consensus on this until January 5.

If you think this document is useful and should be published, please say so.   If you don't think it should be published, please say so.   If you haven't read the document, please don't express an opinion about it.

Thanks!

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***

---

From: Pavan Kurapati <[email-masked]>
Date: Tue, 24 Jan 2012 07:41:11 -0500

I read the draft and I support it moving forward.

Thanks,
Pavan

On Thu, Dec 15, 2011 at 2:17 PM, Ted Lemon <[email-masked]> wrote:

> This is a pretty brief document that defines a relay agent identifier that
> can be sent in option 82.   It's been through WGLC and sent to the IESG
> once, but the author was unable to respond to IESG comments, so it got
> dropped.   Bharat Joshi took it over back in June and has updated it and
> requested comment.
>
> We didn't hear any comment on the mailing list.   I've read the draft and
> it looks reasonable, but I'd like to see more review, so I'm doing this
> last call in hopes that someone will take the time to look at the document.
>   Because of the Christmas and New Years' holidays that some participants
> will be celebrating, we won't call consensus on this until January 5.
>
> If you think this document is useful and should be published, please say
> so.   If you don't think it should be published, please say so.   If you
> haven't read the document, please don't express an opinion about it.
>
> Thanks!
>

---

From: Mukund Kamath <[email-masked]>
Date: Wed, 25 Jan 2012 14:02:16 +0530

I have reviewed this draft and support it moving forward.

Regards,
Mukund Kamath
Infosys Ltd
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Pavan Kurapati [[email-masked]]
Sent: Tuesday, January 24, 2012 6:11 PM
To: dhc WG
Subject: Re: [dhcwg] WGLC: draft-ietf-dhc-relay-id-suboption-09.txt

Thanks,
Pavan

On Thu, Dec 15, 2011 at 2:17 PM, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:
This is a pretty brief document that defines a relay agent identifier that can be sent in option 82.   It's been through WGLC and sent to the IESG once, but the author was unable to respond to IESG comments, so it got dropped.   Bharat Joshi took it over back in June and has updated it and requested comment.

Thanks!

_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Prashanth R <[email-masked]>
Date: Wed, 25 Jan 2012 16:47:34 +0530

I have read through and reviewed the draft. I support it moving forward.

- Prashanth.