Subject: [dhcwg] draft-ietf-dhc-relay-id-suboption-09 on DHC WG page?

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 5 Jan 2012 10:06:33 -0600

What happened to the draft-ietf-dhc-relay-id-suboption-09.txt document
on the DHC WG page?

It doesn't appear to show up at all?

It is also odd that it isn't available at
http://www.ietf.org/id/draft-ietf-dhc-relay-id-suboption-09.txt?

But it is at
http://tools.ietf.org/html/draft-ietf-dhc-relay-id-suboption-09.

Perhaps www.ietf.org/id is no longer being maintained? But other
documents posted later are still available there?

And, searching the Internet-Draft database
(http://datatracker.ietf.org/doc/) for "relay-id" and similar text fails
to find the document.

- Bernie

---

From: Bharat Joshi <[email-masked]>
Date: Fri, 6 Jan 2012 22:13:42 +0530

Bernie,

       Some time back I had received a mail saying that this draft is expiring soon. I did not take any action as I thought we will update it after WGLC

Ted/Ralph,
        Do you have any idea on this?

Regards,
Bharat
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Bernie Volz (volz) [[email-masked]]
Sent: Thursday, January 05, 2012 9:36 PM
To: dhc WG
Subject: [dhcwg] draft-ietf-dhc-relay-id-suboption-09 on DHC WG page?

But it is at

- Bernie
_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 6 Jan 2012 11:51:25 -0500

I'm not sure why any of this is surprise. The draft says it expires
December 22, 2011. WGLC does not stop draft expiration. Just bump the
version number and dates and upload an otherwise unchanged version.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Fri, 6 Jan 2012 16:55:28 +0000

On Jan 6, 2012, at 11:51 AM, Donald Eastlake wrote:
Just bump the
version number and dates and upload an otherwise unchanged version.

Yup.   Can't really discuss the draft if it's not active.