Subject: Re: [dhcwg] I-D Action: draft-halwasia-dhc-dhcpv6-hardware-addr-opt-00.txt

From: Chuck Anderson <[email-masked]>
Date: Wed, 25 Jan 2012 20:21:42 -0500

What is the status of this draft?  I'd like to see WG adopt this and
move forward.

Thanks.

On Mon, Sep 26, 2011 at 01:12:51PM +0530, Gaurav Halwasia (ghalwasi) wrote:
> Hello All,
> 
> We have submitted this draft to define hardware address option in DHCPv6
> messages. Please review the same and provide us with your feedback.
> 
> We would also request dhc wg to consider adoption of this draft as a wg
> draft.
> 
> Thanks,
> Gaurav
> 
> From: <[email-masked]>
> Reply-To: <[email-masked]>
> Date: Sun, 25 Sep 2011 23:07:05 -0700
> To: <[email-masked]>
> Subject: I-D Action: draft-halwasia-dhc-dhcpv6-hardware-addr-opt-00.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> 
>  Title           : Client Hardware Address Option in DHCPv6
>  Author(s)       : Gaurav Halwasia
>                           Shwetha Bhandari
>                           Wojciech Dec
>  Filename        : draft-halwasia-dhc-dhcpv6-hardware-addr-opt-00.txt
>  Pages           : 6
>  Date            : 2011-09-25
> 
>    This document specifies the format and mechanism that is to be used
>    for encoding client hardware address in DHCPv6 messages by defining a
>    new DHCPv6 Client Hardware Address option.
> 
> 
> 
> A URL for this Internet-Draft is:
> 
> http://www.ietf.org/internet-drafts/draft-halwasia-dhc-dhcpv6-hardware-a
> ddr-opt-00.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-halwasia-dhc-dhcpv6-hardware-ad
> dr-opt-00.txt

---

From: "Gaurav Halwasia (ghalwasi)" <[email-masked]>
Date: Thu, 26 Jan 2012 09:03:09 +0530

Hi Chuck,

We are working on few of the review comments and will be soon posting a
new revised version. Thanks for your support on this draft.

Thanks,
Gaurav

-----Original Message-----
From: Chuck Anderson [mailto:[email-masked]] 
Sent: Thursday, January 26, 2012 6:52 AM
To: Gaurav Halwasia (ghalwasi)
Cc: [email-masked]; Wojciech Dec (wdec)
Subject: Re: [dhcwg] I-D
Action:draft-halwasia-dhc-dhcpv6-hardware-addr-opt-00.txt

Thanks.

On Mon, Sep 26, 2011 at 01:12:51PM +0530, Gaurav Halwasia (ghalwasi)
wrote:
> Subject: I-D Action:
draft-halwasia-dhc-dhcpv6-hardware-addr-opt-00.txt