Subject: [dhcwg] I-D Action: draft-ietf-dhc-l2ra-06.txt

From: [email-masked]
Date: Wed, 25 Jan 2012 06:08:44 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Dynamic Host Configuration Working Group of the IETF.

	Title           : Layer 2 Relay Agent Information
	Author(s)       : Bharat Joshi
                          Pavan Kurapati
	Filename        : draft-ietf-dhc-l2ra-06.txt
	Pages           : 13
	Date            : 2012-01-25

   In some networks, DHCP servers rely on Relay Agent Information option
   appended by Relay Agents for IP address and other parameter
   assignment policies.  This works fine when end hosts are directly
   connected to Relay Agents.  In some network configurations, one or
   more Layer 2 devices may reside between DHCP clients and Relay agent.
   In these network scenarios, it is difficult to use the Relay Agent
   Information option for IP address and other parameter assignment
   policies effectively.  So there is a need for the device that is
   closest to the end hosts to append a Relay Agent Information option
   in DHCP messages.  These devices are typically known as Layer 2 Relay
   Agents.

   This document aims to describe the network scenarios where a Layer 2
   Relay Agent is in use and also how it handles DHCP messages.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dhc-l2ra-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-dhc-l2ra-06.txt

---

From: Bharat Joshi <[email-masked]>
Date: Wed, 25 Jan 2012 19:39:24 +0530

This draft has expired and so I just submitted a new revision. There is no new changes from the last revision.

If you have not reviewed it yet, please review the same and let us know your comments.

Regards,
Bharat
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of [email-masked] [[email-masked]]
Sent: Wednesday, January 25, 2012 7:38 PM
To: [email-masked]
Cc: [email-masked]
Subject: [dhcwg] I-D Action: draft-ietf-dhc-l2ra-06.txt

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***