Subject: Re: [dhcwg] WGLC: draft-ietf-dhc-relay-id-suboption-09.txt

From: Ted Lemon <[email-masked]>
Date: Sat, 10 Mar 2012 22:28:54 +0000

On Dec 15, 2011, at 2:17 PM, Ted Lemon <[email-masked]> wrote:
>  I've read the draft and it looks reasonable, but I'd like to see more review, so I'm doing this last call in hopes that someone will take the time to look at the document.   Because of the Christmas and New Years' holidays that some participants will be celebrating, we won't call consensus on this until January 5.

Looks like this one fell through the cracks.   I issued a last call in December, scheduled to do the consensus call on January 5.   As is fairly common (and perfectly fine) nobody responded until well after the deadline, at which point we got one thorough review and a lot of support for the document.

So it passes last call, and hopefully the authors will reissue a new version that contains any changes that were suggested and that the authors think make sense.   Bharat Joshi, since you asked for the last call and have been doing updates, can you comment on whether you have updated the document to address issues raised in last call?

---

From: Bharat Joshi <[email-masked]>
Date: Mon, 12 Mar 2012 14:31:08 +0530

Ted,

        We had received few comments (mostly questions) but none needed any changes in the text.

        So there is no need for a new revision of this draft at the moment.

Regards,
Bharat
________________________________________
From: Ted Lemon [[email-masked]]
Sent: Sunday, March 11, 2012 3:58 AM
To: Bharat Joshi
Cc: Ralph Droms; dhc WG
Subject: Re: WGLC: draft-ietf-dhc-relay-id-suboption-09.txt

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***