Subject: [dhcwg] FW: New Version Notification for draft-yang-dhc-ipv4-dis-00.txt

From: yangtianle <[email-masked]>
Date: Tue, 13 Mar 2012 19:45:07 +0800

maybe sth wrong with my mail client, could you receive my mails now? 

From: [email-masked]
To: [email-masked]
Subject: FW: New Version Notification for draft-yang-dhc-ipv4-dis-00.txt
Date: Mon, 5 Mar 2012 16:39:49 +0800

> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]; [email-masked]
> Subject: New Version Notification for draft-yang-dhc-ipv4-dis-00.txt
> Date: Mon, 5 Mar 2012 00:31:54 -0800
> 
> A new version of I-D, draft-yang-dhc-ipv4-dis-00.txt has been successfully submitted by yangtianle and posted to the IETF repository.
> 
> Filename: draft-yang-dhc-ipv4-dis
> Revision: 00
> Title: Mitigating aggregated traffic of DHCP discover messages
> Creation date: 2012-03-05
> WG ID: Individual Submission
> Number of pages: 6
> 
> Abstract:
> This document defines a new option DIS_MAX_RT which can mitigate
> aggregated traffic caused by discover messages the client sends to
> the server.
> 
> 
> 
> 
> The IETF Secretariat

---

From: yangtianle <[email-masked]>
Date: Tue, 13 Mar 2012 19:54:56 +0800

---

From: yangtianle <[email-masked]>
Date: Wed, 14 Mar 2012 10:31:25 +0800

Thank you for ur comments.
We will share our dhcpv4 test results in Pairs meeting.

发件人: Sheng Jiang [mailto:[email-masked]] 
发送时间: 2012年3月14日 10:03
收件人: yangtianle; [email-masked]
抄送: [email-masked]
主题: RE: [dhcwg] FW: New Version Notification for draft-yang-dhc-ipv4-dis-00.txt
 
This document has described a valuable requirement for the current IPv4 network. It is a reasonable work that DHC WG should pick up, I think. The blow are some comments:
 
The introduction section needs to include more motivation description. Although I believe the requirement is real and valuable, the current draft does not present it well. Some data/analysis on how high the volume of aggregated traffic at a DHCPv4 server can be would complete the motivation. “keep the consistency between DHCPv4 and DHCPv6” is not a necessary requirement for me. DHCPv4 and DHCPv6 are independent each other and can be different of course.
 
The summary of experiment in Section 4 is blur.
 
The security consideration may need to be more specific.
 
Best regards,
 
Sheng

From: [email-masked] [mailto:[email-masked]] On Behalf Of yangtianle
Sent: Tuesday, March 13, 2012 7:45 PM
To: [email-masked]
Subject: [dhcwg] FW: New Version Notification for draft-yang-dhc-ipv4-dis-00.txt

 

> aggregated traffic caused by discover messages the client sends to
< /body>

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 14 Mar 2012 07:37:22 +0000

The introduction section needs to include more motivation description. Although I believe the requirement is real and valuable, the current draft does not present it well. Some data/analysis on how high the volume of aggregated traffic at a DHCPv4 server can be would complete the motivation. "keep the consistency between DHCPv4 and DHCPv6" is not a necessary requirement for me. DHCPv4 and DHCPv6 are independent each other and can be different of course.

Best regards,

Sheng

________________________________
From: [email-masked]
To: [email-masked]
Subject: FW: New Version Notification for draft-yang-dhc-ipv4-dis-00.txt
Date: Mon, 5 Mar 2012 16:39:49 +0800

< /body>