Subject: Re: [dhcwg] Call for adoption: draft-yeh-dhc-dhcpv6-authorization-opt

From: Ted Lemon <[email-masked]>
Date: Fri, 4 May 2012 19:44:47 +0000

On Apr 25, 2012, at 7:37 AM, Ted Lemon <[email-masked]> wrote:
> One of the authors of this draft has requested a formal call for adoption.   There was substantial support for the work in the DHC working group meeting in Paris, and no objections.   The idea is to have a RADIUS option for DHCPv6, similar to the functionality present in DHCPv4.

> We will make a determination of consensus on May 9.

Nine people were in favor of adopting this work and said so on the mailing list.   Nobody spoke to oppose doing the work.   So there is consensus to adopt it.   Leaf agreed to change the name of the draft to make it more clear that it's about radius options.

Leaf, please publish a -00 version as a working group draft when you are ready.

Thanks!

---

From: Ted Lemon <[email-masked]>
Date: Wed, 9 May 2012 15:08:02 +0000

On May 4, 2012, at 3:44 PM, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:
Nine people were in favor of adopting this work and said so on the mailing list.   Nobody spoke to oppose doing the work.   So there is consensus to adopt it.   Leaf agreed to change the name of the draft to make it more clear that it's about radius options.

Oops.   I just realized that I closed the call for adoption five days early.   If somebody had objections and didn't voice them because of this, please let me know.

I'm assuming nobody did, but this was a mistake, and I don't want to just leave it unacknowledged or miss the opportunity to correct it.   Sorry about this!