Subject: [dhcwg] Fw: WGLC: draft-ietf-dhc-secure-dhcpv6

From: "Di Ma" <[email-masked]>
Date: Tue, 8 May 2012 11:48:19 +0800

Considering DHCPv6 is somehow of big importance in the era of IPv6, CGA, as a well-fashioned IPv6 address, is going to protect DHCPv6 away from various attacks. Some efforts on the standardization of related techniques should be made. 
I am in favor of advancing this document.

Di Ma 
CNNIC Advanced Research Department
___________________________________________________
China Internet Network Information Center
Tel: (8610)-58813216
Https://www.cnnic.cn
Add: 4, South 4th Street, Zhongguancun
Haidian District, Beijing
P.R.China 100190
POB: Beijing 349, Branch 6
____________________________________________________

From: Ted Lemon
Date: 2012-05-07 12:37
To: DHC WG
Subject: [dhcwg] WGLC: draft-ietf-dhc-secure-dhcpv6
In the Paris meeting a show of hands indicated that the group favored bringing this document to last call.   So this is the last call for this document.   If you are in favor of advancing it, and have read it, please say so.   If you think it needs work, please send text or suggestions.   If you don't think it should advance, please say so.

We will determine consensus on May 21.

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "Liubing (Leo)" <[email-masked]>
Date: Fri, 11 May 2012 03:21:13 +0000

+1
I also support this draft to move forward.
The draft provides a practical approach to secure the DHCPv6 interaction with using the mature CGA mechanisms.
B.R.
Bing
From: [email-masked] [mailto:[email-masked]] On Behalf Of Di Ma
Sent: Tuesday, May 08, 2012 11:48 AM
To: DHC WG
Subject: [dhcwg] Fw: WGLC: draft-ietf-dhc-secure-dhcpv6

________________________________
Di Ma

From: Ted Lemon<mailto:[email-masked]>
Date: 2012-05-07 12:37
To: DHC WG<mailto:[email-masked]>
Subject: [dhcwg] WGLC: draft-ietf-dhc-secure-dhcpv6
In the Paris meeting a show of hands indicated that the group favored bringing this document to last call.   So this is the last call for this document.   If you are in favor of advancing it, and have read it, please say so.   If you think it needs work, please send text or suggestions.   If you don't think it should advance, please say so.