Subject: Re: [dhcwg] Call for adoption: draft-mrugalski-softwire-dhcpv4-over-v6-option-01

From: Tomek Mrugalski <[email-masked]>
Date: Fri, 28 Dec 2012 13:36:37 +0100

On 26.09.2012 19:27, Ted Lemon wrote:
> The authors have requested that the working group adopt
> draft-mrugalski-softwire-dhcpv4-over-v6-option as a working group
> work item.   The document is within the scope of the current charter.
> It describes a DHCPv6 option that is used to configure client relay
> agents (draft-ietf-dhc-dhcpv4-over-ipv6).
> 
> If you think the working group should be working on such an option,
> please respond to this message by saying so.   If you think we should
> not, please say that.
> 
> We will evaluate consensus on or after October 10.
I think this one slipped through the cracks. Ted, John, did we reach
consensus to adopt this one? If not, what are your suggestions for the
next steps?

Cheers,
Tomek

---

From: Ted Lemon <[email-masked]>
Date: Sat, 29 Dec 2012 00:52:07 +0000

> consensus to adopt this one? If not, what are your suggestions for the

The document does have consensus of the working group to adopt, but we kind of went off the rails with it because of the discussion about DHCP for MAP-E and lightweight 4over6.   We agreed in Atlanta to do a document talking about the problem space for DHCP configuration for MAP-E and lw4over6; we really need to get that work moving once the holiday season is over.