Subject: [dhcwg] I-D Action: draft-ietf-dhc-dhcpv6-client-link-layer-addr-opt-04.txt

From: [email-masked]
Date: Fri, 14 Dec 2012 06:30:37 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Dynamic Host Configuration Working Group of the IETF.

	Title           : Client Link-layer Address Option in DHCPv6
	Author(s)       : Gaurav Halwasia
                          Shwetha Bhandari
                          Wojciech Dec
	Filename        : draft-ietf-dhc-dhcpv6-client-link-layer-addr-opt-04.txt
	Pages           : 7
	Date            : 2012-12-14

Abstract:
   This document specifies the format and mechanism that is to be used
   for encoding client link-layer address in DHCPv6 Relay-Forward
   messages by defining a new DHCPv6 Client Link-layer Address option.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dhc-dhcpv6-client-link-layer-addr-opt

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-client-link-layer-addr-opt-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-dhc-dhcpv6-client-link-layer-addr-opt-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Chuck Anderson <[email-masked]>
Date: Wed, 19 Dec 2012 20:31:28 -0500

Looks good.  I support this draft moving forward to the IESG ASAP.  

Thanks,
Chuck

---

From: perl-list <[email-masked]>
Date: Thu, 20 Dec 2012 09:08:42 -0500 (EST)

> Chuck
I support same