Subject: [dhcwg] DHCwg adoption of draft-droms-dhc-dhcpv6-solmaxrt-update

From: Ted Lemon <[email-masked]>
Date: Thu, 13 Dec 2012 21:11:37 +0000

On Aug 7, 2012, at 5:44 PM, "Brzozowski, John" <[email-masked]> wrote:
> The following draft was discussed during dhcwg meeting during IETF83.  The draft was recently updated after being expired for a short period.  Based on the identified need and interest in this topic I have conferred with Ted and our ADs regarding next steps.  As such I would like to initiate a call to adopt this draft as a working group work item:

I'd just like to remind the authors that this document passed the call for adoption back in August, and no working group version of the draft has been submitted.   Do the authors intend to submit a working group version?   It was my understanding that there was some degree of urgency to this.

---

From: Wuyts Carl <[email-masked]>
Date: Thu, 13 Dec 2012 22:12:54 +0100

Has there been a option number assigned for this in the mean time ?

Carl Wuyts
GCD System Architect Networking
CONNECT DIVISION
[email-masked]
tel.: +32 3 443 65 90

Prins Boudewijnlaan 47  -  2650 Edegem  -  Belgium
Technicolor Delivery Technologies Belgium NV
Registered office (maatschappelijke zetel): Prins Boudewijnlaan 47, 2650 Edegem, Belgium
Company registration number (ondernemingsnummer): 0428837295 - RPR Antwerpen

Help preserve the color of our world - Think before you print.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: donderdag 13 december 2012 22:12
To: dhc WG
Cc: Ralph Droms
Subject: [dhcwg] DHCwg adoption of draft-droms-dhc-dhcpv6-solmaxrt-update

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Ralph Droms <[email-masked]>
Date: Thu, 13 Dec 2012 16:54:58 -0500

On Dec 13, 2012, at 4:11 PM 12/13/12, Ted Lemon <[email-masked]> wrote:

> I'd just like to remind the authors that this document passed the call for adoption back in August, and no working group version of the draft has been submitted.

Sorry, I must have missed the formal announcement that the document passed call for adoption.

>   Do the authors intend to submit a working group version?   It was my understanding that there was some degree of urgency to this.

I've submitted the WG version.  You should get a request to approve publication of the -00 rev of a WG document.

- Ralph

---

From: Ted Lemon <[email-masked]>
Date: Fri, 14 Dec 2012 02:30:30 +0000

> Sorry, I must have missed the formal announcement that the document passed call for adoption.

That's because it was done silently, to honor the submission of a draft by a distinguished former working group chair.