Subject: Re: [dhcwg] Draft WG Agenda (for IETF-87, Berlin) - Session Schedule

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 27 Jun 2013 21:16:18 +0000

FYI:

The session(s) that you have requested have been scheduled.

Below is the scheduled session information followed by the original request.

dhc Session 1 (2:30:00)

    Wednesday, Afternoon Session III 1620-1720

    Room Name: Bellevue

    ---------------------------------------------

dhc Session 2 (1:00:00)

    Thursday, Morning Session I 0900-1020

    Room Name: Tiergarten 1/2

    ---------------------------------------------

Session 1 will be the DHC WG meeting.

Session 2 will be the joint Sunset4/DHC WG meeting.

It is always possible that these may be moved.

-          Bernie

From: Bernie Volz (volz)
Sent: Tuesday, June 25, 2013 10:18 PM
To: [email-masked]
Cc: Dhc Chairs ([email-masked])
Subject: Draft WG Agenda (for IETF-87, Berlin)

Here's the current list of items on the agenda for the Berlin IETF DHC WG meeting. If you sent a request and I missed it (or it was incomplete) or you would like some time, please let the co-chairs know! (See below - earlier email - for what's needed.)

0. Administrivia. Time 10 min

1. Co-Chairs & AD - DHC Re-Charter and DHCP Directorate. Time: 30 min

2. Tomek Mrugalski - DHCPv6 Options guidelines. Time: 10 min

3. Ralph Droms - draft-ietf-dhc-dhcpv6-solmaxrt-update. Time: 10 min [might not be needed if WG last-call passed]

4. Ralph Droms - draft-ietf-dhc-container-opt. Time: 10 min

5. Bernie Volz - draft-ietf-dhc-stateful-issues. Time: 10 min

6. Qi Sun - draft-ietf-dhc-dhcpv4-over-dhcpv6. Time: 10 min

7. Qi Sun - draft-ietf-dhc-dhcpv6-unknown-msg. Time: 5 min

8. Ian Farrer - draft-ietf-dhc-v4configuration. Time: 10 min

9. Prashanth Patil - draft-wing-dhc-dns-reconfigure - Time: 10-15 min

We'll also add some discussion time to "resolve" the v4-over-v6 issues.

We don't yet know when this session will be and whether it will occur before or after the joint Sunset4/DHC WG session; if after, we'll include a few minutes for summary and follow up from that session.

-          Tomek & Bernie

From: Bernie Volz (volz)
Sent: Thursday, May 23, 2013 4:26 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Dhc Chairs ([email-masked]<mailto:[email-masked]>)
Subject: IETF-87 (Berlin) Call for Agenda Items

Hi:

While perhaps a bit early, we are starting the call for agenda items for the dhc wg meeting. And, as late June and July tend to be a prime vacation periods, perhaps best to get people to start thinking about this now.

We have asked for two slots:

-          One 2 ½ hour slot for the usual dhc wg meeting

-          One 1 hour slot as a joint meeting with the sunset4 wg to discuss http://tools.ietf.org/html/draft-perreault-sunset4-noipv4

If you have a draft you would like to discuss, please send your request for agenda time to the dhc chairs. Please include:

-          the title and file name of the draft

-          a brief summary of why it needs to be discussed

-          the speakers name (and email)

-          and how much time you need will need for presentation and anticipated discussion.

We will give priority, if needed, to requests for documents that are currently working group items or were actively discussed on the mailing list.

We do expect to spend some time discussing a re-charter and also a DHCP directorate (more on this before the meeting).

Please have agenda items to us by 2013-07-01 (Monday) and also note the following deadlines for IETF87:

2013-07-08 (Monday): Internet Draft Cut-off for initial document (-00) submission by UTC 24:00

2013-07-15 (Monday): Internet Draft final submission cut-off by UTC 24:00

For full details about the meeting, see http://www.ietf.org/meetings/87/.

-          Tomek & Bernie

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 27 Jun 2013 21:59:30 +0000

Ignore that earlier  information as it seems to be INCORRECT (I just looked at the Request Times which aren't the real assigned times):

The draft agenda (https://datatracker.ietf.org/meeting/87/agenda.html) has:

1620-1720 CEST

Wednesday Afternoon Session III

Bellevue<http://tools.ietf.org/agenda/87/venue/?room=bellevue>

INT

sunset4<https://datatracker.ietf.org/doc/charter-ietf-sunset4/>

[https://datatracker.ietf.org/images/color-palette-4x4.gif] Sunsetting IPv4
Joint Session with DHC

0900-1020 CEST

Thursday Morning Session I

Tiergarten 1/2<http://tools.ietf.org/agenda/87/venue/?room=tiergarten-12>

INT

dhc<https://datatracker.ietf.org/doc/charter-ietf-dhc/>

[https://datatracker.ietf.org/images/color-palette-4x4.gif] Dynamic Host Configuration

1030-1130 CEST

Thursday Morning Session II

Tiergarten 1/2<http://tools.ietf.org/agenda/87/venue/?room=tiergarten-12>

INT

dhc<https://datatracker.ietf.org/doc/charter-ietf-dhc/>

[https://datatracker.ietf.org/images/color-palette-4x4.gif] Dynamic Host Configuration

-          Bernie

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, June 27, 2013 5:16 PM
To: [email-masked]
Subject: Re: [dhcwg] Draft WG Agenda (for IETF-87, Berlin) - Session Schedule

FYI:

dhc Session 1 (2:30:00)

    Room Name: Bellevue

dhc Session 2 (1:00:00)

-          Bernie

From: Bernie Volz (volz)

-          Tomek & Bernie

From: Bernie Volz (volz)

Hi:

-          Tomek & Bernie

---

From: Ted Lemon <[email-masked]>
Date: Fri, 28 Jun 2013 01:25:56 +0000

On Jun 27, 2013, at 5:59 PM, Bernie Volz (volz) <[email-masked]> wrote:
> Ignore that earlier  information as it seems to be INCORRECT (I just looked at the Request Times which aren’t the real assigned times):

New tool.   Teething pains.   :}