Subject: [dhcwg] Berlin IETF - Scribe needed! & Slides Reminder

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 19 Jul 2013 02:53:29 +0000

Hi:

We need a scribe for taking notes for the minutes. We suggest use of etherpad, but any form is fine. See http://tools.ietf.org/wg/dhc/minutes.

If you'll be at the Berlin session, we'd greatly appreciate if you'd volunteer to take notes for the minutes.

And please let us know in advance!

Also, if you have slides, please provide them to us ([email-masked]<mailto:[email-masked]>) so we can get them posted.

Updated agenda and a few of the presentations have been posted. See https://datatracker.ietf.org/meeting/87/agenda/dhc/ and https://datatracker.ietf.org/meeting/87/materials.html#wg-dhc.

-          Bernie

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 29 Jul 2013 15:12:50 +0000

We still are looking for at least one person to take notes for the Thursday session! We need your assistance!!

- Bernie

On Jul 19, 2013, at 4:53 AM, "Bernie Volz (volz)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi:

If you’ll be at the Berlin session, we’d greatly appreciate if you’d volunteer to take notes for the minutes.

-          Bernie