Subject: Re: [dhcwg] WGLC for draft-ietf-dhc-dhcpv6-failover-design-03 -

From: gvithal <[email-masked]>
Date: Fri, 26 Jul 2013 10:48:00 -0700

Respond by August 9, 2013!
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Same here. I have reviewed earlier versions of this document. DHCPv6
failover is definitely required and I am support the WG taking this up.

Sent from my Windows Phone From: [email-masked]
Sent: =E2=80=8E7/=E2=80=8E26/=E2=80=8E2013 22:28
To: [email-masked]
Cc: [email-masked]
Subject: Re: [dhcwg] WGLC for draft-ietf-dhc-dhcpv6-failover-design-03
- Respond by August 9, 2013!
> I have not had the time to read the proposal yet, I believe it is useful
> to have failover available for larger installations.
>=20
> So, please don't drop it.

Same thing here. I'm on vacation with rather poor Internet access
(happens to be the U.S., but that's another discussion). I'm very
definitely interested in this draft.

Steinar Haug, AS 2116

>=20
> On 26/07/13 17:42, Tomek Mrugalski wrote:
> > On 19.07.2013 15:59, Bernie Volz (volz) wrote:
> >> Folks, the authors of draft-ietf-dhc-dhcpv6-failover-design-03
> >> (http://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-failover-design)
> >> believe it is ready for working group last call. Please review this
> >> draft and indicate whether or not you feel it is ready to be published=
.
> >> Your input is important!
> > I support this work moving forward. It doesn't count much, as I'm co-au=
thor.
> >
> > I'm somewhat disappointed with the complete lack of any comments. When
> > we started the work on v6 failover, there was exactly 20 people
> > expressing their interest in this work that wanted to join the the
> > effort. A year and a half passed and now there seems to be noone to eve=
n
> > say "yeah, it's ok".
> >
> > A week has passed for this WGLC already. WGLC will end in 2 weeks, so
> > there's still plenty of time for a through review. If you want to have
> > v6 failover, respond. Make no mistake - without sufficient support, thi=
s
> > work will fail WGLC.
> >
> > If you have time - please review it. If you are busy or just don't care
> > about the details, saying that you support this work is useful and you
> > want it to move forward is helpful, too.
> >
> > Tomek
> >
> > _______________________________________________
> > dhcwg mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/dhcwg
>=20
> --=20
> Best regards
>=20
> Sten Carlsen
>=20
> No improvements come from shouting:
>=20
>        "MALE BOVINE MANURE!!!"=20
>=20
_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: gvithal <[email-masked]>
Date: Fri, 26 Jul 2013 11:12:42 -0700

Steinar Haug, AS 2116

.
thor.
n
s