Subject: [dhcwg] Call for Agenda Items for IETF-89 (London)

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 13 Jan 2014 18:03:43 +0000

Hi:

The London IETF is not that far off (Mar 2-7). See http://www.ietf.org/meeting/89/index.html for more details, including venue information and important dates.

Thus, we are starting the call for agenda items. The co-chairs will finalize the agenda about two weeks before the meeting and will give priority to items as follows (in this order):

1.       WG documents with active working group discussion or that are deemed critical (i.e., have upcoming milestones)

2.       WG documents with little or no discussion (provided there is a strong reason for the discussion ... i.e., a higher bandwidth discussion is needed)

3.       Non WG documents with active working group discussion

4.       Non WG documents with little or no discussion

We will limit the number of presentations to reduce the chance that we don't get to them all.

Please be sure to focus your presentations on issues that need discussion or input (new work can include an overview, but should be kept to a minimum). Status updates can be sent to the mailing list.

If you would like time, please indicate:

-          Draft name or topic

-          Who will present

-          How much time is needed

-          Why is time needed (tell us why you can't get what you need by posting on the mailing list) and what will be covered

We have requested a 2.5 hour time slot.

Thanks.

-          Tomek & Bernie

---

From: Tomek Mrugalski <[email-masked]>
Date: Mon, 20 Jan 2014 15:10:56 +0100

On 13.01.2014 19:03, Bernie Volz (volz) wrote:
> The London IETF is not that far off (Mar 2-7). See
> http://www.ietf.org/meeting/89/index.html for more details, including
> venue information and important dates.
> 
> Thus, we are starting the call for agenda items. The co-chairs will
> finalize the agenda about two weeks before the meeting and will give
> priority to items as follows (in this order):
It is somewhat odd, but it's been a week already and we haven't received
a single slot request yet.

With my chair hat off, I'd like to request 20 minutes slot for the
RFC3315-bis status update.

Topic: RFC3315bis work
Presenter: Tomek Mrugalski
I-D: draft-dhcwg-dhc-rfc3315bis-00
Time: 20 minutes

Tomek

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 20 Jan 2014 15:17:01 +0100

> I-D: draft-dhcwg-dhc-rfc3315bis-00

YEs I agree with this request.

Someone and I made some comment recently in v6ops about the contents of 
RFC3315, with respect to the definition of term 'prefix length' yet 
never used.

And of course, I suppose many are curious about the advancement of this.

Alex

>
> Tomek
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>
>

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 20 Jan 2014 14:57:30 +0000

Yes, but RFC 3633 does and so likely we will need that definition once we merge the two into a single DHCPv6 specification.

- Bernie

-----Original Message-----
From: dhcwg [mailto:[email-masked]] On Behalf Of Alexandru Petrescu
Sent: Monday, January 20, 2014 9:17 AM
To: [email-masked]
Subject: Re: [dhcwg] Call for Agenda Items for IETF-89 (London)

Le 20/01/2014 15:10, Tomek Mrugalski a écrit :
> It is somewhat odd, but it's been a week already and we haven't 
> received a single slot request yet.
>

Someone and I made some comment recently in v6ops about the contents of RFC3315, with respect to the definition of term 'prefix length' yet never used.

Alex