Subject: Re: [dhcwg] WG Adoption Call - draft-wing-dhc-dns-reconfigure-02 - respond by Jan 27, 2014

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Sat, 18 Jan 2014 11:25:13 +0000

I support adoption of this draft (as a co-author).

-Tiru.

From: "Bernie Volz (volz)" <[email-masked]>
Date: Monday, January 13, 2014 8:42 PM
To: "[email-masked]" <[email-masked]>
Subject: [dhcwg] WG Adoption Call - draft-wing-dhc-dns-reconfigure-02 - respond by Jan 27, 2014

Hi all:
 
A call for adoption is being initiated at the request of the authors to determine whether there is WG consensus to adopt draft-wing-dhc-dns-reconfigure-02 as a DHC WG item. Please state whether or not you're in favor of the adoption by replying to this mail. If you are not in favor, please also state your objections in your response. This adoption call will complete on January  27, 2014.
 
The HTML version of the document can be viewed at http://tools.ietf.org/html/draft-wing-dhc-dns-reconfigure-02.
 
If there is consensus to adopt as a WG document, we will confirm with Ted to get it on the charter.
 
Regards,
Tomek & Bernie

---

From: Cong Liu <[email-masked]>
Date: Sun, 19 Jan 2014 15:15:13 +0800

The host transition may occur when it moves (e.g. from one room to
another). The new
first-hop relay doesn't have the previous state of the host, so reporting
current state
would be better.

I support adoption.

Cong

2014/1/18 Tirumaleswar Reddy (tireddy) <[email-masked]>

> A call for adoption is being initiated at the request of the authors to
> determine whether there is WG consensus to adopt
> draft-wing-dhc-dns-reconfigure-02 as a DHC WG item. Please state whether or
> not you're in favor of the adoption by replying to this mail. If you are
> not in favor, please also state your objections in your response. This
> adoption call will complete on January  27, 2014.
>
> The HTML version of the document can be viewed at
> http://tools.ietf.org/html/draft-wing-dhc-dns-reconfigure-02.
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>