Subject: [dhcwg] WG Adoption Call - draft-csf-dhc-dynamic-shared-v4allocation-00 - respond by March 30

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 13 Mar 2014 01:10:44 +0000

Hi all:

A call for adoption is being initiated following up from the London IETF-89 DHC WG session to determine whether there is WG consensus to adopt draft-csf-dhc-dynamic-shared-v4allocation-00 as a DHC WG item. Please state whether or not you are in favor of the adoption by replying to this mail. If you are not in favor, please also state your objections in your response. This adoption call will complete on March 30, 2014.

The HTML version of the document can be viewed at http://tools.ietf.org/html/draft-csf-dhc-dynamic-shared-v4allocation-00. You can view the presentation from the London IETF at http://www.ietf.org/proceedings/89/slides/slides-89-dhc-6.pptx.

If there is consensus to adopt as a WG document, we will confer with Ted Lemon (AD) to determine if we can get it on the charter as there is presently no direct charter item to cover it.

Regards,

Tomek & Bernie

---

From: "Yuchi Chen" <[email-masked]>
Date: Thu, 13 Mar 2014 16:45:06 +0800

Hi all,

I support to adopt this draft as a WG item. IMHO this draft is useful and is a missing piece for DHCPv4-over-DHCPv6.

Best regards!

Yuchi Chen

From: Bernie Volz (volz)
Date: 2014-03-13 09:10
To: [email-masked]
Subject: [dhcwg] WG Adoption Call - draft-csf-dhc-dynamic-shared-v4allocation-00 - respond by March 30
Hi all:

 
 
Regards,
Tomek & Bernie

---

From: Branimir Rajtar <[email-masked]>
Date: Thu, 13 Mar 2014 14:38:58 +0100

I agree, +1 on adoption.

Branimir

On Thu, Mar 13, 2014 at 9:45 AM, Yuchi Chen <[email-masked]> wrote:

>  Hi all,
>
> I support to adopt this draft as a WG item. IMHO this draft is useful and
> is a missing piece for DHCPv4-over-DHCPv6.
>
> Best regards!
> ------------------------------
> Yuchi Chen
>
>  *From:* Bernie Volz (volz) <[email-masked]>
> *Date:* 2014-03-13 09:10
> *To:* [email-masked]
> *Subject:* [dhcwg] WG Adoption Call -
> draft-csf-dhc-dynamic-shared-v4allocation-00 - respond by March 30
>
> Hi all:
>
>
>
> A call for adoption is being initiated following up from the London
> IETF-89 DHC WG session to determine whether there is WG consensus to adopt
> draft-csf-dhc-dynamic-shared-v4allocation-00 as a DHC WG item. Please state
> whether or not you are in favor of the adoption by replying to this mail.
> If you are not in favor, please also state your objections in your
> response. This adoption call will complete on March 30, 2014.
>
>
>
> The HTML version of the document can be viewed at
> http://tools.ietf.org/html/draft-csf-dhc-dynamic-shared-v4allocation-00.
> You can view the presentation from the London IETF at
> http://www.ietf.org/proceedings/89/slides/slides-89-dhc-6.pptx.
>
>
>
> If there is consensus to adopt as a WG document, we will confer with Ted
> Lemon (AD) to determine if we can get it on the charter as there is
> presently no direct charter item to cover it.
>
>
>
> Regards,
>
> Tomek & Bernie
>
>
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>
>

---

From: "Liubing (Leo)" <[email-masked]>
Date: Thu, 27 Mar 2014 01:22:28 +0000

Hi All,

I support adoption of this draft.

Best regards,
Bing

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, March 13, 2014 9:11 AM
To: [email-masked]
Subject: [dhcwg] WG Adoption Call - draft-csf-dhc-dynamic-shared-v4allocation-00 - respond by March 30

Hi all:

Regards,

Tomek & Bernie

---

From: Cong Liu <[email-masked]>
Date: Sun, 30 Mar 2014 02:52:17 +0800

Hi all,

It's a useful work for IPv4 address sharing mechanisms in Softwire. I
support the adoption of this draft.

Best regards,
Cong

2014-03-27 9:22 GMT+08:00 Liubing (Leo) <[email-masked]>:

> *From:* dhcwg [mailto:[email-masked]] *On Behalf Of *Bernie Volz
> (volz)
> *Sent:* Thursday, March 13, 2014 9:11 AM
> *To:* [email-masked]
>