Subject: Re: [dhcwg] WGLC for draft-ietf-dhc-addr-registration-04 - respond by April 13, 2014

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sat, 29 Mar 2014 14:05:32 +0000

(WG co-chair hat off)

I do not feel the document is ready "as is". Please see my comments at http://www.ietf.org/mail-archive/web/dhcwg/current/msg15362.html.

-          Bernie

From: Bernie Volz (volz)
Sent: Saturday, March 29, 2014 10:04 AM
To: [email-masked]
Subject: WGLC for draft-ietf-dhc-addr-registration-04 - respond by April 13, 2014

Folks, the authors of draft-ietf-dhc-addr-registration (http://tools.ietf.org/html/draft-ietf-dhc-addr-registration-04)

feel it's ready for work group last call. Please review this draft and indicate whether or not you feel it is ready to be published.

At the time of this writing, there is no IPR reported against this draft.

Tomek and I will evaluate consensus after April 13, 2014.

Thanks,

Bernie & Tomek

---

From: "Liubing (Leo)" <[email-masked]>
Date: Tue, 1 Apr 2014 02:00:47 +0000

Hi, All

I support moving forward this work. The document has been well discussed multiple times in a long time and I think it is mature now.
Also, I agree on Bernie's comment that the Reply should be mandatory rather than optional.

Best regards,
Bing

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Saturday, March 29, 2014 10:06 PM
To: [email-masked]
Subject: Re: [dhcwg] WGLC for draft-ietf-dhc-addr-registration-04 - respond by April 13, 2014

(WG co-chair hat off)

-        Bernie

From: Bernie Volz (volz)
Sent: Saturday, March 29, 2014 10:04 AM
To: [email-masked]<mailto:[email-masked]>
Subject: WGLC for draft-ietf-dhc-addr-registration-04 - respond by April 13, 2014

Thanks,

Bernie & Tomek