Subject: [dhcwg] Reminder - WGLC for draft-ietf-dhc-dhcpv6-load-balancing-01 - Respond by March 31, 2014

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 24 Mar 2014 03:00:56 +0000

Just a friendly reminder that this WGLC ends in a week. Please do read the draft and indicate your support or reasons why you do not support it advancing.

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, March 12, 2014 10:36 PM
To: [email-masked]
Subject: [dhcwg] WGLC for draft-ietf-dhc-dhcpv6-load-balancing-01 - Respond by March 31, 2014

This WGLC is for draft-ietf-dhc-dhcpv6-load-balancing-01. Please send your comments by March 31, 2014. If you do not feel this document should advance, please state your reasons why.

Please take some time out to read this document and provide us your feedback (it is a very short draft).

Some history:

We had done a WGLC for draft-ietf-dhc-dhcpv6-load-balancing-00 back in early 2013 and while we considered it to have sufficient consensus, there were comments that required a new revision and given the long gap between the last call and the revised document, we are doing another last call.

Tomek is the document shepherd.

Regards,

Bernie & Tomek

---

From: "Darpan Malhotra (damalhot)" <[email-masked]>
Date: Tue, 25 Mar 2014 04:23:44 +0000

I support this document.

For a second, I felt the Introduction section should say that this algorithm is applicable to DHCPv6 traffic described in RFC 3315 and RFC 3633, but later, I realized 3315 is sufficient.

Regards,
Darpan

From: "Bernie Volz (volz)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, 24 March 2014 8:30 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [dhcwg] Reminder - WGLC for draft-ietf-dhc-dhcpv6-load-balancing-01 - Respond by March 31, 2014

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, March 12, 2014 10:36 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [dhcwg] WGLC for draft-ietf-dhc-dhcpv6-load-balancing-01 - Respond by March 31, 2014

Some history:

Regards,

Bernie & Tomek