Subject: [dhcwg] Fwd: WGLC: draft-ietf-savi-dhcp-22

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 8 Apr 2014 11:02:34 +0000

Please take a look at this document and send any issues to Jean-Michel and/or savi WG.

Begin forwarded message:

Resent-From: <[email-masked]<mailto:[email-masked]>>
From: Jean-Michel Combes <[email-masked]<mailto:[email-masked]>>
Date: April 8, 2014 at 6:31:17 AM EDT
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
To: <[email-masked]<mailto:[email-masked]>>
Cc: Ted Lemon <[email-masked]<mailto:[email-masked]>>
Subject: Fwd: WGLC: draft-ietf-savi-dhcp-22

Hi,

As this document specifies a mechanism strongly based on DHCPv4/v6, I would appreciate to get feedback from the DHC WG during the WGLC.
So, could you, please, forward this WGLC announcement on the DHC WG ML?

Thanks in advance for your help.

Best regards,

JMC, SAVI WG chair.

---------- Forwarded message ----------
From: Jean-Michel Combes <[email-masked]<mailto:[email-masked]>>
Date: 2014-04-08 12:15 GMT+02:00
Subject: WGLC: draft-ietf-savi-dhcp-22
To: SAVI Mailing List <[email-masked]<mailto:[email-masked]>>
Cc: "<[email-masked]<mailto:[email-masked]>>" <[email-masked]<mailto:[email-masked]>>, Ted Lemon <[email-masked]<mailto:[email-masked]>>

Folks,

As it has been deeply modified since the last WGLC (version -06), this is a new two weeks WGLC for the following document: "SAVI Solution for DHCP" (http://tools.ietf.org/html/draft-ietf-savi-dhcp-22).

Please, don't hesitate to give your opinion (i.e., agreement/disagreement to move forward the document, comments, etc.)!

Thanks in advance.

Best regards,

JMC.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 8 Apr 2014 13:55:56 -0400

> Please take a look at this document and send any issues to Jean-Michel and/or savi WG.

Just so people know, what this document is is a description of how to set up a switch so that it tracks DHCP transactions and knows what addresses have been assigned to what devices attached to its ports.   It's somewhat intricate, and more careful review would be nice.   I did a pretty thorough review, but I'm not the most persnickety of the DHCP reviewers, so more might help.

Please do not review for language unless the language is unclear.   The RFC Editor will be doing that, and it will take a lot of time if people send in voluminous comments about that.