Subject: Re: [dhcwg] FYI: Reminder - WGLC for draft-ietf-dhc-access-network-identifier-02 - respond by April 27, 2014

From: John Kaippallimalil <[email-masked]>
Date: Wed, 23 Apr 2014 23:12:04 +0000

Hi,
I went through the draft and think that it is useful and well written.

A couple of comments that you may want to consider:
1. In 6.2, if we have a PLMN Identifier as Network Identifier for 3GPP RAN network. What would be the Access Technology Type in 6.1. in this case?
It may be useful to add some of the RAN types (that apply for PLMNs) to the ANI list in 6.1.

2. Is it possible to  assert that for all ANI changes, there will be a DHCP request sent by the client. If so, perhaps it would be good to mention this somewhere in the draft.

Regards,
John

> -----Original Message-----
> Resent-From: <[email-masked]>
> From: "Bernie Volz (volz)" <[email-masked]>
> Date: April 21, 2014 at 1:30:53 PM PDT
> Resent-To: <[email-masked]>, <[email-masked]>,
> <[email-masked]>, <[email-masked]>
> To: "[email-masked]" <draft-ietf-dhc-
> [email-masked]>
> Subject: FYI: Reminder - WGLC for draft-ietf-dhc-access-network-identifier-02
> - respond by April 27, 2014
> Hi:
> 
> Not sure if there are some people you can get to review and comment on this
> draft ... would be good so it doesn't fail WGLC.
> 
> -	Bernie
> 
> From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
> Sent: Monday, April 21, 2014 9:28 AM
> To: [email-masked]
> Subject: [dhcwg] Reminder - WGLC for draft-ietf-dhc-access-network-identifier-
> 02 - respond by April 27, 2014
> 
> Friendly reminder regarding this WGLC. There has been no feedback so far.
> 
> -	Bernie
> 
> From: Bernie Volz (volz)
> Sent: Saturday, April 12, 2014 10:04 AM
> To: [email-masked]
> Subject: WGLC for draft-ietf-dhc-access-network-identifier-02 - respond by
> April 27, 2014
> 
> Folks, the authors of draft-ietf-dhc-access-network-identifier
> (http://tools.ietf.org/html/draft-ietf-dhc-access-network-identifier-02)
> feel it's ready for work group last call. Please review this draft and
> indicate whether or not you feel it is ready to be published.
> 
> At the time of this writing, there is no IPR reported against this draft.
> Please see http://www.ietf.org/mail-archive/web/dhcwg/current/msg14143.html
> for a reminder regarding IPR disclosure requirements.
> 
> Tomek and I will evaluate consensus after April 27, 2014.
> 
> Thanks,
> Bernie & Tomek

---

From: Hui Deng <[email-masked]>
Date: Sun, 27 Apr 2014 21:39:45 +0800

Hello all

I believe this draft is well written and ready for WGLC, here are two
comments
1: the document may consider to identify 11ac in access technology type
since it has been widely supported already
2: if MAG is implemented in HeNB(Smallcell), does this make any difference
like network name? do you consider 20bit macrocell ID?

Thanks for your work

-Hui

> > Subject: [dhcwg] Reminder - WGLC for
> draft-ietf-dhc-access-network-identifier-
> > Please see
> http://www.ietf.org/mail-archive/web/dhcwg/current/msg14143.html
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>