Subject: [dhcwg] Call for Adoption: draft-huitema-dhc-anonymity-profile, ends April 29, 2015

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 15 Apr 2015 17:00:12 +0000

Hi:

The authors have requested that the working group adopt draft-huitema-dhc-anonymity-profile as a working group work item. The document is the next logical step to address the privacy issues identified in the recently adopted draft-ietf-dhc-dhcp-privacy and draft-ietf-dhc-dhcpv6-privacy documents. While not explicitly on the charter, privacy is a major concern within the IETF community. This document "provides guidelines on the composition of DHCP or DHCPv6 requests, designed to minimize disclosure of identifying information."

Given the already adopted documents and interest in this work shown at IETF-92 (Dallas), the WG co-chairs believe there is consensus to adopt this document. We are confirming that consensus on the mailing list.

If you think the WG should NOT adopt this work, please state so (with your reasons). Feel free to also express support for adopting this work.

Please respond on or before April 29, 2015.

Thanks!

-          Bernie (& Tomek)

---

From: Marcin Siodelski <[email-masked]>
Date: Wed, 15 Apr 2015 21:27:44 +0200

I strongly support adoption of this document. In fits into focus of  the
DHC WG, and IETF in general. As a side note, the text has good quality.
Although it may be less important from the adoption perspective.

Marcin

On 04/15/15 19:00, Bernie Volz (volz) wrote:
> Hi:
> 
>  
> 
> The authors have requested that the working group adopt
> draft-huitema-dhc-anonymity-profile as a working group work item. The
> document is the next logical step to address the privacy issues
> identified in the recently adopted draft-ietf-dhc-dhcp-privacy and
> draft-ietf-dhc-dhcpv6-privacy documents. While not explicitly on the
> charter, privacy is a major concern within the IETF community. This
> document “provides guidelines on the composition of DHCP or DHCPv6
> requests, designed to minimize disclosure of identifying information.”
> 
>  
> 
> Given the already adopted documents and interest in this work shown at
> IETF-92 (Dallas), the WG co-chairs believe there is consensus to adopt
> this document. We are confirming that consensus on the mailing list.
> 
>  
> 
> If you think the WG should NOT adopt this work, please state so (with
> your reasons). Feel free to also express support for adopting this work.
> 
>  
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 16 Apr 2015 05:42:46 +0000

I do like to express my support for this work again. Important work and nice efforts from the authors.

Best regards,

Sheng

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, April 16, 2015 1:00 AM
To: [email-masked]
Subject: [dhcwg] Call for Adoption: draft-huitema-dhc-anonymity-profile, ends April 29, 2015

Hi:

The authors have requested that the working group adopt draft-huitema-dhc-anonymity-profile as a working group work item. The document is the next logical step to address the privacy issues identified in the recently adopted draft-ietf-dhc-dhcp-privacy and draft-ietf-dhc-dhcpv6-privacy documents. While not explicitly on the charter, privacy is a major concern within the IETF community. This document “provides guidelines on the composition of DHCP or DHCPv6 requests, designed to minimize disclosure of identifying information.”

Thanks!

-        Bernie (& Tomek)

---

From: Tomek Mrugalski <[email-masked]>
Date: Thu, 16 Apr 2015 13:32:20 +0200

With my co-chair hat off, I strongly support adoption of this work.

Disclaimer: I'm a co-author.