Subject: [dhcwg] IETF-93 (Prague) DHC WG Agenda Items - reminder

From: Tomek Mrugalski <[email-masked]>
Date: Tue, 09 Jun 2015 19:43:39 +0200

On 13.05.2015 23:38, Bernie Volz (volz) wrote:
> We have requested a 2 hour time slot for the DHC WG meeting for IETF-93
> (Prague) and are starting to collect agenda items for this session.
If you have something to present, now would be an excellent time to
request a presentation slot in Prague. Please send us
([email-masked]) the name of the draft, time requested and
presenter name.

So far the preliminary agenda looks as follows:

1. Co-Chairs - Administrativia - 10 minutes
2. Stable Privacy Addresses next steps - 10 minutes
   draft-ietf-dhc-stable-privacy-addresses
3. YANG Data Model for DHCPv6, Linhui Sun - 15 minutes
   draft-cui-dhc-dhcpv6-yang
4. DHCPv6bis update & issues discussion - remaining time

It is likely that there will be a presentation about DHCP privacy, but
details of this are tbd.

Bernie & Tomek

---

From: Christian Huitema <[email-masked]>
Date: Tue, 9 Jun 2015 18:16:01 +0000

> 1. Co-Chairs - Administrativia - 10 minutes 2. Stable Privacy Addresses next steps
> - 10 minutes
> It is likely that there will be a presentation about DHCP privacy, but details of this
> are tbd.

I would like to present implementation & deployment test results for DHCP privacy.

-- Christian Huitema

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 10 Jun 2015 15:19:00 +0000

Hi:

The present DRAFT agenda looks as follows (assuming we get our requested time slot of 2 hours). We are getting full, so if you have anything to present and are not yet on the agenda, please let us know ASAP. 

DHC WG Agenda for IETF-93 (Prague)

Date: TBD
Chairs: Tomek Mrugalski & Bernie Volz
Secretary: Sheng Jiang
Presentations materials: https://datatracker.ietf.org/meeting/93/materials.html#
wg-dhc

1. Co-Chairs - Administrativia (Agenda Bashing, WG Status, ...) - 10 minutes
2. Stable Privacy Addresses next steps - 10 minutes
   draft-ietf-dhc-stable-privacy-addresses
3. YANG Data Model for DHCPv6, Linhui Sun - 15 minutes
   draft-cui-dhc-dhcpv6-yang
4. Secure DHCPv6 and DHCPv4, Sheng Jiang - 10 minutes
   draft-ietf-dhc-sedhcpv6, draft-jiang-dhc-sedhcpv4
5. Anonymity Profile Implementation & Deployment results, Christian Huitema - 15 minutes?
   draft-ietf-dhc-anonymity-profile
6. Authentication and Encryption Mechanism for DHCPv6, Lishan Li, 15 minutes
   draft-cui-dhc-dhcpv6-encryption
7. DHCPv6bis update & issues discussion, dhcpv6bis team - remaining time
   draft-ietf-dhc-rfc3315bis

Last Updated: June 10, 2015

- Bernie