Subject: [dhcwg] Adoption Call for draft-fang-dhc-dhcpv4-forcerenew-extensions-02 (Ends May 8, 2016)

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 22 Apr 2016 14:48:41 +0000

Hi:

At the IETF-95 DHC WG session, Luyuan Fang gave a presentation on draft-fang-dhc-dhcpv4-forcerenew-extensions-02 (Forcerenew Reconfiguration Extensions for DHCPv4) - see https://www.ietf.org/proceedings/95/slides/slides-95-dhc-6.pdf.

There was a brief discussion about whether there was sufficient interest in the WG to take on this work and the conclusion was to take it to the list (which we would have needed to do anyway).

So, we are starting an Adoption Call for this draft (https://tools.ietf.org/html/draft-fang-dhc-dhcpv4-forcerenew-extensions-02).

Please respond by May 8, 2016 whether you support having the WG take on this work. Please note that this means YOU need to be involved in resolving open issues, reading draft updates, and otherwise actively participating to move this work forward.

The abstract from the draft is:

   This document extends the definition of the DHCPFORCERENEW message
   for parameter reconfiguration in DHCPv4. This extension makes the
   DHCPFORCERENEW message more suitable to reconfigure configuration
   parameters other than IP addresses, and aligns the behavior of the
   reconfiguration procedure in DHCPv4 to the corresponding behavior in
   DHCPv6.

While not directly on the WG's current charter, we have confirmed with our AD (Suresh) that this would be acceptable work for us to adopt (no re-chartering will be necessary).

-          Tomek and Bernie

---

From: Ted Lemon <[email-masked]>
Date: Fri, 22 Apr 2016 11:00:50 -0400

The reasons Luyuan Fang gave for wanting this made sense to me, and it
makes sense that if someone is going to do this work, the method they are
using be documented.   They are going to need code points.   This work
could be done as an ISE document and get a code point through IESG action,
but I think that what is being proposed shouldn't be a lot of work to
review, and so it's beneficial to have the working group review it.   It's
also easier from a process perspective.   I am willing to be a reviewer.
I am in favor of adopting this as a working group work item.

On Fri, Apr 22, 2016 at 10:48 AM, Bernie Volz (volz) <[email-masked]> wrote:

> Hi:
>
>
>
> At the IETF-95 DHC WG session, Luyuan Fang gave a presentation on
> draft-fang-dhc-dhcpv4-forcerenew-extensions-02 (Forcerenew Reconfiguration
> Extensions for DHCPv4) – see
> https://www.ietf.org/proceedings/95/slides/slides-95-dhc-6.pdf.
>
>
>
> There was a brief discussion about whether there was sufficient interest
> in the WG to take on this work and the conclusion was to take it to the
> list (which we would have needed to do anyway).
>
>
>
> So, we are starting an Adoption Call for this draft (
> https://tools.ietf.org/html/draft-fang-dhc-dhcpv4-forcerenew-extensions-02
> ).
>
>
>
> Please respond by May 8, 2016 whether you support having the WG take on
> this work. Please note that this means YOU need to be involved in resolving
> open issues, reading draft updates, and otherwise actively participating to
> move this work forward.
>
>
>
> While not directly on the WG’s current charter, we have confirmed with our
> AD (Suresh) that this would be acceptable work for us to adopt (no
> re-chartering will be necessary).
>
>
>
> -          Tomek and Bernie
>
>
>
>
>
>
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>
>