Subject: Re: [dhcwg] IETF-96 (Berlin) DHC WG Session - Agenda Requests

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 24 Jun 2016 18:01:27 +0000

Hi:

Another reminder to submit agenda requests.

See https://www.ietf.org/proceedings/96/agenda/agenda-96-dhc for draft agenda.

We will be meeting Wednesday, July 20, 2016, 10:00-12:30 Wednesday Morning session I (CEST).

While we requested a 2h time slot, we were assigned 2.5 hours.

-          Bernie

From: Bernie Volz (volz)
Sent: Wednesday, April 27, 2016 1:07 PM
To: [email-masked]
Subject: IETF-96 (Berlin) DHC WG Session - Agenda Requests

Hi:

Please submit agenda requests as soon as you can if you do plan to present at the DHC WG session in Berlin.

As in the past, please provide:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

We do want to remind those requesting time that you should focus on discussing key issues that need resolution to move a draft forward.

You can view the working agenda at https://github.com/dhcwg/wg/wiki/IETF-96-(Berlin)-DHC-WG-Agenda.

We are now less than 3 months from that next meeting.

Thanks!

-          Tomek & Bernie

---

From: "Naiming Shen (naiming)" <[email-masked]>
Date: Fri, 24 Jun 2016 20:43:42 +0000

Hi,

I would like to present the below draft in DHC WG session in Berlin:

https://www.ietf.org/id/draft-shen-dhc-client-port-00.txt

Title: Generalize Client UDP Port Number of DHCP Relay
Time Request: 10 minutes

Regards,
- Naiming

On Jun 24, 2016, at 11:01 AM, Bernie Volz (volz) <[email-masked]<mailto:[email-masked]>> wrote:

Hi:

-          Bernie

From: Bernie Volz (volz)
Sent: Wednesday, April 27, 2016 1:07 PM
To: [email-masked]<mailto:[email-masked]>
Subject: IETF-96 (Berlin) DHC WG Session - Agenda Requests

Hi:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

Thanks!

-          Tomek & Bernie

_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg